Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 20th June 2016, 12:56   #766
BHPian
 
glenmz's Avatar
 
Join Date: Aug 2014
Location: Bangalore
Posts: 280
Thanked: 182 Times
Default Re: What's that sound?

I have been facing a rumbling thud noise from the front right of the car while going thru uneven / rough roads. Even when going thru the reflectors on the road (raised pavement markers) the sound is much more pronounced. Going at a slow speed on these reflectors or bad roads makes this thud sound.

So, I took the vehicle for service yesterday to elite Ford and told them about this. They replaced both the stabilizer link rods. When he called for approval, I told him specifically that the right side rod was replaced in Sept 2015, so please double check. The SA told be both the rods are shot and needs to be replaced. So I asked him to go ahead. Collected the car back yesterday evening, the sound is still there. I took the car today morning to the SC, the technician came for a drive. According to him, it could be the Right Shock absorber now.

Any pointers? Do not want to do another trial and error with them now.

What's that sound?-img_20160620_120459177.jpg
What's that sound?-img_20160620_120510542.jpg
The replaces sabilizer link rods. Really wonder if they were required to be replaced. Any pointers as to anyone who can confirm this?
glenmz is online now   Reply With Quote
Old 20th June 2016, 13:03   #767
BHPian
 
jeeva's Avatar
 
Join Date: Nov 2006
Location: Bangalore
Posts: 599
Thanked: 488 Times
Default Re: What's that sound?

Quote:
Originally Posted by glenmz View Post
Collected the car back yesterday evening, the sound is still there. I took the car today morning to the SC, the technician came for a drive. According to him, it could be the Right Shock absorber now.
Park your car on a level surface. Lock the steering to the extreme right. Grab the calipers and give them a jolt. If it makes a clattering sound, its the caliper pin. Repeat the same procedure with the steering locked to the extreme left.
Shock Absorbers don't make any sound, they just make the ride wobbly.
jeeva is offline   (1) Thanks Reply With Quote
Old 20th June 2016, 13:08   #768
BHPian
 
glenmz's Avatar
 
Join Date: Aug 2014
Location: Bangalore
Posts: 280
Thanked: 182 Times
Default Re: What's that sound?

Quote:
Originally Posted by jeeva View Post
Park your car on a level surface. Lock the steering to the extreme right. Grab the calipers and give them a jolt. If it makes a clattering sound, its the caliper pin. Repeat the same procedure with the steering locked to the extreme left.
Shock Absorbers don't make any sound, they just make the ride wobbly.
I asked the SA to check the caliper. As per him, there is no sound when the pedal is pressed. But I will check this now. Thanks Jeeva.
glenmz is online now   Reply With Quote
Old 20th June 2016, 18:09   #769
BHPian
 
glenmz's Avatar
 
Join Date: Aug 2014
Location: Bangalore
Posts: 280
Thanked: 182 Times
Default Re: What's that sound?

Quote:
Originally Posted by jeeva View Post
Park your car on a level surface. Lock the steering to the extreme right. Grab the calipers and give them a jolt. If it makes a clattering sound, its the caliper pin. Repeat the same procedure with the steering locked to the extreme left.
Shock Absorbers don't make any sound, they just make the ride wobbly.
Visited Bay6 today afternoon. They diagnosed the problem with a single test drive. It was the ball joint / rack end. Was replaced and no more sound.
Should have visited them in the first place instead of wasting 7k at Elite.
glenmz is online now   Reply With Quote
Old 21st June 2016, 12:42   #770
Newbie
 
Join Date: May 2016
Location: Pune
Posts: 20
Thanked: 23 Times
Default Re: What's that sound?

I have a 3 months old Vento 1.6 TSI with ODO reading 3K KMs.

From last couple days, I have noticed a whhhhhoooooooooooo sound in the engine whenever I rev it.
This sound is there regardless of the gear, or the throttle amount, or anything else. The sound is there no matter how small I am depressing the gas pedal.

This sound specifically started after our recent visit to Lavasa from Pune (60 KMs). We were 6 passengers in the car.
Any pointers will be helpful before I visit service ceter for this.

Considering its VW service station, they will just probably discard the sound, saying its not that much, but I do hear it loud and clear. The sound was definitely not there in the 1st two months of ownership.
RPM1500 is online now   Reply With Quote
Old 21st June 2016, 13:02   #771
BHPian
 
Join Date: Apr 2011
Location: Pune
Posts: 471
Thanked: 370 Times
Default Re: What's that sound?

Quote:
Originally Posted by RPM1500 View Post
I have a 3 months old Vento 1.6 TSI with ODO reading 3K KMs.

From last couple days, I have noticed a whhhhhoooooooooooo sound in the engine whenever I rev it.
This sound is there regardless of the gear, or the throttle amount, or anything else. The sound is there no matter how small I am depressing the gas pedal.
The sound may be from the turbocharger. Can you record the sound and post it here?

Also show this to the ASC, if you are getting the sound all the time and of you demonstrate it to them, they will not ignore IMO.
Rahul Bhalgat is offline   (1) Thanks Reply With Quote
Old 21st June 2016, 13:05   #772
Newbie
 
Join Date: May 2016
Location: Pune
Posts: 20
Thanked: 23 Times
Default Re: What's that sound?

Quote:
Originally Posted by Rahul Bhalgat View Post
The sound may be from the turbocharger. Can you record the sound and post it here?
Thanks Rahul, I will post the sound here in a while.
RPM1500 is online now   Reply With Quote
Old 21st June 2016, 13:52   #773
BHPian
 
Join Date: Jun 2016
Location: Hyderabad
Posts: 31
Thanked: 29 Times
Default Re: What's that sound?

Hello,

I am having an issue with my Grand i10. Whenever the brake is pressed on light braking there is this Tak-Tak sound from the back of the car. The sound is only on light braking and is not heard on heavy braking. Any Idea what that could be? I am still 3k kms away from my 3rd service. Any suggestions would help .

I have the Asta (O) version with the ABS. Dont know if that makes a difference.
mangespat is offline   Reply With Quote
Old 21st June 2016, 15:02   #774
BHPian
 
Join Date: Apr 2011
Location: Pune
Posts: 471
Thanked: 370 Times
Default Re: What's that sound?

Quote:
Originally Posted by mangespat View Post
Hello,

I am having an issue with my Grand i10. Whenever the brake is pressed on light braking there is this Tak-Tak sound from the back of the car. The sound is only on light braking and is not heard on heavy braking.

I am still 3k kms away from my 3rd service.

I have the Asta (O) version with the ABS.
Your car is 3k km away from 3rd service, I assume 3rd free service. So, do not wait, just go to the ASC and show them this issue. They shall not charge anything.

Mostly it shall be something simple, which they shall set right quickly. If at all something is seriously wrong, they will change under the warrantee.

Do you hear the sound only on one side or both the sides? How many Tak-Tak sounds do you hear in say 5 seconds?
Rahul Bhalgat is offline   (1) Thanks Reply With Quote
Old 21st June 2016, 15:57   #775
BHPian
 
Join Date: Jun 2016
Location: Hyderabad
Posts: 31
Thanked: 29 Times
Default Re: What's that sound?

Quote:
Originally Posted by Rahul Bhalgat View Post
Do you hear the sound only on one side or both the sides? How many Tak-Tak sounds do you hear in say 5 seconds?
The number of Tak-Tak Sounds depends on the speed I am travelling. If I am coming from an 80 to a 40 with ligh braking I hear more in 5 seconds when compared to a 40 to 20 braking.

The Hyundai service guys around where I stay seem to be extremely busy and rarely care for any issues I report. I had one of my rear parking sensors stop working (Always ON) when an Indigo had reared me at a signal. When I gave the car for servicing they said the problem was with the bumper and quoted 7K to fix it. I took the car to a local car electronics shop and 5 mins later the guy fixed it with a tube of Fevikwik(Rs.5). He even refused to charge me for it saying that is too less work for labour charges. The only problem was the sticky part of the rear sensor came off the inside of the bumper. So i dont trust the Hyundai SA's anymore. I complained on the feedback call that I got about the same and I still randomly keep getting calls from Hyundai asking if the problem is fixed (6 months on).
mangespat is offline   Reply With Quote
Old 21st June 2016, 19:10   #776
BHPian
 
Join Date: May 2011
Location: Bangalore
Posts: 37
Thanked: 12 Times
Default Re: What's that sound?

Hello All,,

I have a Skoda Laura (Octavia MK II) 1.9 DSG. I noticed the car makes a humming noise while accelerating (usually through gears 2-3-4). The noise subsides as you accelerate to about 60-70 Km/hr speed and the car is in 5th or 6th gear. If travelling slow in higher gears (i.e. 1,2), there is no sound. So it almost looks like the sound only comes when accelerating and dies again when in lower gears.

Any ideas?
FireFoot is offline   Reply With Quote
Old 22nd June 2016, 11:45   #777
Newbie
 
Join Date: May 2016
Location: Pune
Posts: 20
Thanked: 23 Times
Default Re: What's that sound?

Quote:
Originally Posted by FireFoot View Post
Hello All,,

I have a Skoda Laura (Octavia MK II) 1.9 DSG. I noticed the car makes a humming noise while accelerating (usually through gears 2-3-4). The noise subsides as you accelerate to about 60-70 Km/hr speed and the car is in 5th or 6th gear. If travelling slow in higher gears (i.e. 1,2), there is no sound. So it almost looks like the sound only comes when accelerating and dies again when in lower gears.

Any ideas?
This is almost identical to my car's issue I just above described! If I drive it in a higher gear for the current speed, e.g. 2nd gear for 10 KMPH, it won't create that sound.
RPM1500 is online now   Reply With Quote
Old 22nd June 2016, 19:11   #778
BHPian
 
Join Date: May 2011
Location: Bangalore
Posts: 37
Thanked: 12 Times
Default Re: What's that sound?

Quote:
Originally Posted by RPM1500 View Post
This is almost identical to my car's issue I just above described! If I drive it in a higher gear for the current speed, e.g. 2nd gear for 10 KMPH, it won't create that sound.
My apologies for an incorrect statement I made in my post. I meant to write "If travelling slow in higher gears (i.e. 1,2), there is no sound".

Just to be clear, the issue I'm running into is:
1) gears 1,2,3 + low speed = no humming sound
2) gears 1,2,3 + accelerating to gain higher speeds = humming sound
3) gears 4,5,6 + speed of 60 kmph = no humming sound

Sorry to hear about your issue too. I do hope we get to hear something on this. I'm planning to take my car to the service center to get a thorough check done. The dilemma is I don't know who to trust with that either
FireFoot is offline   Reply With Quote
Old 22nd June 2016, 19:30   #779
BHPian
 
glenmz's Avatar
 
Join Date: Aug 2014
Location: Bangalore
Posts: 280
Thanked: 182 Times
Default Re: What's that sound?

Quote:
Originally Posted by mangespat View Post
The number of Tak-Tak Sounds depends on the speed I am travelling. If I am coming from an 80 to a 40 with ligh braking I hear more in 5 seconds when compared to a 40 to 20 braking.
Check for the seat belt buckles if they are fastened. Also check for any loose stuff in the boot.
glenmz is online now   (1) Thanks Reply With Quote
Old 23rd June 2016, 13:50   #780
BHPian
 
Join Date: Jun 2016
Location: Hyderabad
Posts: 31
Thanked: 29 Times
Default Re: What's that sound?

Quote:
Originally Posted by glenmz View Post
Check for the seat belt buckles if they are fastened. Also check for any loose stuff in the boot.
Thanks Glenmz. I checked if it was something internal that was making the noise but the noise is definitely coming from outside the car (Louder when the windows are down).
mangespat is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi's Sound Concept cabin defines auditory excess: 62 speaker surround-sound ! dar3dev|l In-Car Entertainment 10 22nd June 2010 15:23
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Cant afford a Turbo? Buy JUST the sound GTO Modifications & Accessories 15 7th January 2006 17:03
My Vtec's Sound system! GTO In-Car Entertainment 55 12th February 2005 22:36
wanna know how the ENZO, F50, F40, 280 sound _Crazi4Speed_ The International Automotive Scene 0 6th July 2004 12:56


All times are GMT +5.5. The time now is 15:54.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks