Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 26th June 2016, 11:20   #781
Newbie
 
Join Date: Nov 2015
Location: Chicago
Posts: 2
Thanked: 0 Times
Default

Great article , now I know the reason for the noise. All this time I was trying to blame it on every other part but this..
axl7madrose is offline   Reply With Quote
Old 27th June 2016, 17:19   #782
Newbie
 
Join Date: May 2016
Location: Pune
Posts: 20
Thanked: 23 Times
Default Re: What's that sound?

Quote:
Originally Posted by FireFoot View Post
Sorry to hear about your issue too. I do hope we get to hear something on this. I'm planning to take my car to the service center to get a thorough check done. The dilemma is I don't know who to trust with that either


Thanks man, did you happen to go to the service station? I checked on internet for the similar sounding issues, and got a long list to look at. Engine oil level, transmission fluid, god knows what else. Guess its another visit at the service station.
RPM1500 is online now   Reply With Quote
Old 1st July 2016, 11:00   #783
BHPian
 
avisidhu's Avatar
 
Join Date: Dec 2010
Location: Chandigarh
Posts: 572
Thanked: 383 Times
Default Re: What's that sound?

Guys, would really appreciate your inputs on one issue I encountered. I've been looking for an automatic to replace my city, and came across a really well maintained Civic (2012 model) which seems to tick all the boxes.

Except for one thing. When I engaged D or R (could be in others too but I didn't check) I could hear some shudder. While it isn't intrusive, but noticeable nonetheless with the music off. I asked the owner and he said it's nothing.

Is this something I should be worried about? To be frank this is the biggest concern holding me from going ahead with the deal at the moment.
avisidhu is online now   Reply With Quote
Old 1st July 2016, 11:10   #784
Newbie
 
Join Date: May 2016
Location: Pune
Posts: 20
Thanked: 23 Times
Default Re: What's that sound?

What kind of shudder sound? Does it change (gets louder) with speed? From where exactly you think it's coming?
RPM1500 is online now   Reply With Quote
Old 1st July 2016, 11:40   #785
BHPian
 
avisidhu's Avatar
 
Join Date: Dec 2010
Location: Chandigarh
Posts: 572
Thanked: 383 Times
Default

No it disappears when the car starts to move, it's just during the initial few seconds when the transmission is engaging to the selected mode. I didn't feel any vibes on the selector or anything, it seemed to be coming from under the hood.

Last edited by avisidhu : 1st July 2016 at 11:46.
avisidhu is online now   Reply With Quote
Old 1st July 2016, 11:56   #786
Team-BHP Support
 
Akshay1234's Avatar
 
Join Date: Dec 2006
Location: Mumbai
Posts: 9,387
Thanked: 5,237 Times
Default Re: What's that sound?

Quote:
Originally Posted by avisidhu View Post
Guys, would really appreciate your inputs on one issue I encountered. I've been looking for an automatic to replace my city, and came across a really well maintained Civic (2012 model) which seems to tick all the boxes.

Except for one thing. When I engaged D or R (could be in others too but I didn't check) I could hear some shudder. While it isn't intrusive, but noticeable nonetheless with the music off. I asked the owner and he said it's nothing.

Is this something I should be worried about? To be frank this is the biggest concern holding me from going ahead with the deal at the moment.
Probably the engine mounts are gone, which is a common issue with the Civic. You can check the Civic thread and see members who have posted when their mounts had gone. I think the symptoms were similar.
Akshay1234 is online now   (1) Thanks Reply With Quote
Old 1st July 2016, 12:06   #787
BHPian
 
Join Date: Sep 2012
Location: Gurgaon
Posts: 115
Thanked: 69 Times
Default Re: What's that sound?

Quote:
Originally Posted by avisidhu View Post
Guys, would really appreciate your inputs on one issue I encountered. I've been looking for an automatic to replace my city, and came across a really well maintained Civic (2012 model) which seems to tick all the boxes.

Except for one thing. When I engaged D or R (could be in others too but I didn't check) I could hear some shudder. While it isn't intrusive, but noticeable nonetheless with the music off. I asked the owner and he said it's nothing.

Is this something I should be worried about? To be frank this is the biggest concern holding me from going ahead with the deal at the moment.
Pls get the engine mounts checked at an authorized workshop. Shudder can happen when the engine is cold and you engage D or R.

Over time, as the mount fails, vibrations would creep in and you would feel that the engine is getting rough.

A replacement would make the engine feel butter smooth again.

A new engine mount at ASS would cost 8500+ installation. Aftermarket available at lower costs.

Rgds
VineetG is offline   (1) Thanks Reply With Quote
Old 1st July 2016, 12:21   #788
BHPian
 
avisidhu's Avatar
 
Join Date: Dec 2010
Location: Chandigarh
Posts: 572
Thanked: 383 Times
Default Re: What's that sound?

Quote:
Originally Posted by akshay1234 View Post
Probably the engine mounts are gone, which is a common issue with the Civic. You can check the Civic thread and see members who have posted when their mounts had gone. I think the symptoms were similar.
Quote:
Originally Posted by VineetG View Post
Pls get the engine mounts checked at an authorized workshop. Shudder can happen when the engine is cold and you engage D or R....
Rgds
Thanks Akshay and Vineet. Yes the engine was cold started and I just had a small run of a KM odd, so that's a possibility. The car is run just 33K btw although 4 years old.

If its just the mounts then I'm guessing it shouldn't be a deal breaker. I'll take the car to Honda ASS and get a thorough check up anyway if everything works out.
avisidhu is online now   Reply With Quote
Old 1st July 2016, 14:48   #789
BHPian
 
petrolhead_chn's Avatar
 
Join Date: Apr 2013
Location: Hmmm
Posts: 173
Thanked: 59 Times
Default Re: What's that sound?

Hello guys... I need help in resolving the grinding noise on a brand new car. The car in discussion is an Alto800 with just 250kms on odo.

Here is the scenario-

1. I crank the engine
2. Let it idle for few moments
3. I rev the engine intermittently softly(like press and release)
4. I hear this grrr...grrr...corresponding to my revving.
5. This seems to be coming from the lower centre area of engine bay.
6. I slot it into gear and accelerate and I again hear the same noise all the time corresponding to the speed.
7. It is worse on top gear with or without AC.
8. Without the accelerator there is absolutely no noise. Just the sweet 'purr'.

This noise is eating my mind. Please advice.
petrolhead_chn is offline   Reply With Quote
Old 1st July 2016, 16:51   #790
Distinguished - BHPian
 
a4anurag's Avatar
 
Join Date: Oct 2011
Location: Hyderabad
Posts: 8,381
Thanked: 9,854 Times
Default

Quote:
Originally Posted by petrolhead_chn View Post
6. I slot it into gear and accelerate and I again hear the same noise all the time corresponding to the speed'.

This noise is eating my mind. Please advice.
Can you get the clutch and gearbox area checked?

I guess here is a no grinding when revving in Neutral?!
a4anurag is offline   (1) Thanks Reply With Quote
Old 1st July 2016, 17:25   #791
BHPian
 
petrolhead_chn's Avatar
 
Join Date: Apr 2013
Location: Hmmm
Posts: 173
Thanked: 59 Times
Default Re: What's that sound?

Quote:
Originally Posted by a4anurag View Post
Can you get the clutch and gearbox area checked?

I guess here is a no grinding when revving in Neutral?!
I reported this to the showroom guys in continuation to other delivery issues that I escalated to Maruti. But all they said was that it is a new clutch and it needs to wear down and set in.

The grinding is still evident even when revving in neutral.
petrolhead_chn is offline   Reply With Quote
Old 1st July 2016, 17:44   #792
Distinguished - BHPian
 
a4anurag's Avatar
 
Join Date: Oct 2011
Location: Hyderabad
Posts: 8,381
Thanked: 9,854 Times
Default

Quote:
Originally Posted by petrolhead_chn View Post
But all they said was that it is a new clutch and it needs to wear down and set in.

The grinding is still evident even when revving in neutral.
Can you record that sound and put it up here? At least there'll be a clue in it for the source of the grinding sound.

Don't go with what Maruti his are telling you. They are trying to brush it off. Escalate it through their Complaints section on the website too.
a4anurag is offline   (1) Thanks Reply With Quote
Old 1st July 2016, 17:55   #793
BHPian
 
petrolhead_chn's Avatar
 
Join Date: Apr 2013
Location: Hmmm
Posts: 173
Thanked: 59 Times
Default Re: What's that sound?

Quote:
Originally Posted by a4anurag View Post
Can you record that sound and put it up here? At least there'll be a clue in it for the source of the grinding sound.

Don't go with what Maruti his are telling you. They are trying to brush it off. Escalate it through their Complaints section on the website too.
Sure. I will find a way to post the audio clip. I am refraining myself from taking the car out due to this :-(
petrolhead_chn is offline   (1) Thanks Reply With Quote
Old 12th July 2016, 15:51   #794
BHPian
 
petrolhead_chn's Avatar
 
Join Date: Apr 2013
Location: Hmmm
Posts: 173
Thanked: 59 Times
Default Re: What's that sound?

Quote:
Originally Posted by a4anurag View Post
Can you record that sound and put it up here? At least there'll be a clue in it for the source of the grinding sound.
-Update-
I just couldn't record it right. Meanwhile, I managed to complete a 1100km drive across Kumbakonam in 2days and have given it for 1st free service today. Tech said he has identified the source of sound. Now eagerly awaiting for the delivery.
petrolhead_chn is offline   Reply With Quote
Old 15th August 2016, 18:21   #795
BHPian
 
dass's Avatar
 
Join Date: May 2008
Location: Bangalore
Posts: 903
Thanked: 305 Times
Default Re: What's that sound?

Help Needed.

I get a click/Clunk kind of sound every time I go over patches of bad roads or over the small speed breakers that one finds in the malls and IT parks. This seems to come from the right hand side, can someone help me identify the source of the issue?

I have made the A** listen to this audio recording, but they were clueless. I could not reproduce the sound with them on board, but it is very prominent otherwise.
Attached Files
File Type: rar AUD-20160815-WA0002.rar (13.7 KB, 11 views)

Last edited by dass : 15th August 2016 at 18:22.
dass is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi's Sound Concept cabin defines auditory excess: 62 speaker surround-sound ! dar3dev|l In-Car Entertainment 10 22nd June 2010 15:23
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Cant afford a Turbo? Buy JUST the sound GTO Modifications & Accessories 15 7th January 2006 17:03
My Vtec's Sound system! GTO In-Car Entertainment 55 12th February 2005 22:36
wanna know how the ENZO, F50, F40, 280 sound _Crazi4Speed_ The International Automotive Scene 0 6th July 2004 12:56


All times are GMT +5.5. The time now is 13:34.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks