Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 15th August 2016, 19:59   #796
BHPian
 
Join Date: Apr 2011
Location: Pune
Posts: 471
Thanked: 370 Times
Default Re: What's that sound?

Quote:
Originally Posted by dass View Post
Help Needed.

I get a click/Clunk kind of sound every time I go over patches of bad roads or over the small speed breakers that one finds in the malls and IT parks. This seems to come from the right hand side, can someone help me identify the source of the issue?

I have made the A** listen to this audio recording, but they were clueless. I could not reproduce the sound with them on board, but it is very prominent otherwise.
The winzip contains damaged file, so not able to hear the sound.

But I have been in this situation before. The issue was because of damaged stabilizer bush. It was replaced under warrantee by MSIL.
Rahul Bhalgat is offline   Reply With Quote
Old 15th August 2016, 23:27   #797
BHPian
 
arjithin's Avatar
 
Join Date: Aug 2011
Location: BGLR/Chalakudy
Posts: 628
Thanked: 435 Times
Default Re: What's that sound?

Quote:
Originally Posted by dass View Post
Help Needed.

I get a click/Clunk kind of sound every time I go over patches of bad roads or over the small speed breakers that one finds in the malls and IT parks. This seems to come from the right hand side, can someone help me identify the source of the issue?

I have made the A** listen to this audio recording, but they were clueless. I could not reproduce the sound with them on board, but it is very prominent otherwise.
This shouldn't be difficult to reproduce right? take your service advisor along with you than asking them to listen to an audio file.

From the description of problem, it could be related to suspension components. Check bushes and end rodes.

The audio file is corrupted, please re upload. Also mention your vehicle information. ( make/model/age/mileage etc)
arjithin is offline   Reply With Quote
Old 16th August 2016, 07:42   #798
Distinguished - BHPian
 
a4anurag's Avatar
 
Join Date: Oct 2011
Location: Hyderabad
Posts: 8,385
Thanked: 9,863 Times
Default

Quote:
Originally Posted by dass View Post
Help Needed.

I get a click/Clunk kind of sound every time I go over patches of bad roads or over the small speed breakers that one finds in the malls and IT parks.
Check the caliper pin on your car. Get it greased too.

The sound should go IMO.
a4anurag is online now   Reply With Quote
Old 16th August 2016, 13:39   #799
BHPian
 
dass's Avatar
 
Join Date: May 2008
Location: Bangalore
Posts: 905
Thanked: 310 Times
Default Re: What's that sound?

Quote:
Originally Posted by arjithin View Post

The audio file is corrupted, please re upload. Also mention your vehicle information. ( make/model/age/mileage etc)
Sorry, Missed to mention that piece. Swift Dzire, VDI, 2013 model done about 35k kms.

Quote:
Originally Posted by Rahul Bhalgat View Post
The winzip contains damaged file, so not able to hear the sound.

But I have been in this situation before. The issue was because of damaged stabilizer bush. It was replaced under warrantee by MSIL.
I will try to upload the voice file again, I am not able to convert the original file to RAR which is the one accepted here.

I tried to reproduce the sound with the A** technician, but for some strange reason, I have not been able to do it. Will try again shortly.
dass is offline   Reply With Quote
Old 16th August 2016, 13:44   #800
BHPian
 
dass's Avatar
 
Join Date: May 2008
Location: Bangalore
Posts: 905
Thanked: 310 Times
Default Re: What's that sound?

Quote:
Originally Posted by a4anurag View Post
Check the caliper pin on your car. Get it greased too.

The sound should go IMO.
Got the caliper pin changed completely, the sound still exists.

Mods - Saw this after I posted the earlier reply, request you to please merge this to my earlier post. Sorry for the trouble.
dass is offline   Reply With Quote
Old 16th August 2016, 13:46   #801
Distinguished - BHPian
 
a4anurag's Avatar
 
Join Date: Oct 2011
Location: Hyderabad
Posts: 8,385
Thanked: 9,863 Times
Default

Quote:
Originally Posted by dass View Post
Got the caliper pin changed completely, the sound still exists.
Did you get any front suspension related work done on the car or did you hit any pothole at high speed?
a4anurag is online now   Reply With Quote
Old 24th August 2016, 17:06   #802
BHPian
 
Prodigyy's Avatar
 
Join Date: Sep 2012
Location: Delhi
Posts: 165
Thanked: 69 Times
Default Re: What's that sound?

My nearly 4 yr old (still in warranty, thankfully) Sx4 D, 50K on the odo has developed a strange steering wheel sound.

Any relatively large movement of the steering wheel towards either directions (say even on a turn) would result in a strange sort of whining sound, which is more like some spring being over compressed or something of that sort.

Its as if the steering wheel is feeling too strained to move around in either of the directions

No unusual hardness or stiffness of the steering wheel per se, and no untoward vibrations etc.

As the car is about to complete 4 yrs in 10 days time, i plan to get the car serviced for one last time within warranty and get this issue sorted (hopefully under warranty).

Any ideas what this could be and what sort of costs i would be looking at ??
Prodigyy is offline   Reply With Quote
Old 24th August 2016, 18:51   #803
BHPian
 
dass's Avatar
 
Join Date: May 2008
Location: Bangalore
Posts: 905
Thanked: 310 Times
Default Re: What's that sound?

Quote:
Originally Posted by a4anurag View Post
Did you get any front suspension related work done on the car or did you hit any pothole at high speed?
There was an accident 3 years back where I went off the road due to a sudden movement by a truck on my right. The tail pipe and one other part of the suspension was replaced at that time. This noise persisted before that as well, however that was more of a metal rubbing noise, this one now is a distinct click noise.
dass is offline   Reply With Quote
Old 24th August 2016, 19:10   #804
BHPian
 
sudipt123's Avatar
 
Join Date: Feb 2008
Location: Mumbai
Posts: 166
Thanked: 3 Times
Default

Quote:
Originally Posted by Prodigyy View Post
My nearly 4 yr old (still in warranty, thankfully) Sx4 D, 50K on the odo has developed a strange steering wheel sound.

Any relatively large movement of the steering wheel towards either directions (say even on a turn) would result in a strange sort of whining sound, which is more like some spring being over compressed or something of that sort.

Its as if the steering wheel is feeling too strained to move around in either of the directions

No unusual hardness or stiffness of the steering wheel per se, and no untoward vibrations etc.

As the car is about to complete 4 yrs in 10 days time, i plan to get the car serviced for one last time within warranty and get this issue sorted (hopefully under warranty).

Any ideas what this could be and what sort of costs i would be looking at ??
Seems to be a steering issue, have you checked the steering fluid level for leaks? Or maybe an axle issue. Have it thoroughly checked, and be present when they check this on the ramp. Just my 2 cents
sudipt123 is offline   Reply With Quote
Old 21st September 2016, 12:05   #805
BHPian
 
rohan_iitr's Avatar
 
Join Date: Feb 2009
Location: Bangalore
Posts: 986
Thanked: 395 Times
Default Re: What's that sound?

My car i10 1.1 used to make a (single) whining sound when the ignition key is turned to the ON position.

For the last few days, this whining sound has been coming repeatedly for a minute or so after the key is turned to the ON position.

The car is almost 7 years old and has done approx 40k kms. The car was last serviced about 6 months back and is otherwise running properly.

Is this sound coming from the fuel pump or somewhere else ?
Is this behaviour abnormal ?
What more do I need to observe ?

Kindly guide.

Rohan
rohan_iitr is offline   Reply With Quote
Old 21st September 2016, 22:07   #806
BHPian
 
dark.knight's Avatar
 
Join Date: Apr 2013
Location: India
Posts: 773
Thanked: 1,761 Times
Default Re: What's that sound?

Quote:
Originally Posted by rohan_iitr View Post
For the last few days, this whining sound has been coming repeatedly for a minute or so after the key is turned to the ON position.
What do you mean ON position? Are the sounds coming after ignition or merely by setting the key to accessory mode?

If its after ignition you need to check the drive belts, if its from accessory mode merely then you need to take it for service asap. Its due about now anyway. The behaviour is obviously abnormal since you've found a noise that wasn't there before. I can't say for sure but doesn't seem like fuel pump.. but do get it checked out to be sure as all pumps which are on their way out can whine. Its old enough at 7 years but it's hardly run @ 40k kms.. so hopefully this isn't anything major.
dark.knight is offline   Reply With Quote
Old 22nd September 2016, 09:46   #807
BHPian
 
rohan_iitr's Avatar
 
Join Date: Feb 2009
Location: Bangalore
Posts: 986
Thanked: 395 Times
Default Re: What's that sound?

Quote:
Originally Posted by dark.knight View Post
What do you mean ON position? Are the sounds coming after ignition or merely by setting the key to accessory mode?
The ignition key slot has 4 positions:
1. OFF
2. ACC
3. ON
4. Start

The whining noise comes when the key is turned to the 3rd (ON) position.

UPDATE : The whining noise did not come this morning. I will observe for a few days and revert back.

Rohan
rohan_iitr is offline   Reply With Quote
Old 9th October 2016, 20:57   #808
Newbie
 
shreehari7007's Avatar
 
Join Date: Oct 2011
Location: Dubai, Bangalor
Posts: 1
Thanked: 0 Times
Default Re: What's that sound?

Hi ,
I have a 2007 Swift Zxi with 47000kms.Recently I have observed a metal grinding noise when I rev the engine between 1800- 2500rpm with and without a/c. The a/c cooling is fine and there is no drop in power. I showed the car in two of the Maruti authorised service centres in Bangalore but failed to give a proper solution. Request your guidance fellow members and this happens to be my first post in this highly respected forum.
shreehari7007 is offline   Reply With Quote
Old 10th October 2016, 09:24   #809
BHPian
 
rohan_iitr's Avatar
 
Join Date: Feb 2009
Location: Bangalore
Posts: 986
Thanked: 395 Times
Default Re: What's that sound?

I am hearing a strage noise inside my car i10 1.1 irde. The car is almost 7 years old and has done approx 40k kms. The car was last serviced about 6 months back and is otherwise running properly.

The sound is like koo koo koo koo. The sound is not very loud, it can be noticed only when I turn off the music. It comes continuously after I start the engine. Sometimes the sound disappears, sometimes it is there throughout the drive. The sound has been there since a week or so.

What could be the culprit ?

I will take the car to the service centre after the Dussehra holidays. But in the meantime, is there anything I can check on my own ?

Rohan
rohan_iitr is offline   Reply With Quote
Old 10th October 2016, 12:22   #810
BHPian
 
Join Date: Apr 2014
Location: Mumbai
Posts: 43
Thanked: 11 Times
Default Re: What's that sound?

Hello ALL

My Skoda Octavia(1.9TDI) has started making a whining noise at engine shutdown. This happened a few times a year back and I attributed it to the radiator fan; which incidentally went kaput 3 months back and was replaced. But, the noise has come back again and I have localized to the Engine block. Points to be noted as below:

1. Ever since the noise came for the first time(a year back), I have noticed that the car was idle for a long time before the incident.

2. The car was idle in the open during the monsoons. (Anything to do with water seepage???)

3. This behavior is not consistent and happens at random. Some shut downs are normal and some are not.

4. The V-ribbed belt and the Tensioner with Damp. were also replaced (the service adviser recommended it) as they were on the last leg.

What could be wrong?

Please respond ASAP

Regards
Ashok

Note : I have the audio of the same on my blackberry but for some reason unable to attach here. It says invalid attachment. its aac format.
Ashokkp is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi's Sound Concept cabin defines auditory excess: 62 speaker surround-sound ! dar3dev|l In-Car Entertainment 10 22nd June 2010 15:23
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Cant afford a Turbo? Buy JUST the sound GTO Modifications & Accessories 15 7th January 2006 17:03
My Vtec's Sound system! GTO In-Car Entertainment 55 12th February 2005 22:36
wanna know how the ENZO, F50, F40, 280 sound _Crazi4Speed_ The International Automotive Scene 0 6th July 2004 12:56


All times are GMT +5.5. The time now is 15:37.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks