Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 29th April 2009, 20:12   #106
BHPian
 
ankitahuja's Avatar
 
Join Date: Oct 2006
Location: Gurgaon & Delhi
Posts: 881
Thanked: 46 Times
Default

Oh I get it now. Thanks for posting the clip.

This is not the sound coming from my engine. What I hear is good sound then
ankitahuja is offline   Reply With Quote
Old 12th May 2009, 10:57   #107
BHPian
 
ashwinsid's Avatar
 
Join Date: Feb 2008
Location: Bangalore
Posts: 162
Thanked: 13 Times
Default

Getting a duddd duddd sound in Maruti 800.
Increases with acceleration
While idling no sound, while going in slope without pressing accelerator, no sound.
Only while pressing accelerator getting this sound. Front left side.
Tyres are normal.
ashwinsid is offline   Reply With Quote
Old 5th July 2009, 20:54   #108
BHPian
 
BenjiRoss's Avatar
 
Join Date: Jul 2008
Location: Tamilnadu
Posts: 513
Thanked: 40 Times
Default

I noticed this sound when I drove around Kodaikanal over the weekend and then started back. When I start pressing the brake pedal i hear a scratchy kind of noise and feel it - almost feels like something sandy or rough is on the pedal or one of the connections.
the brakes work perfectly.
The sound seems to be coming very close to the pedal.
I have never heard or felt this before.
BenjiRoss is offline   Reply With Quote
Old 12th July 2009, 12:56   #109
BHPian
 
Join Date: Apr 2009
Location: Bangalore
Posts: 96
Thanked: 0 Times
Default

I am not sure this is the correct thread. But ...

My engine sound has increased. In low gears I feel a drop in torque, the high gears show a increase of torque. The mileage has also decreased. I felt it was a silencer box problem. Took my NHC (2+ yrs old) to Honda SS, but they couldnt find any problem in the silencer. Any clue anybody?

Thanks,
cuttingcrew is offline   Reply With Quote
Old 17th July 2009, 15:30   #110
JVH
Senior - BHPian
 
JVH's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 1,018
Thanked: 147 Times
Default

Quote:
Originally Posted by cuttingcrew View Post
I am not sure this is the correct thread. But ...

My engine sound has increased. In low gears I feel a drop in torque, the high gears show a increase of torque. The mileage has also decreased. I felt it was a silencer box problem. Took my NHC (2+ yrs old) to Honda SS, but they couldnt find any problem in the silencer. Any clue anybody?

Thanks,
Did you find the reason?

The engine sound in my Palio GTX has also increased. It is not like diesel clatter but just a louder noise.

Guys, any idea?
JVH is offline   Reply With Quote
Old 20th July 2009, 21:33   #111
BHPian
 
Join Date: Apr 2009
Location: Bangalore
Posts: 96
Thanked: 0 Times
Default

No. I am wondering about the clutch. I will check in my next service.
cuttingcrew is offline   Reply With Quote
Old 26th July 2009, 10:48   #112
JVH
Senior - BHPian
 
JVH's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 1,018
Thanked: 147 Times
Default

Quote:
Originally Posted by JVH View Post
The engine sound in my Palio GTX has also increased. It is not like diesel clatter but just a louder noise.

Guys, any idea?
I got it diaognized yesterday. The silencer was cut in the middle for about 3mm. I got it welded and the engine is silky smooth as before.
JVH is offline   Reply With Quote
Old 7th August 2009, 16:51   #113
JVH
Senior - BHPian
 
JVH's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 1,018
Thanked: 147 Times
Default

My 2001 GTX doors on opening have this kat-kat-kat sound during the 3 stage opening of the door. This is because of the stoppers having gone kaput.

Have any of you replaced the same? What cost is involved and how long does the job take?
JVH is offline   Reply With Quote
Old 12th August 2009, 16:38   #114
BHPian
 
Join Date: Jul 2009
Location: Tampa, FL Kolkata, India
Posts: 143
Thanked: 22 Times
Default Aveo Whistling noise at high speeds

My six months old Aveo makes a whisling noise when I drive above 100kmph. Sometimes the noise starts at 120kmph depending on wind direction.

I took it to the service station for 2nd service and explained the problem to the service staff yesterday.

They called up today morning and said that they increased speed upto 140kmph, after lifting the vehicle in the workshop, and no sound was heard. I replicated the sound to them on the roads.

They checked the door alignments, wheel caps, Rear view mirrors etc. The service staff said that it might come from the bonnet, which he showed me, was a bit misaligned.

They have taken the car back to the workshop to fix the above. But, I am not sure whether this will solve the problem.

Anyone with similar problem or suggestions?
black_panther is offline   Reply With Quote
Old 12th August 2009, 18:43   #115
BHPian
 
ankitahuja's Avatar
 
Join Date: Oct 2006
Location: Gurgaon & Delhi
Posts: 881
Thanked: 46 Times
Default

Black Panther - Your problem has been discussed on another thread. It's probably to do with the ORVMs. Try to close them and drive next time to see if that's what causing this "whistle".

See the link.

http://www.team-bhp.com/forum/techni...ORVM+whistling (Whistling Outside Rear View Mirror)
ankitahuja is offline   Reply With Quote
Old 12th August 2009, 21:05   #116
Senior - BHPian
 
Join Date: Sep 2007
Location: New Delhi
Posts: 3,066
Thanked: 241 Times
Default

Quote:
Originally Posted by black_panther View Post
Anyone with similar problem or suggestions?
My 2007 WagonR whistles happily beyond 60 kmph!
I know where it comes from - the driver's side window, top forward corner.
I plugged it by holding some tissue there and then rolling up the window. Stops whistling!
I felt sad and removed the tissue.
anupmathur is offline   Reply With Quote
Old 13th August 2009, 16:44   #117
BHPian
 
Join Date: Jul 2009
Location: Tampa, FL Kolkata, India
Posts: 143
Thanked: 22 Times
Default

Quote:
Originally Posted by ankitahuja View Post
Black Panther - Your problem has been discussed on another thread. It's probably to do with the ORVMs. Try to close them and drive next time to see if that's what causing this "whistle".

See the link.

http://www.team-bhp.com/forum/techni...ORVM+whistling (Whistling Outside Rear View Mirror)
I already went through this thread before visiting the workshop. I have tried with ORVMs folded and opened, also adjusted the mirror angles on the move(when the service staff was driving the car at 120kmph). The door alignments were checked. Still there is no clue regarding the origin of the noise.
black_panther is offline   Reply With Quote
Old 14th August 2009, 03:05   #118
BHPian
 
Join Date: Nov 2008
Location: calcutta
Posts: 39
Thanked: 11 Times
Default

Today as I was getting my car (Alto) out from my garage, as i pressed the clutch and release it, a sound came up. And it stayed on subsequently. The sound was like if you press the plunger of a syringe, albeit with more decibel.

Please help - is it a faulty clutch pin/spring?
sbanerjee is offline   Reply With Quote
Old 14th August 2009, 20:06   #119
JVH
Senior - BHPian
 
JVH's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 1,018
Thanked: 147 Times
Default

Quote:
Originally Posted by JVH View Post
My 2001 GTX doors on opening have this kat-kat-kat sound during the 3 stage opening of the door. This is because of the stoppers having gone kaput.

Have any of you replaced the same? What cost is involved and how long does the job take?
I got the stoppers replaced. Total cost was Rs. 1480 including labour charges. Must say the sound riddance is a bliss but I'm missing it having got used to it
JVH is offline   Reply With Quote
Old 14th August 2009, 22:32   #120
BHPian
 
Join Date: Aug 2009
Location: New Delhi
Posts: 78
Thanked: 0 Times
Default

My 6 months old c220 cdi elegance Autmatic. I Heard a noise when pressing the brakes. The Noise was there only when the car was brought to stand still and when i left the brake pedal from stand still.and also sometimes when i moved the steering while the car was in standstill psition.All the Times the car is in drive mode.
is it normal or not?
It may be similair to the one listed below but it seems to be coming from front.
Clang
WHERE: Under the center of the car or truck, near the middle.
WHEN: Starting off at traffic lights. Most often heard on pickups with automatic transmissions, not manuals.
WHAT: The splines that allow the driveshaft to change length where it connects to the tailshaft are binding as you slow down and then releasing when you start off.
URGENCY: Annoying, but They All Do That--or at least some of them do it some of the time.
FIX: Packing the spline area with special grease helps for a month or so. Or just sell the car or truck.

Can some one relate to my problem and help me solve it.
aviral2122 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi's Sound Concept cabin defines auditory excess: 62 speaker surround-sound ! dar3dev|l In-Car Entertainment 10 22nd June 2010 15:23
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Cant afford a Turbo? Buy JUST the sound GTO Modifications & Accessories 15 7th January 2006 17:03
My Vtec's Sound system! GTO In-Car Entertainment 55 12th February 2005 22:36
wanna know how the ENZO, F50, F40, 280 sound _Crazi4Speed_ The International Automotive Scene 0 6th July 2004 12:56


All times are GMT +5.5. The time now is 04:10.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks