Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 31st August 2006, 13:29   #1
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,476 Times
Default Cough cough!

Finally it has started, wasnt been using the iKON regualrly and today morning when i started the car started idling with tons of vibration. Ran the car for approx 7 kms to office and power and response all the same, still engine has considerably more vibration when idle, even after engine is warm. No smoking at pipe yet.

Symptom of:
Conked plug/Plug wire?
Injector clogged?
Or is it anything else?

Anybody who has done injector cleaning in Bangalore? Especially do the dealer handle this job.

Anyways have booked an appointment with Metro Ford for the weekend.
Jaggu is offline   Reply With Quote
Old 31st August 2006, 13:41   #2
Team-BHP Support
 
Join Date: Feb 2004
Location: Bangalore
Posts: 11,893
Thanked: 9,730 Times
Default

Accumulated moisture and clogged up pipes

Try an italian tune up

Warm the engine, then drive in high revs and beat the hell out of it
ajmat is offline   Reply With Quote
Old 31st August 2006, 15:50   #3
Senior - BHPian
 
esteem_lover's Avatar
 
Join Date: Jul 2006
Location: Madras/Py
Posts: 7,554
Thanked: 445 Times
Default

Quote:
Originally Posted by ajmat
Accumulated moisture and clogged up pipes

Try an italian tune up

Warm the engine, then drive in high revs and beat the hell out of it
ajmat,
i have faced the same problems & done the same thing & it has worked. but is that the right thing to do ? wouldn't there be any long term issues here ?
esteem_lover is offline   Reply With Quote
Old 31st August 2006, 16:05   #4
Team-BHP Support
 
Join Date: Feb 2004
Location: Bangalore
Posts: 11,893
Thanked: 9,730 Times
Default

Quote:
Originally Posted by esteem_lover
ajmat,
i have faced the same problems & done the same thing & it has worked. but is that the right thing to do ? wouldn't there be any long term issues here ?
Not after the engine has warmed up

I took my car to the race track last week. It drove even better coming back!!
ajmat is offline   Reply With Quote
Old 31st August 2006, 17:11   #5
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,476 Times
Default

yup will do on the way back when traffic clears, i have a wierd feeling its something to do with plugs firing in my case, anyways its italian tuneup for today
Jaggu is offline   Reply With Quote
Old 1st September 2006, 10:22   #6
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,476 Times
Default

Italian tune up turned negative results, cough persists..

soot at exhaust, injector or plug?? seems like injector only, hope they have cleaning machine in place at the dealer for tomorrows appointment :(
Jaggu is offline   Reply With Quote
Old 1st September 2006, 10:29   #7
Team-BHP Support
 
Rtech's Avatar
 
Join Date: Apr 2004
Location: Bombay
Posts: 5,769
Thanked: 212 Times
Default

Why don't you try putting some injector cleaner first and see if that helps. Far cheaper than taking it to a dealer and paying those prices.
Rtech is offline   Reply With Quote
Old 1st September 2006, 10:44   #8
BANNED
 
Join Date: Feb 2005
Location: Bombay
Posts: 628
Thanked: Once
Default

Quote:
Originally Posted by Rtech
Why don't you try putting some injector cleaner first and see if that helps. Far cheaper than taking it to a dealer and paying those prices.
Or just do a search on the forum.. you will find a lot of threads on adding this and that into petrol that helps in the supposedly smoother running of your car... or wait a bit and soon you will find a thread that says what happens when you mix PETROL to boric powder/thinner/whiskey/rum/vodka and then run a car on the cocktail
2L8uLoose is offline   Reply With Quote
Old 1st September 2006, 12:34   #9
elf
BANNED
 
elf's Avatar
 
Join Date: Jan 2005
Location: Bombay
Posts: 1,034
Thanked: 9 Times
Default Free flow...?

Quote:
Originally Posted by 2L8uLoose
... you will find a lot of threads on adding this and that into petrol ...
... you mix PETROL to boric powder/thinner/whiskey/rum/vodka and then run a car on the cocktail ...
On gas tanks, I've seen stickers of little boys relieving themselves... what does that imply?
elf is offline   Reply With Quote
Old 1st September 2006, 12:43   #10
BANNED
 
Join Date: Feb 2005
Location: Bombay
Posts: 628
Thanked: Once
Default

Quote:
Originally Posted by elf
On gas tanks, I've seen stickers of little boys relieving themselves... what does that imply?
MORAJI DESAI SPECIAL!!!
2L8uLoose is offline   Reply With Quote
Old 1st September 2006, 13:00   #11
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,476 Times
Default

Guys i have been using Iftex.

History of the car, it was idle for a year when it was in kerala and had a severe case of the same symptom and one injector had to be changed.

Afterwards it was running fine for 3 years and lately i become sucker for my puny lil CT 100 thanks to ease of commute in banglaore traffic :(

since bangalore guys dont have any info on external help with injector cleaning i shall keep my appointment for tomorrow.
Jaggu is offline   Reply With Quote
Old 1st September 2006, 15:40   #12
Senior - BHPian
 
iraghava's Avatar
 
Join Date: Oct 2005
Location: Bhaiyyaland
Posts: 8,028
Thanked: 153 Times
Default

Have you checked the fuel filter?? Same problem occurred in my car on tuesday & it was the result of a clogged fuel filter, changed it & everything is back to normal now.
iraghava is offline   Reply With Quote
Old 1st September 2006, 16:24   #13
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,476 Times
Default

nope i havent but will take fuel filter>plugs>plug wire>injector route

what car is urs, was this a mpfi or carbed car?
Jaggu is offline   Reply With Quote
Old 1st September 2006, 16:43   #14
Senior - BHPian
 
iraghava's Avatar
 
Join Date: Oct 2005
Location: Bhaiyyaland
Posts: 8,028
Thanked: 153 Times
Default

OHC VTEC, MPFI & firstly I had had the plugs checked & they were fine so the mechanic opened up the filter & it was full of dirt so we changed that & now she's running fine.
iraghava is offline   Reply With Quote
Old 1st September 2006, 17:14   #15
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,476 Times
Default

thanks mate, anyway tomorrow will come to know
Jaggu is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT +5.5. The time now is 00:55.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks