Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 25th February 2007, 12:04   #16
Senior - BHPian
 
typeOnegative's Avatar
 
Join Date: Oct 2004
Location: Vikhroli, Mumbai, India
Posts: 1,502
Thanked: 20 Times
Default

I am just out of such a problem. I think it is the starter motor. Got mine repaired. Give me a call .... pming you my number.
typeOnegative is offline   Reply With Quote
Old 25th February 2007, 13:02   #17
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,953
Thanked: 15,646 Times
Default

Get the solenoid valve checked.
tsk1979 is offline   Reply With Quote
Old 25th February 2007, 16:29   #18
BHPian
 
greatDrive's Avatar
 
Join Date: Apr 2005
Location: Bangalore
Posts: 546
Thanked: 4 Times
Default

Quote:
Originally Posted by typeOnegative View Post
I am just out of such a problem. I think it is the starter motor. Got mine repaired. Give me a call .... pming you my number.
Hi Typo, tried calling you now.. Your Phone is switch off.

Tanveer,
What is Soleniod valve?
btw, today just when I was getting Car starting problem just to check I disconnected and reconnected the car from battery, Car started without a problem, but not sure if it started just because it was starting 80% of the time. Need to see if problem reproduces today night or tommorrow morning.
Is there a way to reset ECU? Should disconnecting and reconnecting battery anyway help ECU to fix its errors by its own?

GD
greatDrive is offline   Reply With Quote
Old 26th February 2007, 02:35   #19
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,953
Thanked: 15,646 Times
Default

Dunno for sure, but when a car does not start some of the times but cranking is normal, its problem with the solenoid.
Ask the service center to check it. It was a common problem with earlier indigo petrols.
tsk1979 is offline   Reply With Quote
Old 26th February 2007, 03:39   #20
BHPian
 
amitverma's Avatar
 
Join Date: Nov 2004
Location: New Delhi
Posts: 346
Thanked: 0 Times
Default

its the starter motor that has gone bad. is it like all palios have this problem??
anyways, its made by Lucas, so if the Fiat people act the way they are known quite well to, go to the nearest spare parts distributor and get it for the palio.
amitverma is offline   Reply With Quote
Old 26th February 2007, 08:27   #21
Senior - BHPian
 
typeOnegative's Avatar
 
Join Date: Oct 2004
Location: Vikhroli, Mumbai, India
Posts: 1,502
Thanked: 20 Times
Default

Quote:
Originally Posted by amitverma View Post
its the starter motor that has gone bad. is it like all palios have this problem??
anyways, its made by Lucas, so if the Fiat people act the way they are known quite well to, go to the nearest spare parts distributor and get it for the palio.
Hey GD.

Please try calling me again.

Amit,

I think this problem is there for all cars. And my vehicle had a starter motor made by TVS. I dont think the motor has to be replaced. It just has to be repaired. And Tata services Fiat too now.
typeOnegative is offline   Reply With Quote
Old 26th February 2007, 18:34   #22
BHPian
 
greatDrive's Avatar
 
Join Date: Apr 2005
Location: Bangalore
Posts: 546
Thanked: 4 Times
Default

Today gave my Car to Concorde Service centre at Hosur Road for ECU Analysis, ECU Examination did not find any problem. They have kept the car in workshop to check if they can reproduce the problem in morning, Works manager is also suspecting Starter Motor or Solenoid switch.

Lets wait and watch.
greatDrive is offline   Reply With Quote
Old 27th February 2007, 19:16   #23
BHPian
 
greatDrive's Avatar
 
Join Date: Apr 2005
Location: Bangalore
Posts: 546
Thanked: 4 Times
Default

Got my petra back from Concorde(TATA service), They were not able to find the problem even in the morning, Car started without any problem, Examined ECU again in the morning and didnot find anything wrong ,
Changed the fuel filter after my approval and gave the Car back today Evening.
I hope the problem is gone...
greatDrive is offline   Reply With Quote
Old 27th February 2007, 19:26   #24
Senior - BHPian
 
finneyp's Avatar
 
Join Date: Dec 2005
Location: Bangalore
Posts: 2,619
Thanked: 160 Times
Default

Hope the problem is sorted out now!

Also, you can change your Engine Oil to Castrol Magnatec GTX!
After I changed over to C M GTX, my Palio starts in the first crank in early morning starts, which otherwise took 2 - 3 cranks on the normal Mineral oil!
finneyp is online now   Reply With Quote
Old 27th February 2007, 19:33   #25
BHPian
 
greatDrive's Avatar
 
Join Date: Apr 2005
Location: Bangalore
Posts: 546
Thanked: 4 Times
Default

Quote:
Originally Posted by finneyp View Post
Hope the problem is sorted out now!

Also, you can change your Engine Oil to Castrol Magnatec GTX!
After I changed over to C M GTX, my Palio starts in the first crank in early morning starts, which otherwise took 2 - 3 cranks on the normal Mineral oil!
Scheduled Servicing was done just 20 days back when they changed the Engine oil(Recommend by Fiat). Dont want to change in it again, Probably try this out for next oil change.
greatDrive is offline   Reply With Quote
Old 27th February 2007, 19:37   #26
Senior - BHPian
 
finneyp's Avatar
 
Join Date: Dec 2005
Location: Bangalore
Posts: 2,619
Thanked: 160 Times
Default

Quote:
Originally Posted by greatDrive View Post
Scheduled Servicing was done just 20 days back when they changed the Engine oil(Recommend by Fiat). Dont want to change in it again, Probably try this out for next oil change.
Yes, you can do that in the next Oil change (after 7500kms).
finneyp is online now   Reply With Quote
Old 28th February 2007, 10:41   #27
BHPian
 
prabuddhadg's Avatar
 
Join Date: Jan 2006
Location: Mumbai
Posts: 731
Thanked: 45 Times
Default

Great Drive, I had a starting problem 12 days since i bought my car (Petra) in Nov 2006. It turned out to be a faulty alternator which was replaced by Anuroop. I had before the problem was solved, contacted Angad Motors as well, and the Works Manager had suggested it could be the 'bachcha switch' which he said was a local name for the solenoid switch as mentioned by Tanveer. He said he thought this was the problem since when I was turning the switch, the only sound would be a click.
I know of similar problems with Padminis too, though sometimes it is just the self starter getting jammed. This is solved by putting the car in gear and rocking it back and forth. Your problem is obviosly not this last one. But you could have the solenoid switch checked. But don't ask me to identify it.
prabuddhadg is offline   Reply With Quote
Old 28th February 2007, 11:10   #28
BHPian
 
Join Date: Jun 2006
Location: Bangalore
Posts: 27
Thanked: 3 Times
Default

This Problem could be fairly simple. You may check this:

If the Battery is not able to hold the charge, after you stop the car for 4 to 5 hours, starting will be a Problem. But the moment you start, battery is able to charge to the desired level and perform. even the "Ph" value looks good after you drive a few kilometers. Normally, dashboard will not indicate this problem. May be it is time to replace the Battery.

When the battery is not holding, you could try reducing the starting load current by switching off lights, AC, System ( you are supposed to do these even otherwise) and Depress the clutch aswell and start. If car starts or responds better, perhaps, bateery is not able to hold charge over a period of time and is getting discharged. Go for a replacement
sukheshkumar is offline   Reply With Quote
Old 28th February 2007, 11:24   #29
BHPian
 
prabuddhadg's Avatar
 
Join Date: Jan 2006
Location: Mumbai
Posts: 731
Thanked: 45 Times
Default

Great Drive, I had a starting problem 12 days since i bought my car (Petra) in Nov 2006. It turned out to be a faulty alternator which was replaced by Anuroop. I had before the problem was solved, contacted Angad Motors as well, and the Works Manager had suggested it could be the 'bachcha switch' which he said was a local name for the solenoid switch as mentioned by Tanveer. He said he thought this was the problem since when I was turning the switch, the only sound would be a click.
I know of similar problems with Padminis too, though sometimes it is just the self starter getting jammed. This is solved by putting the car in gear and rocking it back and forth. Your problem is obviosly not this last one. But you could have the solenoid switch checked. But don't ask me to identify it.
prabuddhadg is offline   Reply With Quote
Old 28th February 2007, 11:42   #30
Senior - BHPian
 
planet_rocker's Avatar
 
Join Date: Sep 2006
Location: Bong-land
Posts: 2,320
Thanked: 365 Times
Default

Quote:
Originally Posted by prabuddhadg View Post
He said he thought this was the problem since when I was turning the switch, the only sound would be a click.

I know of similar problems with Padminis too, though sometimes it is just the self starter getting jammed. This is solved by putting the car in gear and rocking it back and forth.
another way of solving the problem (For Padmini):
open the hood and tap on the self starter switch (with a screw driver) & the car will then start normally.

another way: take a screw driver and make the two "points" under the self starter switch to make the car start.

ps: make sure the car is not in any gear.
planet_rocker is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problem in Palio 1.2 ELX petrol 2002 ObsessedByFIAT Technical Stuff 14 11th May 2015 15:07
palio 1.2 nv starting problem kapilsharma80 Technical Stuff 7 1st February 2010 22:51
Palio 1.2 NV Sport starting problem neoonwheels Technical Stuff 9 19th June 2008 17:03
palio D starting problem garychopper Technical Stuff 7 19th August 2007 20:39
palio 1.2 starting problem. passionpurple Technical Stuff 8 8th June 2006 23:24


All times are GMT +5.5. The time now is 16:42.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks