Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 15th March 2007, 14:34   #1
BHPian
 
chetanhanda's Avatar
 
Join Date: Mar 2005
Location: Toronto
Posts: 886
Thanked: 42 Times
Default Engine mount in Honda civic D16Y8- EJ8 2dr

Guyz, some suggestions plz..
What additional symptoms I should be looking for which will confirm the engine mounts need to be replaced ..apart from
(a)the clunking sound which comes when I brake hard from somewhere in the engine bay..
(b)earlier I also observed from below while the car was raised on a service ramp.. the engine seems to move backwards slightly when it is revved.

Im going to the garage tommorow.. but would be nice to have done some homework and armed with your suggestions...
chetanhanda is offline   Reply With Quote
Old 15th March 2007, 14:41   #2
BHPian
 
Join Date: Oct 2005
Location: Mumbai
Posts: 275
Thanked: 63 Times
Default

The clunking sound could be from your front suspension too. Have you eliminated that possibility? Can't provide a direct reply to your query as I don't have any knowledge of the Civic.
Bomi is offline   Reply With Quote
Old 15th March 2007, 16:34   #3
BHPian
 
Pankaj401's Avatar
 
Join Date: Mar 2006
Location: Bangalore, India
Posts: 216
Thanked: 4 Times
Default

Quote:
Originally Posted by chetanhanda View Post
(b)earlier I also observed from below while the car was raised on a service ramp.. the engine seems to move backwards slightly when it is revved.
I would consider that normal.
Pankaj401 is offline   Reply With Quote
Old 16th March 2007, 23:29   #4
Newbie
 
Join Date: May 2006
Location: mumbai
Posts: 12
Thanked: 0 Times
Default

you might notice shudders from the engine at specific RPMs..this happened on my OHC due to faulty engine mounts...
gsubash is offline   Reply With Quote
Old 17th March 2007, 00:29   #5
BHPian
 
chetanhanda's Avatar
 
Join Date: Mar 2005
Location: Toronto
Posts: 886
Thanked: 42 Times
Default

Quote:
Originally Posted by gsubash View Post
you might notice shudders from the engine at specific RPMs..this happened on my OHC due to faulty engine mounts...
hmmm, how were the vibrations at idle ?
did you get all the four changed ?
chetanhanda is offline   Reply With Quote
Old 29th March 2007, 21:56   #6
BHPian
 
chetanhanda's Avatar
 
Join Date: Mar 2005
Location: Toronto
Posts: 886
Thanked: 42 Times
Default

turned out the mounts were ok..
still dont know where the sound is coming from...
chetanhanda is offline   Reply With Quote
Old 30th March 2007, 02:17   #7
BHPian
 
Ford Rocam's Avatar
 
Join Date: Feb 2005
Location: Mumbai-India
Posts: 880
Thanked: 16 Times
Default

Can u elaborate more & describe in detail on your problem, the clunking sound comes only during hard braking? or does it also comes during hard acceleration, also can you check when your car is standstill take your steering full right & release clutch slowly to check on vibrations or any type of noise.
Ford Rocam is offline   Reply With Quote
Old 30th March 2007, 02:29   #8
BHPian
 
Sideways's Avatar
 
Join Date: Nov 2004
Location: Madras - India
Posts: 641
Thanked: 18 Times
Default

Also check for ware on the front anti roll bar / stabiliser bar bushes and brackets.
Sideways is offline   Reply With Quote
Old 31st March 2007, 02:19   #9
BHPian
 
chetanhanda's Avatar
 
Join Date: Mar 2005
Location: Toronto
Posts: 886
Thanked: 42 Times
Default

Quote:
Originally Posted by Ford Rocam View Post
Can u elaborate more & describe in detail on your problem, the clunking sound comes only during hard braking? or does it also comes during hard acceleration, also can you check when your car is standstill take your steering full right & release clutch slowly to check on vibrations or any type of noise.
Thanks !
Ok, let me describe the sound again..
its more like a click or a knock something like "tak" !
it doesn't come only during hard braking, it comes even during mild braking or slowing down.. and never during accelaration..

I checked the sterring wheel from lock to lock, sterring is fine as I got he whole thing flushed along with a new kit..

my garage says it may be the front shocks as the sound was not loud enough to be an engine mount...
chetanhanda is offline   Reply With Quote
Old 31st March 2007, 02:24   #10
BHPian
 
chetanhanda's Avatar
 
Join Date: Mar 2005
Location: Toronto
Posts: 886
Thanked: 42 Times
Default

Quote:
Originally Posted by Sideways View Post
Also check for ware on the front anti roll bar / stabiliser bar bushes and brackets.
Thanks for the reply Sideways...
Ok , need to look at those for the front..
..the rear traling arm bushes need to be replaced so maybe the front suspension also need to be looked at.
chetanhanda is offline   Reply With Quote
Old 15th April 2007, 21:32   #11
Senior - BHPian
 
razor4077's Avatar
 
Join Date: Sep 2006
Location: Mumbai
Posts: 1,875
Thanked: 252 Times
Default

Don't know if you got your problem fixed, but if not, you can get your CV joints checked. i used to have that problem in my accord... usually happened when i turned the car one way.
got the cv joints replaced... noise went away.
razor4077 is offline   Reply With Quote
Old 15th April 2007, 22:51   #12
BHPian
 
Join Date: Apr 2007
Location: Chennai-not at home now
Posts: 100
Thanked: Once
Default

Do you get that sound while only braking on a straight? Does it come from a particular side of the car?

Basically, like one of the others were suggesting you, I was thinking if it was your front suspension. Turn your steering wheel to one side and go fast in a circle, brake suddenly, you should hear this juddering sound from the outside steered wheel. Check for the other side too. Might be the suspension.
i dont want to unneccessarily elongate this message, but if there is a tak sound like you would like to call it , there could also be some other mounting that has gone loose, that causes components to clash together on braking.
Sparkie is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
This car (also) climbed Mount Washington & Mount Mansfield, VT amitoj Travelogues 30 12th October 2013 01:35
Honda City Vs Honda Civic E Vs Honda Civic V (pre-owned) drkunaldas Sedans 4 31st October 2010 18:07
Rear Engine Mount Bracket for my Type 2 OHC blacmagic Technical Stuff 17 7th May 2009 09:56
Sur 'mounting' Issues - Safari Engine Mount Replacement gd1418 Modifications & Accessories 13 19th April 2008 15:49


All times are GMT +5.5. The time now is 11:04.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks