Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 17th June 2009, 10:59   #241
Team-BHP Support
 
Vid6639's Avatar
 
Join Date: Jul 2006
Location: Bangalore
Posts: 14,468
Thanked: 19,375 Times
Default

Then I guess it's 35litres. Don't know where I read 32 litres. Or maybe that's for the M800.

I haven't filled more than 31litres till date. These days I'm getting more than 14kmpl compared to the 13kmpl I used to get in city.

By the way, I just got my 30,000kms service done yesterday along with change to OWS synthetic oil. Will write a detailed report tomorrow after I get some niggling issues sorted out that popped up after service.
Vid6639 is offline   Reply With Quote
Old 17th June 2009, 11:09   #242
gpa
Senior - BHPian
 
gpa's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 1,772
Thanked: 273 Times
Default

Quote:
Originally Posted by vid6639 View Post
By the way, I just got my 30,000kms service done yesterday along with change to OWS synthetic oil. Will write a detailed report tomorrow after I get some niggling issues sorted out that popped up after service.
Vid,

I'm eagerly looking forward to the report, especially since you mentioned that you will be using OWS. Do you have a LTO report for your Alto or will you post it under the OWS thread here in the technical section?

Cheers,
gpa
gpa is online now   Reply With Quote
Old 17th June 2009, 11:20   #243
Senior - BHPian
 
ASHISHPALLOD's Avatar
 
Join Date: Oct 2006
Location: BRMT
Posts: 1,987
Thanked: 285 Times
Default

Quote:
Originally Posted by vid6639 View Post
along with change to OWS synthetic oil. Will write a detailed report tomorrow after I get some niggling issues sorted out that popped up after service.
looking forward to that report.

btw, as mentioned by others, alto fuel tank is of 35 lit.

sometimes, i get fe more than 20 and some times i get less than 18 on same road with same condition of driving.
ASHISHPALLOD is offline   Reply With Quote
Old 17th June 2009, 21:57   #244
Senior - BHPian
 
14000rpm's Avatar
 
Join Date: Dec 2007
Location: Rochester, MI
Posts: 1,865
Thanked: 584 Times
Default

Quote:
Originally Posted by gpa View Post
Find my responses in bold. It is good to know that you managed to get a good FE on your trip and bear in mind this will improve as the car racks up the miles. BTW, nice pics, you have a well maintained car

Cheers,
gpa
"running on fumes" pun intended. thats what i thought when i pulled into the petrol bunk. Luckily it had took in only 32 ltrs. Hence, the FE turned out to be 21. (rounded).
I'm glad you call it well maintained. It does have blemishes deliberately omitted in pix.

Quote:
Originally Posted by ASHISHPALLOD View Post
14000rpm, you told that got fe of 21 and lastly running on fumes. but odo pic says that 667.5km run. it means that either you got 19 fe or 3 lit of fuel in tank. i suppose the odo pic is at the end of your jorney. please clarify.

if 14000rpm really got 21 fe, then there should be at least 3 lit of fuel in tank.
The odo readings are from start of journey and end of journey.
There was 3 ltrs already in the tank which was quite surprising coz the fuel meter needle went below the red mark.

Quote:
Originally Posted by vid6639 View Post
The Alto fuel tank is 32litres. So 667.5kms and 21kmpl means 31.785 litres of fuel. Around 200ml left in tank but usually the car does take in more than 32 litres if you run it till the end.
alto tank 35 ltrs.
14000rpm is offline   Reply With Quote
Old 17th June 2009, 22:16   #245
Senior - BHPian
 
mail4ajo's Avatar
 
Join Date: Mar 2006
Location: San Antonio, TX
Posts: 1,834
Thanked: 222 Times
Default

My car never gave more than 16km/lt on highways. On a recent trip to Yercaud, I got 19.6kms/lt onward and 18.4km/lt return. I was surprised because I never went below 80km/hr and AC was running all the time. Odo reads 29,300 kms.
mail4ajo is offline   Reply With Quote
Old 18th June 2009, 08:12   #246
Senior - BHPian
 
akroy's Avatar
 
Join Date: Feb 2006
Location: San Francisco, CA, USA
Posts: 2,414
Thanked: 29 Times
Default

Quote:
Originally Posted by mail4ajo View Post
My car never gave more than 16km/lt on highways. On a recent trip to Yercaud, I got 19.6kms/lt onward and 18.4km/lt return. I was surprised because I never went below 80km/hr and AC was running all the time. Odo reads 29,300 kms.
I guess you had changed you driving style . Also which petrol pump did you fill up? Fill there from next time onwards.

Abhi
akroy is offline   Reply With Quote
Old 18th June 2009, 09:16   #247
BHPian
 
anky's Avatar
 
Join Date: Apr 2006
Location: Mumbai
Posts: 395
Thanked: 92 Times
Red face 12.5 to 13.5 again

Hi I would like to correct my last post that I fill my alto tyres with 30 psi and the car has a 35 lt tank. It goes upto red mark on guage at 30 lts and then ypo have 5 lt reserve.I have filled 32.5 lt at one time and the car had not stalled.I drive in city everyday (bombay) in peak traffic mostly 2nd and 3rd gears with ac on 100% and get a fe of 12.5 to 1.35 in my 04 lxi alto done 29000kms.All service at mass every 6 mts just got ingectors cleaned this time but no improvement.Any suggestions?
anky is offline   Reply With Quote
Old 18th June 2009, 10:56   #248
BHPian
 
Join Date: Nov 2007
Location: chennai
Posts: 128
Thanked: Once
Default

guys help me out....my car is a 2009 alto..it has run about 3700kms..until 2000kms i was getting an fe of 15kmpl..after which i am getting 9-10kmpl which is very low for an alto..i still have another 1300kms to go for the next service..should i give the car right now or wait until 5000kms???

shiv
shivred is offline   Reply With Quote
Old 18th June 2009, 11:51   #249
gpa
Senior - BHPian
 
gpa's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 1,772
Thanked: 273 Times
Default

Quote:
Originally Posted by shivred View Post
guys help me out....my car is a 2009 alto..it has run about 3700kms..until 2000kms i was getting an fe of 15kmpl..after which i am getting 9-10kmpl which is very low for an alto..i still have another 1300kms to go for the next service..should i give the car right now or wait until 5000kms???

shiv
shiv,

Are you sure your car was giving you a FE of 15kmpl at such early stage? Just check your record again. Usually the FE stabilizes after the 5,000 kms mark and steadily improves till the 10,000 kms mark after which you tend do get the best FE figures. You can check the FE figures in my LTO report of my Alto.

As for the service, do not panic, get it serviced at the 5,000 kms mark. Change the engine oil and oil filter at the 5K service even though the SA will tell you that its good to run till the 10K mark. Keep a close eye on FE, if you still have a problem, you can go to a M.A.S.S to get it sorted.

Recently, I got a FE of 19.57 kmpl with very lightfooted driving in the city with only minimal use (about 10% to 15% a/c usage). You FE is highly dependent on traffic conditions and your driving style. So keep a check on your driving style and you will see a change in your FE.

Hope this helps.

Cheers,
gpa
gpa is online now   Reply With Quote
Old 18th June 2009, 11:58   #250
Distinguished - BHPian
 
Technocrat's Avatar
 
Join Date: Feb 2004
Location: Mid West
Posts: 14,898
Thanked: 2,490 Times
Default

@anky- For the driving conditions that you have mentioned the mileage looks fine
Technocrat is offline   Reply With Quote
Old 18th June 2009, 12:05   #251
gpa
Senior - BHPian
 
gpa's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 1,772
Thanked: 273 Times
Default

Quote:
Originally Posted by anky View Post
Hi I would like to correct my last post that I fill my alto tyres with 30 psi. I drive in city everyday (bombay) in peak traffic mostly 2nd and 3rd gears with ac on 100% and get a fe of 12.5 to 1.35 in my 04 lxi alto done 29000kms.All service at mass every 6 mts just got ingectors cleaned this time but no improvement.
anky,

Given the tough conditions that you drive in, I think 13.5 kmpl is about the most that you can get. Driving in 2'nd and 3'rd gears in peak traffic and with the a/c on 100% is the ideal conditions to derive the best FE.

Here's a suggestion: Try and take the car out of the city on a long drive or drive with the a/c switched off and you should see a big difference in your FE figures.

Cheers,
gpa
gpa is online now   Reply With Quote
Old 18th June 2009, 12:19   #252
BHPian
 
Join Date: Nov 2007
Location: chennai
Posts: 128
Thanked: Once
Default

Quote:
Originally Posted by gpa View Post
shiv,

Are you sure your car was giving you a FE of 15kmpl at such early stage? Just check your record again. Usually the FE stabilizes after the 5,000 kms mark and steadily improves till the 10,000 kms mark after which you tend do get the best FE figures. You can check the FE figures in my LTO report of my Alto.

As for the service, do not panic, get it serviced at the 5,000 kms mark. Change the engine oil and oil filter at the 5K service even though the SA will tell you that its good to run till the 10K mark. Keep a close eye on FE, if you still have a problem, you can go to a M.A.S.S to get it sorted.

Recently, I got a FE of 19.57 kmpl with very lightfooted driving in the city with only minimal use (about 10% to 15% a/c usage). You FE is highly dependent on traffic conditions and your driving style. So keep a check on your driving style and you will see a change in your FE.

Hope this helps.

Cheers,
gpa

thanks gpa...i'm pretty sure i got 15kmpl..i'm also a lightfooted driver..but i use ac all the time..very rarely i push it..after the 1st service i was getting 15kmpl..i took it for a highway trip...after that the FE went down..right now it gives 15 in highways..but inside city very less..for the last fill of Rs1300 i got jus 250kms which is almost 9kmpl..isnt it very low for a 0.8l engine...

and as for the service i will give it at 5k..


shiv

Note from the Team-BHP Support Team : Please take the time to use proper punctuation as per Team-BHP rules. Avoid...typing...like...this. Thanks.

Last edited by Technocrat : 18th June 2009 at 12:47. Reason: please read the note in post, thanks
shivred is offline   Reply With Quote
Old 18th June 2009, 12:48   #253
BHPian
 
im_srini's Avatar
 
Join Date: Sep 2006
Location: Portland
Posts: 956
Thanked: 368 Times
Infractions: 0/1 (5)
Default

Quote:
Originally Posted by shivred View Post
i'm pretty sure i got 15kmpl..i'm also a lightfooted driver..but i use ac all the time..very rarely i push it..after the 1st service i was getting 15kmpl..i took it for a highway trip...after that the FE went down..right now it gives 15 in highways..but inside city very less..for the last fill of Rs1300 i got jus 250kms which is almost 9kmpl..isnt it very low for a 0.8l engine...
Yes, 9 Kmpl is abnormal - my Vx gives me ~11 Kmpl with AC & ~13 without (on highways I get ~21 Kmpl).

See if you're brakes are dragging & also have your timing checked.
im_srini is offline   Reply With Quote
Old 18th June 2009, 12:50   #254
BHPian
 
Join Date: Nov 2007
Location: chennai
Posts: 128
Thanked: Once
Default

Quote:
Originally Posted by im_srini View Post
Yes, 9 Kmpl is abnormal - my Vx gives me ~11 Kmpl with AC & ~13 without (on highways I get ~21 Kmpl).

See if you're brakes are dragging & also have your timing checked.
thanks srini.will do.once i got 7kmpl for a fill.but i think that was because filling at different pumps.

shiv
shivred is offline   Reply With Quote
Old 18th June 2009, 13:18   #255
Senior - BHPian
 
14000rpm's Avatar
 
Join Date: Dec 2007
Location: Rochester, MI
Posts: 1,865
Thanked: 584 Times
Default

Quote:
Originally Posted by shivred View Post
guys help me out....my car is a 2009 alto..it has run about 3700kms..until 2000kms i was getting an fe of 15kmpl..after which i am getting 9-10kmpl which is very low for an alto..i still have another 1300kms to go for the next service..should i give the car right now or wait until 5000kms???

shiv
@shivred, I've been there dude. your Fe is absolutely i was getting the same kind of FE till my 10k service when it automatically started to give 18.5 kmpl in city!!. so be patient and drive along.
14000rpm is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C and fuel economy & How to use aircon optimally. Lukeskywalker Technical Stuff 115 15th June 2014 12:09
Does Weather Affect Fuel Economy wolfinstein Technical Stuff 34 20th August 2009 00:57
A New type of engine -> NEVIS Engine, 2x Fuel Economy, 2 Stroke 2 Cyl 1000 cc 250hp 1Day Technical Stuff 16 2nd January 2009 18:24
Electronic ways of IMPROVING fuel economy Godfather Technical Stuff 8 1st October 2006 08:50
Tyre pressure vs fuel economy sbasak Technical Stuff 15 27th February 2006 23:31


All times are GMT +5.5. The time now is 14:46.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks