Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 11th July 2007, 11:32   #31
Senior - BHPian
 
Godfather's Avatar
 
Join Date: Dec 2005
Location: Bangalore / Atlanta
Posts: 1,387
Thanked: 65 Times
Default

Quote:
Originally Posted by n_aditya View Post
I was so thrilled and i heaved a sigh of relief.
Thats a relief.. Good to hear that your car is back to normal.

Quote:
Originally Posted by n_aditya View Post
thanks to all for all the advice and suggestions. I appreciate all the support guys.
Youre most welcome

Godfather
Godfather is offline   Reply With Quote
Old 11th July 2007, 13:51   #32
Senior - BHPian
 
n_aditya's Avatar
 
Join Date: Oct 2005
Location: Namma Bengaluru
Posts: 5,206
Thanked: 2,747 Times
Default

Quote:
Originally Posted by 1100D View Post
Use some good fuel injector cleaner (atleast for once).
I've been using SystemG regularly for each and every tankfull no matter if its shell or any other bunk. It was the timing which was too advanced that was causing the detonation.
n_aditya is offline   Reply With Quote
Old 14th December 2008, 20:34   #33
BHPian
 
darthvader5000's Avatar
 
Join Date: Jun 2008
Location: New Delhi
Posts: 67
Thanked: 3 Times
Default

guys i have a 2004 Accent 1.5L . Suddenly pinking problem has risen. Low rpm and at high rpm when u floor the accelerator. Hyundai people say thr is no timing adjustment in an accent so its not becos the spark is advanced. have tried system G in a tank full , driven 50 km since then but no effect. Anybody has any ideas or experience?.. Fuel pump motor has just been changed and fuel pump filter was cleaned. Expect fuel lines are clean also else thr would have been power issues. Spark plugs are company replaced 1.5K km back... what else ...anyone??
darthvader5000 is offline   Reply With Quote
Old 15th December 2008, 00:07   #34
Ram
Senior - BHPian
 
Ram's Avatar
 
Join Date: Dec 2005
Location: Singapore, Mumbai, Nagpur
Posts: 2,165
Thanked: 144 Times
Default

Quote:
Originally Posted by darthvader5000 View Post
guys i have a 2004 Accent 1.5L . Suddenly pinking problem has risen. Low rpm and at high rpm when u floor the accelerator. Hyundai people say thr is no timing adjustment in an accent so its not becos the spark is advanced. have tried system G in a tank full , driven 50 km since then but no effect. Anybody has any ideas or experience?.. Fuel pump motor has just been changed and fuel pump filter was cleaned. Expect fuel lines are clean also else thr would have been power issues. Spark plugs are company replaced 1.5K km back... what else ...anyone??
Could be you took on a bad batch of petrol.
If the octane rating is too low, you'll get a lot of pinking. This can happen if the petrol is adulterated. Drain the fuel tank, put in fresh high-octane petrol from a known good petrol station and try.

Save the old fuel. If it was not the problem, you can always reuse it.
If it was the problem, you can still use it as cleaning fluid.
Ram is offline   Reply With Quote
Old 16th December 2008, 21:42   #35
BHPian
 
darthvader5000's Avatar
 
Join Date: Jun 2008
Location: New Delhi
Posts: 67
Thanked: 3 Times
Default

Well i fill up fuel from diff stations... and i am not sure this is the problem since it has been there for some time now... especially changed the filling station for this tank up... anything else anyone ?

Quote:
Originally Posted by Ram View Post
Could be you took on a bad batch of petrol.
If the octane rating is too low, you'll get a lot of pinking. This can happen if the petrol is adulterated. Drain the fuel tank, put in fresh high-octane petrol from a known good petrol station and try.

Save the old fuel. If it was not the problem, you can always reuse it.
If it was the problem, you can still use it as cleaning fluid.
darthvader5000 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stebel Nautilus Horns - gargling noise? no noise? gd1418 Technical Stuff 31 23rd May 2011 21:59
Elantra rare noise (hissing noise) Please help!! manne Technical Stuff 9 28th June 2010 09:24
Strange humming noise from my Safari(EDIT: Solved, window was open hence the noise) himanshugoswami Technical Stuff 14 14th May 2008 15:00
"Pinking Sound" in my clutch!!! stevie Technical Stuff 2 1st December 2006 11:50
Wind noise or Aerodynamic noise vivaid Technical Stuff 15 2nd July 2006 19:58


All times are GMT +5.5. The time now is 17:06.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks