Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 14th July 2007, 09:37   #31
BHPian
 
Dhar's's Avatar
 
Join Date: Dec 2006
Location: QLN/TRV/DXB
Posts: 343
Thanked: 86 Times
Default

Quote:
Originally Posted by yuv View Post
234000-2180
07B10

OG make is Denso.
Thanks Yuv.
Shall get back to you with some details.
Dhar's is offline   Reply With Quote
Old 15th July 2007, 12:43   #32
BHPian
 
jack7's Avatar
 
Join Date: Jul 2007
Location: Bangalore
Posts: 100
Thanked: Once
Default

God..... I guess Iím late at to find this place.... I'm having the same trouble since my last service at Dakshin Honda Bangalore and they've informed me about the failure of the O2 sensor. Got pretty much electrified when I was told that it cost 17K...
I'd appreciate if anybody here would know an after market place around in Bangalore and not get ripped by Honda.
My car is got the same symptoms.....Engine light comes up a min or 2 after ignition and when throttled for a while the light goes off

Help appreciated
jack7 is offline   Reply With Quote
Old 15th July 2007, 20:35   #33
yuv
BHPian
 
Join Date: Jul 2007
Location: Mumbai
Posts: 127
Thanked: 3 Times
Default

Quote:
Originally Posted by jack7 View Post
God..... I guess Iím late at to find this place.... I'm having the same trouble since my last service at Dakshin Honda Bangalore and they've informed me about the failure of the O2 sensor. Got pretty much electrified when I was told that it cost 17K...
I'd appreciate if anybody here would know an after market place around in Bangalore and not get ripped by Honda.
My car is got the same symptoms.....Engine light comes up a min or 2 after ignition and when throttled for a while the light goes off

Help appreciated
How many days has it been?

Did u get the car recently serviced??

17k is out of question... so let us see what can be worked out for you.

Yuvi
yuv is offline   Reply With Quote
Old 15th July 2007, 21:20   #34
BHPian
 
jack7's Avatar
 
Join Date: Jul 2007
Location: Bangalore
Posts: 100
Thanked: Once
Default

Quote:
Originally Posted by yuv View Post
How many days has it been?

Did u get the car recently serviced??

17k is out of question... so let us see what can be worked out for you.

Yuvi
Its been a week now. I gave up my hope of Honda doing something on my behalf. I'd given it for a service (general) after which this is happening. I tried to blame them for this trouble since it wasn't happening when I had it.
Hopefully i'd get some place in Bangalore to get the after market product.

Apparently this is a very active forum with lots of info.
I'm loving it

Thanks
jack7 is offline   Reply With Quote
Old 15th July 2007, 23:23   #35
yuv
BHPian
 
Join Date: Jul 2007
Location: Mumbai
Posts: 127
Thanked: 3 Times
Default

Yes, you were correct to blame it on them.

Apparently, water and moisture are the worst enemies of the O2... and in your case water might have got thru to the O2(dont as me how) during the washing after the service..... yes, those pressure hoses can do some major harm.

Or, its the moisture, which is a big problem in bombay... but since you are in bglore, mostly its the service & washing.

Now, coming to the possible solutions...

(1) Drive the car for a few days more... sometimes the water/moisture vanishes and light disappears.
(2) Remove the battery terminal overnight.
(3) Check fuel cap.... ie should be secure n tight.
(4) Open the O2 and have it cleaned.
(5) Threaten honda service centre with legal action... or tell them ur going to the press.... no harm in trying :P

Keep a close eye on the engine temp and oil level... im assuming all of these have been checked and found to be OK.

Try the above n update if any of it works...

All the best!

Yuvi
yuv is offline   Reply With Quote
Old 16th July 2007, 22:44   #36
BHPian
 
jack7's Avatar
 
Join Date: Jul 2007
Location: Bangalore
Posts: 100
Thanked: Once
Default

These are what i've tried

(1) Drive the car for a few days more... sometimes the water/moisture vanishes and light disappears.

Yeah I've been driving around for a while but i guess it of no use now....

(2) Remove the battery terminal overnight.

Tried that too...

(3) Check fuel cap.... ie should be secure n tight.

Thats secure

(4) Open the O2 and have it cleaned.

Have no clue where the O2 is situated so I'm afraid i cant do that unless i get some advice on how to.


(5) Threaten honda service centre with legal action... or tell them ur going to the press.... no harm in trying :P

Yup done this one....actually mailed Honda Siel too and they are requesting Dakshin Honda for rectification but I'm not sure if ill be successful. I've even given them a link to mouthshut.com where I've written about their pathetic service
jack7 is offline   Reply With Quote
Old 16th July 2007, 23:31   #37
yuv
BHPian
 
Join Date: Jul 2007
Location: Mumbai
Posts: 127
Thanked: 3 Times
Default

Quote:
Originally Posted by jack7 View Post
(4) Open the O2 and have it cleaned.
.
.
.
Yuvi: I think you are home on this one.... persistance pays, so keep pushing and get yourself a 17k O2 for free instead ;-)

Let me know.

Yuvi
yuv is offline   Reply With Quote
Old 17th July 2007, 22:26   #38
Senior - BHPian
 
Shan2nu's Avatar
 
Join Date: Feb 2004
Location: Hubli - Karnata
Posts: 5,525
Thanked: 76 Times
Default

Speaking of engine management lights, my car has a wierd prob. The yellow light doesn't show up at all, not even before you start the engine. Could it be that the check light "bulb" has gone for a toss?

Will get the ECM checked asap. But whats even more wierd is that the car is running better than ever. Acceleration through the gears is phenomenal (by stock car standards)

Need to get it rectified.

Shan2nu

Last edited by Shan2nu : 17th July 2007 at 22:28.
Shan2nu is offline   Reply With Quote
Old 17th July 2007, 22:41   #39
BANNED
 
mclaren1885's Avatar
 
Join Date: Jul 2005
Location: Bangalore (the city of modded cars) !!
Posts: 4,821
Thanked: 27 Times
Infractions: 0/1 (10)
Default

Shan, if indeed your O2 sensor is conked and your MIL bulb is gone you should be able to get better performance and a drop in FE since you will be running in open loop all the time as I have mentioned earlier.
mclaren1885 is offline   Reply With Quote
Old 20th July 2007, 10:41   #40
BHPian
 
jack7's Avatar
 
Join Date: Jul 2007
Location: Bangalore
Posts: 100
Thanked: Once
Default

Would anybody be able to tell me where the O2 sensor is situated in a VTEC? My guess is either its night next to the engine or some place next to the exhaust!!
jack7 is offline   Reply With Quote
Old 20th July 2007, 11:20   #41
BANNED
 
mclaren1885's Avatar
 
Join Date: Jul 2005
Location: Bangalore (the city of modded cars) !!
Posts: 4,821
Thanked: 27 Times
Infractions: 0/1 (10)
Default

Quote:
Originally Posted by jack7 View Post
Would anybody be able to tell me where the O2 sensor is situated in a VTEC? My guess is either its night next to the engine or some place next to the exhaust!!
You should be able to find it on your headers.
mclaren1885 is offline   Reply With Quote
Old 23rd July 2007, 10:16   #42
BHPian
 
jack7's Avatar
 
Join Date: Jul 2007
Location: Bangalore
Posts: 100
Thanked: Once
Default

Quote:
Originally Posted by yuv View Post
Yuvi: I think you are home on this one.... persistance pays, so keep pushing and get yourself a 17k O2 for free instead ;-)

Let me know.

Yuvi
I guess i'm giving up on the Dealers or Honda Seil on doing anything about my car. I'm just going to find one and replace it...
Yuvi as suggested in this thread would I be able to get it at Opera House City Motors? I've got a friend in Mumbai so I thought i'd get him to pick it up and ship it down to Bangalore. Would it be safe to do that?
I dont think anybody has any clue if there is an after market place around in Bangalore though .
I'm not sure on what would be the cost at this Opera House place and where the part is from either.
Would you have any info on that?
jack7 is offline   Reply With Quote
Old 26th July 2007, 01:21   #43
yuv
BHPian
 
Join Date: Jul 2007
Location: Mumbai
Posts: 127
Thanked: 3 Times
Default

Yes, city motors will surely have an after market... but I dont think they offer any kind of warranty or return policy on it.... so shipping it across would be a little risky.

Ideally, you should drive down to a dealer, have him fit it... light gone, payment made.

Having said this, the O2 is pretty much a standard part... just overly hyped.

IMO, it might be around 2.5k-4k at City Motors.... I have seen O2's upto 5k-10k also. Just make sure its not a local make or something.

Yuvi
yuv is offline   Reply With Quote
Old 26th July 2007, 12:45   #44
BHPian
 
jack7's Avatar
 
Join Date: Jul 2007
Location: Bangalore
Posts: 100
Thanked: Once
Default

Hey i did check up with RAC Bangalore and figured that they can get me the Taiwanese O2 sensor for about 4k and the a Denso for about 8K. But he says nowadays its really hard to find Denso so the only choice I have would be the Taiwanese or the Honda's(15k) models.
I told him to let me know when he gets the taiwanese make and i'll try that out first.
Hopefully the Taiwanese make will last a while if taken care off i guess.
jack7 is offline   Reply With Quote
Old 29th July 2007, 02:26   #45
yuv
BHPian
 
Join Date: Jul 2007
Location: Mumbai
Posts: 127
Thanked: 3 Times
Default

Quote:
Originally Posted by jack7 View Post
Hey i did check up with RAC Bangalore and figured that they can get me the Taiwanese O2 sensor for about 4k and the a Denso for about 8K. But he says nowadays its really hard to find Denso so the only choice I have would be the Taiwanese or the Honda's(15k) models.
I told him to let me know when he gets the taiwanese make and i'll try that out first.
Hopefully the Taiwanese make will last a while if taken care off i guess.
Sounds good... dont worry abt taiwanese or jap, as long as it works.

All the best!
yuv is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
City City Bang Bang! 1000 kms Report of my Honda City SMT roadie_swift Test-Drives & Initial Ownership Reports 39 4th June 2015 15:52
Honda dealer in Chandigarh sold old accidental Honda City to a customer PaddleShifter Indian Car Dealerships 13 12th September 2010 22:57
Baleno altura high rpm at idling and malfunction indicator sukrit7 Technical Stuff 2 6th November 2008 12:14
Malfunction-Indicator light stays on after push-starting car. How serious is this ? supremeBaleno Technical Stuff 17 28th July 2008 14:03
malfunction indicator on Gypsy King MPFI khan_sultan Technical Stuff 8 26th August 2007 23:27


All times are GMT +5.5. The time now is 03:25.

Copyright ©2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks