Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 9th November 2009, 13:35   #196
Senior - BHPian
 
KSM-Vtec's Avatar
 
Join Date: Jun 2008
Location: MH-02-India-Bombay-Bandra
Posts: 1,563
Thanked: 437 Times
Default

yes you would be able to hear the FP but it could have become weak, hence it would not be supplying enough fuel for the startup.

Quote:
Originally Posted by sushrutha View Post
Oops ..don't gimme shock dude. That's the last thing I don't want to see, FUEL pump issue.
But if Fuel pump is the issue, how come push start woks perfectly.
I don't see any warning lights on. C.E.L is working perfectly fine(I can hear fuel pump supplying fuel, when the key is tuned on for ignition)
KSM-Vtec is offline   Reply With Quote
Old 9th November 2009, 13:48   #197
BHPian
 
Sprucegoose's Avatar
 
Join Date: Jan 2006
Location: Mumbai
Posts: 311
Thanked: 38 Times
Default

Quote:
Originally Posted by sushrutha View Post
My OHC is having starting trouble.
Battery is fine(lights + stereo everything works fine).Even replaced the battery and verified. Ignition lights comes up, but when I crank the car, it's not starting , just tak sound is comming. Car starts by PUSH Start. so what could be the issue ?
Starter motor ?? Flywheel ?
How old is your battery?
Your starter takes a lot more power than the stereo or lights.
If it was a problem with the injectors, spark plugs or fuel pump, the starter would turn.
The "Tak" noise you are talking about, i think is because the starter is not getting enough power from the battery. Try jump starting the car, if that works then its definately a battery problem.
Sprucegoose is offline   Reply With Quote
Old 9th November 2009, 13:52   #198
Senior - BHPian
 
sushrutha's Avatar
 
Join Date: Mar 2006
Location: Chikmagalur/Ban
Posts: 1,702
Thanked: 322 Times
Default

Quote:
Originally Posted by Sprucegoose View Post
How old is your battery?
Your starter takes a lot more power than the stereo or lights.
If it was a problem with the injectors, spark plugs or fuel pump, the starter would turn.
The "Tak" noise you are talking about, i think is because the starter is not getting enough power from the battery. Try jump starting the car, if that works then its definately a battery problem.
As mentioned earlier, Jump starting starts the engine.
Replaced the battery with my other car's(SANTRO) battery, same problem experienced . SANTRO Battery is fine.
sushrutha is offline   Reply With Quote
Old 9th November 2009, 13:58   #199
BHPian
 
Sprucegoose's Avatar
 
Join Date: Jan 2006
Location: Mumbai
Posts: 311
Thanked: 38 Times
Default

Quote:
Originally Posted by sushrutha View Post
As mentioned earlier, Jump starting starts the engine.
Replaced the battery with my other car's(SANTRO) battery, same problem experienced . SANTRO Battery is fine.
Push Starting is not the same as jump starting.

It could also be a starter issue... if the starter motor has got jammed, then it won't start on its own... you will have to push start it.

get the starter motor checked out.
Sprucegoose is offline   Reply With Quote
Old 9th November 2009, 14:05   #200
Senior - BHPian
 
sushrutha's Avatar
 
Join Date: Mar 2006
Location: Chikmagalur/Ban
Posts: 1,702
Thanked: 322 Times
Default

Quote:
Originally Posted by Sprucegoose View Post
Push Starting is not the same as jump starting.
Oops .. my bad for the typo. Yeah not Jump start, but a push start instead.
Quote:
It could also be a starter issue... if the starter motor has got jammed, then it won't start on its own... you will have to push start it.

get the starter motor checked out.
Yeah will get the starter motor checked. Anything else ?
sushrutha is offline   Reply With Quote
Old 9th November 2009, 14:13   #201
BHPian
 
Sprucegoose's Avatar
 
Join Date: Jan 2006
Location: Mumbai
Posts: 311
Thanked: 38 Times
Default

The only things that i can think of are
1> Either a battery not supplying the required power, or
2> A messed up starter.

About the battery, a Santro being a smaller car, might have a less powerful battery as well. see if you can get your hands on an OHC battery only.
Sprucegoose is offline   Reply With Quote
Old 9th November 2009, 14:43   #202
BHPian
 
honda3938's Avatar
 
Join Date: Aug 2009
Location: patiala
Posts: 125
Thanked: 0 Times
Default

Quote:
Originally Posted by sushrutha View Post
Oops .. my bad for the typo. Yeah not Jump start, but a push start instead.

Yeah will get the starter motor checked. Anything else ?
i too have a similar problem if there is only tak tak noise than it is the starter motor solenoid getting jammed.I have changed this solenoid 2-3 time with aftermarket but these aftermarket solenoids give up after 1-2 months .So i am looking for the original part for honda
honda3938 is offline   Reply With Quote
Old 9th November 2009, 15:10   #203
Senior - BHPian
 
sushrutha's Avatar
 
Join Date: Mar 2006
Location: Chikmagalur/Ban
Posts: 1,702
Thanked: 322 Times
Default

Quote:
Originally Posted by honda3938 View Post
i too have a similar problem if there is only tak tak noise than it is the starter motor solenoid getting jammed.I have changed this solenoid 2-3 time with aftermarket but these aftermarket solenoids give up after 1-2 months .So i am looking for the original part for honda
Ok.. Any idea as how much does OEM solenoid costs ? and how much for the after market ones?
sushrutha is offline   Reply With Quote
Old 9th November 2009, 16:16   #204
BHPian
 
honda3938's Avatar
 
Join Date: Aug 2009
Location: patiala
Posts: 125
Thanked: 0 Times
Default

Quote:
Originally Posted by sushrutha View Post
Ok.. Any idea as how much does OEM solenoid costs ? and how much for the after market ones?
I got aftermarket one for rs 300 but i dont know the price of OEM.Other team bhpians can help on this as i am also in search of OEM part and want to know the price and the brand??
thanx
honda3938 is offline   Reply With Quote
Old 9th November 2009, 17:36   #205
BHPian
 
ankitahuja's Avatar
 
Join Date: Oct 2006
Location: Gurgaon & Delhi
Posts: 886
Thanked: 46 Times
Default

Quote:
Originally Posted by Dippy View Post
Thanks guys

The car is due for service and I'm sending it in coming Saturday. I'm going to request a throttle body cleaning and AT oil change. Anything else in particular that I should look at? The car is right now at 69k kms.
Ask for the IAC clean along with TB clean, they are separate jobs. Get the spark plugs checked/cleaned and gaps set by machine OR replaced.

Check your accelerator wire as well.

Quote:
Originally Posted by KSM-Vtec View Post
..... If the problem still remains it could be the fuel pump.
Quote:
Originally Posted by KSM-Vtec View Post
yes you would be able to hear the FP but it could have become weak, hence it would not be supplying enough fuel for the startup.
It can not be a fuel pump issue, Kaushik. You can still crank if the fuel pump has any issues at all.

It can definately be the battery or starter motor. Member Abhik also faced the SAME problem with his OHC and it turned out to be the battery.

We tried to use the in-gear-push method but it never helped more than once or twice.

It is strongly suggested not to push start MPFI cars btw! Please search the forum.
ankitahuja is offline   Reply With Quote
Old 9th November 2009, 20:05   #206
BHPian
 
Sprucegoose's Avatar
 
Join Date: Jan 2006
Location: Mumbai
Posts: 311
Thanked: 38 Times
Default

Quote:
Originally Posted by ankitahuja View Post
It is strongly suggested not to push start MPFI cars btw! Please search the forum.
Why for MPFI & not Carb cars? [Just curious, heard it before, but never got a reason]
What kinda damage can one expect in the long / short term?
Not that I push start my car often, done it once before.
Sprucegoose is offline   Reply With Quote
Old 9th November 2009, 23:25   #207
BHPian
 
johnda's Avatar
 
Join Date: Aug 2008
Location: Tvla
Posts: 403
Thanked: 11 Times
Default o2

talking about part numbers:
I'm looking for the part number for the Oxygen Sensor for the OHC.
in an earlier post there was a pic and details but I found out that the info was now not in use. It was a Denso product and the part number was invalid.
I smartly walked into HASS and asked them for it and they professionally avoided the topic.
Please help.
johnda is offline   Reply With Quote
Old 10th November 2009, 02:04   #208
RJK
Senior - BHPian
 
RJK's Avatar
 
Join Date: Feb 2004
Location: Bombay
Posts: 935
Thanked: 15 Times
Default

Folks,

I've been driving my '02 1.5 Exi w/ 61k kms for a few days now. The car has hardly run about 12k kms in past 4.5yrs that I've been out of the country. On my yearly visit, I'd drive the car and it'd seem alright but this year I've noticed the following problems:

1) The most prominent and irritating is that there's sort a whining noise from the engine, at stand still also and increases w/ increased rpms. I don't have any amplifier or sub-woofer installed or anything, just a regular pioneer cd receiver installed about 5years back.

2) The car definitely feels sluggish in comparison to the last time I drove it which was November 2008. The oil has been changed just a couple of weeks back, so I don't know whats the reason here. I intend to do a complete engine flush and spark plug change, maybe a radiator flush too along with it in the next 2-3k kms.

3) O2 sensor has been gone for a while and gives me a mileage of about 7-8kpl with AC in standing bombay traffic. It seems kind of less, used to get around 10-11kpl earlier. Strangely enough, my idling rpm is at around 900-950rpm while the usual idling rpm is about 750 odd? So a difference of say 200rpms causing so much difference in economy ? I'd got a replacement sensor fitted last year from Sunil Shanbagh but it appears that also conked off sometime after I left the country last year. Got another one for Rs 2200 from R.K Motors at Opera house yday, yet to fix it. Lets see how that goes.

4)Brake makes a tak tak kind of a noise once they are a little warmed up, after about running for 4-5kms. Had a local mechanic open and clean them; the problem disappeared for a few days only to resurface again later. What could it be ?

5) Wiper motor and linkage gone kaput, got a quote of 4.2k and 1.2k for Honda original motor and linkage respectively from R.K Motors. Is that the correct price or it could be sourced for a lesser price ?

Whew, thats a long list of problems ! Pour in your suggestions, guys. I'm most irritated by that whiny noise that appears to come from the engine.

Thanks.
RJK is offline   Reply With Quote
Old 10th November 2009, 09:59   #209
Senior - BHPian
 
KSM-Vtec's Avatar
 
Join Date: Jun 2008
Location: MH-02-India-Bombay-Bandra
Posts: 1,563
Thanked: 437 Times
Default

Well the only way out is give it for a complete service and then run the car regularly and park it in a covered parking.

Quote:
Originally Posted by RJK View Post
Folks,

I've been driving my '02 1.5 Exi w/ 61k kms for a few days now. The car has hardly run about 12k kms in past 4.5yrs that I've been out of the country. On my yearly visit, I'd drive the car and it'd seem alright but this year I've noticed the following problems:

1) The most prominent and irritating is that there's sort a whining noise from the engine, at stand still also and increases w/ increased rpms. I don't have any amplifier or sub-woofer installed or anything, just a regular pioneer cd receiver installed about 5years back.

2) The car definitely feels sluggish in comparison to the last time I drove it which was November 2008. The oil has been changed just a couple of weeks back, so I don't know whats the reason here. I intend to do a complete engine flush and spark plug change, maybe a radiator flush too along with it in the next 2-3k kms.

3) O2 sensor has been gone for a while and gives me a mileage of about 7-8kpl with AC in standing bombay traffic. It seems kind of less, used to get around 10-11kpl earlier. Strangely enough, my idling rpm is at around 900-950rpm while the usual idling rpm is about 750 odd? So a difference of say 200rpms causing so much difference in economy ? I'd got a replacement sensor fitted last year from Sunil Shanbagh but it appears that also conked off sometime after I left the country last year. Got another one for Rs 2200 from R.K Motors at Opera house yday, yet to fix it. Lets see how that goes.

4)Brake makes a tak tak kind of a noise once they are a little warmed up, after about running for 4-5kms. Had a local mechanic open and clean them; the problem disappeared for a few days only to resurface again later. What could it be ?

5) Wiper motor and linkage gone kaput, got a quote of 4.2k and 1.2k for Honda original motor and linkage respectively from R.K Motors. Is that the correct price or it could be sourced for a lesser price ?

Whew, thats a long list of problems ! Pour in your suggestions, guys. I'm most irritated by that whiny noise that appears to come from the engine.

Thanks.
KSM-Vtec is offline   Reply With Quote
Old 15th November 2009, 15:40   #210
BHPian
 
Join Date: Oct 2009
Location: Bangalore
Posts: 139
Thanked: 8 Times
Default

Quote:
Originally Posted by Sprucegoose View Post
Push Starting is not the same as jump starting.

It could also be a starter issue... if the starter motor has got jammed, then it won't start on its own... you will have to push start it.

get the starter motor checked out.
Push Starting is not the same as jump starting . How does these 2 differ ?
vinu_pm is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
4th Gen Honda City i-VTEC Manual - 1st year ownership report tejas08 Test-Drives & Initial Ownership Reports 41 5th October 2015 21:18
1st-gen Honda City: Adjustable Coilovers, Raceconcepts intake + exhaust and more bhuvan_prasad Modifications & Accessories 15 15th January 2015 20:02
DIY: 1st-Gen Honda City Door Panel Removal bowser DIY - Do it yourself 5 30th October 2014 00:18
Things I need to specifically look for in a 1st-gen Honda City Vtec Rice_tuner Sedans 8 16th June 2008 19:52
honda city (new) (old) and mitsubishi lancer fuel efficiency devarshi84 The Indian Car Scene 3 19th July 2005 12:39


All times are GMT +5.5. The time now is 10:26.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks