Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 29th March 2011, 16:08   #556
BHPian
 
jatinpatel's Avatar
 
Join Date: Jun 2010
Location: Mumbai
Posts: 610
Thanked: 191 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Quote:
Originally Posted by pranavt View Post
What heatrange plugs are you using? Throw the iridiums away, use regular spark plugs.

But if it was a heatrange problem then it should happen at all rpms right?

how old are the plugs?
jatinpatel is offline   Reply With Quote
Old 29th March 2011, 17:38   #557
Senior - BHPian
 
KSM-Vtec's Avatar
 
Join Date: Jun 2008
Location: MH-02-India-Bombay-Bandra
Posts: 1,563
Thanked: 437 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Quote:
Originally Posted by ryan_wheelz View Post
This is helpful , thanks . havnt seen the Blue OHC around in Bandra - have you sold it ?
Im planing to visit Auto tech - nect month to get my OHC serviced. tank cleaned
Hey!! oh no i havent sold it..in fact i do more than 20kms everyday.

Oh ya Autotech is a good place to get work done.
KSM-Vtec is offline   Reply With Quote
Old 30th March 2011, 13:03   #558
BHPian
 
OHCVtec's Avatar
 
Join Date: Nov 2009
Location: Pune
Posts: 69
Thanked: 12 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Guys,

When I upshift from 2'nd to the third gear, while reving the car a bit, I get a noise while I release the clutch. It also happens when I upshift from 1'st to 2'nd and 3'rd to 4'th gear. If I do not rev much and upshift, I do not get the noise. Any clue what's wrong with the car. My clutch is also pretty hard to operate.
OHCVtec is offline   Reply With Quote
Old 31st March 2011, 00:08   #559
BHPian
 
Join Date: Nov 2010
Location: New Delhi
Posts: 377
Thanked: 82 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

I need to buy IAC sensor only not the complete IAC valve.
PLease guys let me know, is it possible to get IAC sensor alone? What would be the cost?
Is it okey to buy it from market? I am in Delhi, so anybody from delhi tell me please?

If I can get it from Honda, will it be fine to buy it from there and get it installed at my local workshop?

Last edited by Honda Monk : 31st March 2011 at 00:22.
Honda Monk is offline   Reply With Quote
Old 6th April 2011, 13:24   #560
BHPian
 
OHCVtec's Avatar
 
Join Date: Nov 2009
Location: Pune
Posts: 69
Thanked: 12 Times
Question re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

I was facing this issue with Oil leakage from the distributor side of the engine and gave it to Honda for repairing. They changed the O-Ring and the major part of the oil leakage seems to be gone now. However I was told that the Head Gasket is also leaking Oil(Although the leakage is not substantial, negligible) and needs to be replaced. I have not noticed any overheating issues with my car and it's running fine. Is it important to get the gasket replaced on a priority or can this wait for some time ?
OHCVtec is offline   Reply With Quote
Old 8th April 2011, 12:46   #561
Senior - BHPian
 
KSM-Vtec's Avatar
 
Join Date: Jun 2008
Location: MH-02-India-Bombay-Bandra
Posts: 1,563
Thanked: 437 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Quote:
Originally Posted by OHCVtec View Post
I was facing this issue with Oil leakage from the distributor side of the engine and gave it to Honda for repairing. They changed the O-Ring and the major part of the oil leakage seems to be gone now. However I was told that the Head Gasket is also leaking Oil(Although the leakage is not substantial, negligible) and needs to be replaced. I have not noticed any overheating issues with my car and it's running fine. Is it important to get the gasket replaced on a priority or can this wait for some time ?
there is no issue with doing it later. Just keep an eye on the eoil level and make sure it remains above the min mark. If it drops then you can top up to the required level and delay the replacement further. (i understand you would want to delay this till the next service)

Last edited by KSM-Vtec : 8th April 2011 at 12:49.
KSM-Vtec is offline   Reply With Quote
Old 8th April 2011, 16:56   #562
BHPian
 
OHCVtec's Avatar
 
Join Date: Nov 2009
Location: Pune
Posts: 69
Thanked: 12 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Kaushik, thanks for the reply. I have been monitoring the leakage pointed by Honda, however could not find substantial oil after around 200 KM running(The major leakage was from the distributor side which seems to have stopped after replacing the "O ring"). Also I have been monitoring the Oil level, which is pretty much constant. I am hoping that it's not as big an issue as Honda is suggesting. Due to my past experiences, I have zero faith in them.
OHCVtec is offline   Reply With Quote
Old 8th April 2011, 17:23   #563
BHPian
 
ryan_wheelz's Avatar
 
Join Date: Oct 2006
Location: mumbai
Posts: 139
Thanked: 37 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Quote:
Originally Posted by KSM-Vtec View Post
Hey!! oh no i havent sold it..in fact i do more than 20kms everyday.

Oh ya Autotech is a good place to get work done.

Hey, can you help me with the number for autotech or address , !! cheers !
ryan_wheelz is offline   Reply With Quote
Old 9th April 2011, 14:19   #564
BHPian
 
Join Date: Oct 2009
Location: Bangalore
Posts: 139
Thanked: 8 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Quote:
Originally Posted by vinu_pm View Post
Off late my OHC 1.3 dx 2002 RPM has doubled suddenly it was 800 -900 previously and increased to 2000 .Even if i am on 5th Gear and 60 km ph the RPM is 6-7 K that worried me. I noticed it when petrol is nearing empty after a highway fill from Kerala. Took it to Dakshin honda today they said the throttle body is blocked and did a cleaning, As usual honda guys damaged pocket by 569 . Looks it is fine so far .. Is it due to bad fuel ? Between the car was serviced 3 months back and it hardly drove 1000 km after that . Engine CEL was not glowing .

The idling was good for only 1- 2 days . The issue is not resolved . rpm some time at idling is 5-6 k especially on moning cold start . when the engine is warmed up it is reducing, but only to 2k . idealy it should be 800 - 900 right . I just noticed a rubber pipe that connects to the K& N Filter is broken will that be culprit ? Any lead to fix it will help .
vinu_pm is offline   Reply With Quote
Old 11th April 2011, 17:13   #565
Senior - BHPian
 
KSM-Vtec's Avatar
 
Join Date: Jun 2008
Location: MH-02-India-Bombay-Bandra
Posts: 1,563
Thanked: 437 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Guys i am facing a strange issue intermittently may be when I go into a pothole –

1. Engine dies down hence rpm falls to “0”
2. Dash lights come back to start position ie CEL Oil and Bat come on
3. I can crank the car as usual but the rpm doesn’t hold at idle level, normal crank and rpm back to “0”
4. No check light when the car is switched back on

Which means I need to keep the rpm above 1k manually with the accelerator else it shuts down.

There could be a loose connection somewhere or there is an issue with the idle valve.

Do let me know if any of you guys have faced a similar problem and how you have resolved the same.

Thks
K

Last edited by KSM-Vtec : 11th April 2011 at 17:18.
KSM-Vtec is offline   Reply With Quote
Old 11th April 2011, 18:33   #566
BHPian
 
OHCVtec's Avatar
 
Join Date: Nov 2009
Location: Pune
Posts: 69
Thanked: 12 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Did you get the car washed recently ? I had a similar issue after the car engine bay was washed during service. Drying(I am not sure how this was done) up the distributor resolved the issue.
OHCVtec is offline   Reply With Quote
Old 11th April 2011, 19:20   #567
BHPian
 
Join Date: Mar 2011
Location: Pune
Posts: 34
Thanked: 0 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Hey! my clutch has turned hard and there's no play, i suspect the pressure plates have worn. Would this effect the FE? i used to get about 13 in city with about 40% AC. My FE has come down and ranges between 11-12. Also the car feels a bit sluggish to drive and seemed to have lost its smoothness.

Mods: I'm a newbee here and I'm not sure if i've chosen the appropriate thread for my query. Please excuse if i haven't
LovemyOHC is offline   Reply With Quote
Old 11th April 2011, 20:09   #568
Senior - BHPian
 
pranavt's Avatar
 
Join Date: May 2008
Location: Mumbai
Posts: 1,628
Thanked: 272 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Quote:
Originally Posted by KSM-Vtec View Post
Guys i am facing a strange issue intermittently may be when I go into a pothole –

1. Engine dies down hence rpm falls to “0”
2. Dash lights come back to start position ie CEL Oil and Bat come on
3. I can crank the car as usual but the rpm doesn’t hold at idle level, normal crank and rpm back to “0”
4. No check light when the car is switched back on

Which means I need to keep the rpm above 1k manually with the accelerator else it shuts down.

There could be a loose connection somewhere or there is an issue with the idle valve.

Do let me know if any of you guys have faced a similar problem and how you have resolved the same.

Thks
K
Checked the battery terminals? Could just be a case of surface rust on the terminals because of which the car goes off when it goes through a pothole.
pranavt is offline   Reply With Quote
Old 11th April 2011, 20:58   #569
BHPian
 
Join Date: Oct 2009
Location: Bangalore
Posts: 139
Thanked: 8 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Quote:
Originally Posted by vinu_pm View Post
The idling was good for only 1- 2 days . The issue is not resolved . rpm some time at idling is 5-6 k especially on moning cold start . when the engine is warmed up it is reducing, but only to 2k . idealy it should be 800 - 900 right . I just noticed a rubber pipe that connects to the K& N Filter is broken will that be culprit ? Any lead to fix it will help .
Replaced the rubber pipe with a hose pipe as recommended by the K&N dealer , but the rpm issue is not resolved . No clue what to do next
vinu_pm is offline   Reply With Quote
Old 11th April 2011, 21:17   #570
Senior - BHPian
 
pranavt's Avatar
 
Join Date: May 2008
Location: Mumbai
Posts: 1,628
Thanked: 272 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Quote:
Originally Posted by vinu_pm View Post
Replaced the rubber pipe with a hose pipe as recommended by the K&N dealer , but the rpm issue is not resolved . No clue what to do next
Your engine cannot be idling at 5000 RPM unless there is a HUGE vacuum leak somewhere. Either that or someone has messed up the electricals and the ground/earth connection has gone bad and it's showing incorrect revs. If you can actually feel the engine revving at 5000 rpm, then get your whole intake system checked right from the head's surface where the intake manifold mounts to your throttle body.

A reasonably good garage should be able to help you out.
pranavt is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
4th Gen Honda City i-VTEC Manual - 1st year ownership report tejas08 Test-Drives & Initial Ownership Reports 41 5th October 2015 21:18
1st-gen Honda City: Adjustable Coilovers, Raceconcepts intake + exhaust and more bhuvan_prasad Modifications & Accessories 15 15th January 2015 20:02
DIY: 1st-Gen Honda City Door Panel Removal bowser DIY - Do it yourself 5 30th October 2014 00:18
Things I need to specifically look for in a 1st-gen Honda City Vtec Rice_tuner Sedans 8 16th June 2008 19:52
honda city (new) (old) and mitsubishi lancer fuel efficiency devarshi84 The Indian Car Scene 3 19th July 2005 12:39


All times are GMT +5.5. The time now is 00:32.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks