Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 23rd April 2011, 22:56   #586
BHPian
 
jatinpatel's Avatar
 
Join Date: Jun 2010
Location: Mumbai
Posts: 610
Thanked: 190 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Quote:
Originally Posted by ryan_wheelz View Post
So the Problem hasn't resloved , I have tried various remedies to get it solved , done the following...
Tune up
Cleaned injectors
new air filter
new petrol filter
oil filter
Oil change
Throttle body cleaning
ivac cleaned

Last night on my way back from Malad with my Girl friends family in the car , i missed a really bad accident , it started this way - after the signal on the Highway , i went through all the gears 1st 2nd 3rd 4th 5th changed all gears after 2k rpm , while on the 5th gear nearing 80kmph, the problem began , the car just would not move any faster , and the speed just kept dropping forcing me to down shift ,

Very cautiously tried to move to the last lane to let the cars in the fast lane move ( i moved to the 3rd last lane near the parking lane ) and was finally getting on to the parking lane on the highway, when a speeding car which was speeding in the wrong lane screeched behind me just missing smashing my car from the back, all this happened at night - my parking lights were on soon as the problem cropped up. ( the incident was very embarassing for me since my to be inlaws were there , i guess you know what i mean)

This loss in power went on for 10 minutes.

Whenever this happens i smell something burning, dont know what exactly this is.


I need to solve this urgenlty , cant sleep to well at night thinking about it. saved up a lot to buy this car.

Thanks.



Well

does this problem occurs when AC is switched OFF to?

if does
i have my huge doubts on one of the engine management system sensors going weak and whenever due to high temperatures it gives faulty reading to the ECM, ECM thinks that its wrong reading and goes into LIMP IN mode which limits the engine power or at times cuts engine power drastically to save the engine.

Since O2 sensors conking up is very common with OHC you can try borrowing an O2 sensor from an OHC owner who is not suffering from this problem, interchange the sensor and observe.

Also check your fuel pump after its heated up, check the fuel pressure after it gets heated up this could also be the source of your problem.

Do report back
jatinpatel is offline   Reply With Quote
Old 24th April 2011, 20:22   #587
Senior - BHPian
 
Shan2nu's Avatar
 
Join Date: Feb 2004
Location: Hubli - Karnata
Posts: 5,525
Thanked: 76 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Might wanna get the ignition coil checked as well. It's rare, but i've seen OHC's with this issue.

Shan2nu
Shan2nu is offline   Reply With Quote
Old 24th April 2011, 20:43   #588
Senior - BHPian
 
pranavt's Avatar
 
Join Date: May 2008
Location: Mumbai
Posts: 1,628
Thanked: 272 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

The ignition coil usually just dies instead of fooling around.
pranavt is offline   Reply With Quote
Old 24th April 2011, 20:54   #589
BHPian
 
Join Date: May 2007
Location: Mumbai
Posts: 443
Thanked: 99 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Try replacing plug wires
saurabhkum is offline   Reply With Quote
Old 27th April 2011, 00:23   #590
BHPian
 
Join Date: Nov 2010
Location: New Delhi
Posts: 377
Thanked: 80 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

I suppose this RPM issue is faced by most of OHC owners atleast here on forum.
@KSM: please let me know what was done once your get your car fixed, may help me too.

@Ryan: Please share what all was done to resolve the issue with your car.

asking once again, can I get IAC sensor alone? is it okey to buy original from outside Honda a.s.s (if the supplier is reliable)??
Please guys throw some light over it.
Honda Monk is offline   Reply With Quote
Old 27th April 2011, 11:13   #591
BHPian
 
ryan_wheelz's Avatar
 
Join Date: Oct 2006
Location: mumbai
Posts: 139
Thanked: 37 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

UPDATE – The Throttle Positioning Sensor is faulty ,
Got it confirmed from the Garage (trying to source one currently )

Any suggestions from where ?
Currently searching online too, but have no idea if it will be the right part , so will rely on the Gurus to help here

Went to Pune for the weekend , it did give trouble 3- 4 times on the way to Pune, But on the way back it did not occur at all.
I will be getting the car scanned in the next 4 days,

Cheers!


PS : Im Dying to mod the car , but until i get basic mechanics to function, there is no point.

Last edited by ryan_wheelz : 27th April 2011 at 11:14.
ryan_wheelz is offline   Reply With Quote
Old 27th April 2011, 11:16   #592
BHPian
 
ryan_wheelz's Avatar
 
Join Date: Oct 2006
Location: mumbai
Posts: 139
Thanked: 37 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Quote:
Originally Posted by Shan2nu View Post
Might wanna get the ignition coil checked as well. It's rare, but i've seen OHC's with this issue.

Shan2nu
Yes , this is what all the Mechanics said, the OHC coil has a very good life span, they have never heard of one conking off

Last edited by ryan_wheelz : 27th April 2011 at 11:21.
ryan_wheelz is offline   Reply With Quote
Old 27th April 2011, 14:30   #593
BHPian
 
Join Date: Nov 2010
Location: New Delhi
Posts: 377
Thanked: 80 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

@Pranav.... Can i get IAC sensor alone? Any idea of cost?
Honda Monk is offline   Reply With Quote
Old 27th April 2011, 17:43   #594
Senior - BHPian
 
pranavt's Avatar
 
Join Date: May 2008
Location: Mumbai
Posts: 1,628
Thanked: 272 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

I probably have a couple in spare. Let me check. I'll let you know in a day.
pranavt is offline   Reply With Quote
Old 2nd May 2011, 22:10   #595
BHPian
 
Join Date: Nov 2010
Location: New Delhi
Posts: 377
Thanked: 80 Times
Smile re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Hey Pranav
Have been waiting for your reply.
Can I also get a TPS??
PM me the price of both TPS and IAC sensor.
Thanks!
Honda Monk is offline   Reply With Quote
Old 10th May 2011, 13:40   #596
BHPian
 
ryan_wheelz's Avatar
 
Join Date: Oct 2006
Location: mumbai
Posts: 139
Thanked: 37 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

[quote=ryan_wheelz;2329055]UPDATE – The Throttle Positioning Sensor is faulty ,
Got it confirmed from the Garage (trying to source one currently )

The Problem has stopped
SOLUTION - Did nothing just went for a long drive to Pune & back after that th problen has not occured , crossed fingers !
ryan_wheelz is offline   Reply With Quote
Old 26th May 2011, 20:51   #597
Senior - BHPian
 
Desmosedici's Avatar
 
Join Date: Nov 2009
Location: Mumbai
Posts: 1,379
Thanked: 405 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Till last week my temp gauge was working properly and since the last week its been on zero. Could there be a loose connection somewhere and how can i check it.

If at all the part needs to be replaced, is it easy to source and how much would it cost. I am running the car confidently as till date in the last 6 months since i got it the temp gauge needle has never crossed the halfway mark.

Please help.
Desmosedici is offline   Reply With Quote
Old 30th May 2011, 13:18   #598
BHPian
 
ryan_wheelz's Avatar
 
Join Date: Oct 2006
Location: mumbai
Posts: 139
Thanked: 37 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Got the Front Suspension Changed New tyres & alloys put too 195/65/R14
The Loss in power problem resolved.( just healed automatically)

Thank you KSM aka Kaushik for you help, cheers to you Bro.
ryan_wheelz is offline   Reply With Quote
Old 30th May 2011, 14:24   #599
Senior - BHPian
 
alpha1's Avatar
 
Join Date: Apr 2007
Location: P00NA
Posts: 1,599
Thanked: 926 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

Ok, now this is spooky but even I am facing this "loss of power" in my VTEC.
This happens usually within few minutes of starting and moving the car.

Steps:
1. start the car
2. Start driving the car
3. By the time I am in 3rd gear (this has nothgin to do with gear - that's my belief), but it usually takes that much amount of time.
4. The car start stalling. It is as if there is no petrol reaching the engine.
5. I press the clutch and rev, the engine revs.
6. release the clutch, and again the engine starts stopping.
7. Press the clucth, the engine becomes normal.
8. Do this 2-3 times and everything becomes fine.
9. doesn't repeat during the journey.

BTW my o2 sensor is not working.
But all this happens before the engine malfunction light comes on.

Curiously, this doesn't happen everytime.
alpha1 is offline   Reply With Quote
Old 30th May 2011, 21:18   #600
Senior - BHPian
 
Desmosedici's Avatar
 
Join Date: Nov 2009
Location: Mumbai
Posts: 1,379
Thanked: 405 Times
Default re: 1st Gen Honda City Owners - Problems Areas, Fuel Efficiency and more

I used to face this 'Loss of power' in all gears. Cruising on the highway at 100kmph and suddenly the power is gone and then back in maybe 2 seconds. One day when my brake light switch was stuck at night, i had disconnected the battery and kept it like that overnight. Got the brake light switch issue resolved next day. Post that i guess the ECU got reset and this issue has never occurred again. You can try this.
Desmosedici is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
4th Gen Honda City i-VTEC Manual - 1st year ownership report tejas08 Test-Drives & Initial Ownership Reports 41 5th October 2015 21:18
1st-gen Honda City: Adjustable Coilovers, Raceconcepts intake + exhaust and more bhuvan_prasad Modifications & Accessories 15 15th January 2015 20:02
DIY: 1st-Gen Honda City Door Panel Removal bowser DIY - Do it yourself 5 30th October 2014 00:18
Things I need to specifically look for in a 1st-gen Honda City Vtec Rice_tuner Sedans 8 16th June 2008 19:52
honda city (new) (old) and mitsubishi lancer fuel efficiency devarshi84 The Indian Car Scene 3 19th July 2005 12:39


All times are GMT +5.5. The time now is 02:01.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks