Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 4th September 2007, 15:11   #31
BHPian
 
shrivz's Avatar
 
Join Date: Jan 2006
Location: Pune, MH12
Posts: 603
Thanked: 92 Times
Default

@spadival: That ignition noise is indeed the Fuel Pump as Rahul mentioned. I too face the same issue. It is very irritating, but I dont think its a matter of concern.

@shivshanker: There is a simple solution to the wind noise. Take all four windows down. Generously spray STP Son of a gun or Armor All Rubber Protectant all through the rubber beading till its completely soaked, every accessable corner of the rubber beading has to be sprayed upon!

Take each window up and down a few times. Your problem will be solved.
This has to be repeated almost every two months.
I think its way better than replacing the rubber beading which is insanely expensive!
shrivz is offline   Reply With Quote
Old 4th September 2007, 15:53   #32
BANNED
 
mclaren1885's Avatar
 
Join Date: Jul 2005
Location: Bangalore (the city of modded cars) !!
Posts: 4,821
Thanked: 28 Times
Infractions: 0/1 (10)
Default

Just realized that my car too might have this steering column issue. I vaguely remember it making some sound when I was driving on track. Almost every left hander IIRC for the few laps I did. Best way to replicate the sound will be to get on track and take a service adviser along. Who said tracks are only to drive fast? They help you analyze problems as well .
mclaren1885 is offline   Reply With Quote
Old 4th September 2007, 20:29   #33
Senior - BHPian
 
kpzen's Avatar
 
Join Date: Oct 2004
Location: Faridabad
Posts: 5,545
Thanked: 1,598 Times
Default

Quote:
Originally Posted by mclaren1885 View Post
Just realized that my car too might have this steering column issue. I vaguely remember it making some sound when I was driving on track. Almost every left hander IIRC for the few laps I did. Best way to replicate the sound will be to get on track and take a service adviser along. Who said tracks are only to drive fast? They help you analyze problems as well .

I dont think the service engg will be in his senses after a test drive on track with u to diagnose the issue correctly.
kpzen is offline   Reply With Quote
Old 4th September 2007, 20:47   #34
BANNED
 
mclaren1885's Avatar
 
Join Date: Jul 2005
Location: Bangalore (the city of modded cars) !!
Posts: 4,821
Thanked: 28 Times
Infractions: 0/1 (10)
Default

Quote:
Originally Posted by kpzen View Post

I dont think the service engg will be in his senses after a test drive on track with u to diagnose the issue correctly.
To knock him out of his senses I would have to drive with him in the boot. Though I will pray that he doesn't dirty my car while sitting shotgun .
mclaren1885 is offline   Reply With Quote
Old 5th September 2007, 13:24   #35
BHPian
 
Nagaraj's Avatar
 
Join Date: Apr 2006
Location: Bangalore
Posts: 34
Thanked: 3 Times
Default

Hi Guys, Even I have the same steering sound problem. When ever I hit a pot hole when the steiring is half turned I hear this thug.. noise in my steiring and this does not appear when the steiring wheel is straight. I contacted service person of Mandovi and he says thats common for all the Balenos and it will appear when you hit a pothole with half turned steiring. He says the sound is from hydroulic power steiring and nothing much to worry about it. Please clarify..
Nagaraj is offline   Reply With Quote
Old 5th September 2007, 13:29   #36
BHPian
 
Nagaraj's Avatar
 
Join Date: Apr 2006
Location: Bangalore
Posts: 34
Thanked: 3 Times
Default

Quote:
Originally Posted by shivshanker View Post
Just wanted to share with all my victory ... clutch plates were the bad ones ....

Cheers! Shenoy

Do you mean your sound problem is solved by changing the clutch plates - Please clarify
Nagaraj is offline   Reply With Quote
Old 10th September 2007, 15:17   #37
BHPian
 
shivshanker's Avatar
 
Join Date: Jul 2007
Location: Mumbai
Posts: 308
Thanked: 87 Times
Default FE Problems

Hello Nagaraj,

FE had dropped to almost 6-8 during city driving with the a/c on. As the pickup was not affected at all, clutch plates were never a suspect.

My post was in referecnce to the FE problems and not the legandary "Katak" sound.

Sorry for the confusion caused.

shivshanker
shivshanker is offline   Reply With Quote
Old 10th September 2007, 15:50   #38
Senior - BHPian
 
kaushik_s's Avatar
 
Join Date: Sep 2006
Location: Bangalore
Posts: 1,064
Thanked: 148 Times
Default

What about your RPM fluctuating problem ? Is it still there or that also got solved with the clutch ? I also seem to have the same RPM problem(at 2nd gear only) I think but I'll observe it for few more days and then get it checked.
kaushik_s is offline   Reply With Quote
Old 10th September 2007, 16:28   #39
Senior - BHPian
 
spadival's Avatar
 
Join Date: Oct 2004
Location: Dayton, OH
Posts: 1,770
Thanked: 15 Times
Default

Quote:
Originally Posted by shivshanker View Post
FE had dropped to almost 6-8 during city driving with the a/c on. As the pickup was not affected at all, clutch plates were never a suspect.

shivshanker
Have u tried resetting ur ECU to see if the low milage problem goes away (I believe this is done by disconnecting the battery for some time and reconnecting). Not sure about the fluctuating RPM problem though.
spadival is offline   Reply With Quote
Old 10th September 2007, 17:03   #40
Senior - BHPian
 
spadival's Avatar
 
Join Date: Oct 2004
Location: Dayton, OH
Posts: 1,770
Thanked: 15 Times
Default

Quote:
Originally Posted by spadival View Post
Have u tried resetting ur ECU to see if the low milage problem goes away (I believe this is done by disconnecting the battery for some time and reconnecting). Not sure about the fluctuating RPM problem though.
oops.. Ignore the prev post.. Saw that u fixed the problem with the clutch replacement.
spadival is offline   Reply With Quote
Old 15th September 2007, 14:32   #41
BHPian
 
shivshanker's Avatar
 
Join Date: Jul 2007
Location: Mumbai
Posts: 308
Thanked: 87 Times
Default ECU and RPM Oscillations

After beating up MUL for all the other problems like door rattling noises, loose plastic trims, water leakage problems etc. Look like for a change they have really given attention to my car.

I am being told 'unofficially" by the service engrs that the RPM Oscillation problem was due to one of the seven sensors connecting to the ECU, they have changed a few, not that I could notice any on the part requisition slips to confirm these changes.

They claim that the service station "diesel car washes" create these kind of problems as water gets into unwanted places thereby corroding contacts and thereby creating problems.
shivshanker is offline   Reply With Quote
Old 18th September 2007, 21:57   #42
BHPian
 
shrivz's Avatar
 
Join Date: Jan 2006
Location: Pune, MH12
Posts: 603
Thanked: 92 Times
Default

A very strange thing happened today. I was coming back home from the factory and stopped by at a tyre shop to get a routine air pressure check done.

I decided to fill Nitrogen instead of air. So all the air was removed from the tyres using a vacuum hose from the N2 unit, and nitrogen was filled @ 30psi.

Now the strange thing is that with air @ even 29psi, the ride is very stiff with those 15"ers.
Here with nitrogen @ 30psi, the ride was fantastic! and what surprised me the most is that the very famous "khatak" sound which had been irritating me for a while now, disappeared. Also, some other minor suspension noises vanished!

I couldn't believe it! There is no theory which backs up my experience, but it happened! I dont know how!

I know this is a wierd question, but has anyone else experienced improved ride quality after filling nitrogen!???
shrivz is offline   Reply With Quote
Old 18th September 2007, 22:45   #43
BHPian
 
crazydiablo's Avatar
 
Join Date: May 2004
Location: Bangalore/San Francisco
Posts: 854
Thanked: 21 Times
Default

strange. If its just with the ride stiffness then the guys running 13 inchers should not have any problem.

Any guys on 13 inchers have the khatak sound issue?
crazydiablo is offline   Reply With Quote
Old 3rd June 2008, 16:44   #44
BHPian
 
me_sid's Avatar
 
Join Date: May 2008
Location: Kolkata
Posts: 298
Thanked: 182 Times
Default

Quote:
Originally Posted by spadival View Post
Do you guys hear some whirring noise when the ignition is turned on? Its certainly not the A/C. I am trying to figure out where the sound is coming from.. it sounds like one of those motorised radio antenna running when the ignition is switched on.. But my Baleno doesnt have motorised radio antenna !!
Hi spad, I think thats the fuel pump which does this kind of noise infact my Baleno also does it once u turn the ignition, stays for a second or 2 and then shuts up. I think u should clean the pump , as my bro who owns an Indica had the same problem iggy'd it for a long time, then one "not-so-fine" day the fuel pump gave away and he got stuck. Just check it out with the mechanics, I might be wrong though.
me_sid is offline   Reply With Quote
Old 3rd June 2008, 17:21   #45
Senior - BHPian
 
kpzen's Avatar
 
Join Date: Oct 2004
Location: Faridabad
Posts: 5,545
Thanked: 1,598 Times
Default

Quote:
Originally Posted by crazydiablo View Post
Any guys on 13 inchers have the khatak sound issue?
No khatak sound in my ride till now.*Touchwood*
kpzen is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Virus problems/spyware problems! post here! SirAlec Gadgets, Computers & Software 10 16th July 2014 00:05
Mahindra Scorpio CRDE 2007 - Problems 'n' Problems chandrda Technical Stuff 3 13th November 2009 09:59
Sick with anxiety over problems in my brand new Baleno! Puffdamgcdragon Technical Stuff 29 17th August 2005 11:17
Baleno add-on blues- problems of a nomadic existence Puffdamgcdragon Modifications & Accessories 10 30th July 2005 02:55


All times are GMT +5.5. The time now is 11:01.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks