Go Back   Team-BHP > Under the Hood > Technical Stuff

Thread Tools Search this Thread
Old 19th February 2009, 08:06   #31
High Torque's Avatar
Join Date: Sep 2008
Location: Hyderabad D.C
Posts: 35
Thanked: Once

I have a Santro 2002 model and it makes this screeching noise at cold start and a warm engine as well.

I had changed all the belts 3 months back

High Torque
High Torque is offline   Reply With Quote
Old 24th September 2013, 15:42   #32
rrsteer's Avatar
Join Date: Dec 2008
Location: 144022
Posts: 851
Thanked: 684 Times
Default Re: Is it the fan belt noise? Please guide

Hi Guys,

My year old Innova is making screeching noises that reminds me of good old Indicas. This happened after a short drive during very heavy rains.

I think its probably harmless. But what makes me ask this question here is, that it's not the first time i have driven the car during heavy rains but is certainly the first time I am hearing or have noticed this noise.

Is this an early warning sign for something? Apart from being an year old, its also 42k kms old.
rrsteer is online now   Reply With Quote
Old 3rd December 2015, 01:13   #33
Join Date: Nov 2015
Location: Bengaluru
Posts: 7
Thanked: 5 Times
Default Re: Is it the fan belt noise? Please guide

Originally Posted by sforsarang View Post

It seems that my loving red cutie (read wagon R here) is hugely disappointed over something and showing her dissent in her own way.
I have done second servicing just a week or two before and this problem has started since then. While in the first gear or in lower gears revving up the car, some sqeuaky noise comes (similar to the noise if someone at a fast speed suddenly brakes and the car makes a noise while skidding...chhh...chhhhhh)... I have few questions for this. Please guide.

1)This is not exactly the 'problem' because nothing has affected due to this noise, it is not louder and not eminent (though sometimes much easier to figure out when AC is ON), should I proceed with it or get it rectified ?

2) Is that what we call a fan belt noise? my guessing is, when the engine is just started the fan belt is loose and not in a proper position so the noise comes, but it lasts for hardly half a minute and then disappears. Same is the case when AC is ON, while at lower speeds, accelerating, it comes but then disappears when the car catches speed.

Thanks in advance. Can't see my red cutie sad help.

Fast Forward to 2015, I am facing exactly the same problem with my 3 months old Tata Nano AMT. I was worried until now that, it could be a serious problem. But a simple search within the forum lead me to this thread that discusses exactly the very same issue and I'm greatly relieved.

As pointed out by fellow bhpians in the thread, I suspect the issue to be with Alternator belt and the issue popped up after driving through water logged potholes(after recent rains in Bengaluru).

I'm going to visit Tata Authorised Service Station tomorrow to get it rectified. I'm amazed by the amount of information that our forum has! Anything related to cars in India, your search ends here. Hats off to all bhpians who made this possible!
jeevadeepan is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
alternator belt damages timing belt??? jalsa777 Technical Stuff 21 8th March 2015 10:52
Elantra rare noise (hissing noise) Please help!! manne Technical Stuff 9 28th June 2010 09:24
DIY - Step by Step Guide on Replacing Timing Belt in Camry ssanjeev DIY - Do it yourself 14 6th September 2009 01:40
Fan Belt problem in my Ford Ikon 1.6 sanju.sreekumar Technical Stuff 14 11th March 2009 12:13
Fan belt noise in Xing XP Sush Technical Stuff 32 10th July 2007 10:17

All times are GMT +5.5. The time now is 19:06.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks