Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 29th August 2007, 16:24   #1
BHPian
 
Join Date: Aug 2007
Location: Secunderabad
Posts: 117
Thanked: 20 Times
Default Santro Slow Speed

Hi,

I have been driving Santro XG since 2005. The problem seems to be unique or so I think. The time I took this car from show room there seems to be Slow Speed problem. The car does not slow down even if the gear is shifted to low and remains raised for few minutes, thus I have to constantly use breaks to slow the car down.

I have been taking my car to service center every month so that they clean up this particular gadget in inside the airfilter compartment(once when i asked them they say told me the part is called "HEAD"). When they clean this particular gadget the car seems to run for few weeks properly, until this slow speed crops up again. I have been going to the Kun (Santro Service station in Hyderabad) almost every other month to get them to clean this gadget inside the airfilter.

Could the members help as to what is this problem and how could I get the problem rectified forever. Who would be the right people whom I could approach in Hyderabad/Secunderabd.

Ajit
ajitsank is offline   Reply With Quote
Old 29th August 2007, 17:40   #2
Senior - BHPian
 
mithun's Avatar
 
Join Date: Jan 2006
Location: Cochin
Posts: 1,950
Thanked: 49 Times
Default

Seems to be that there is some problem with your driving style.

For slowing down, you should depend both on engine braking & brakes.

Some more info was helpful.
mithun is offline   Reply With Quote
Old 29th August 2007, 17:59   #3
BHPian
 
rohan_fonseca's Avatar
 
Join Date: Jan 2006
Location: Panaji
Posts: 984
Thanked: 4 Times
Default

I think he means that his rpm does not drop.
rohan_fonseca is offline   Reply With Quote
Old 29th August 2007, 20:47   #4
BHPian
 
rranjith_kum's Avatar
 
Join Date: Aug 2006
Location: Coimbatore/ Aachen
Posts: 693
Thanked: 17 Times
Default

i am trying to figure out what you typed ... do you feel your car in high rpm even when you foot is off the gas??
rranjith_kum is offline   Reply With Quote
Old 30th August 2007, 07:00   #5
BHPian
 
Join Date: Jul 2007
Location: Dibrugarh
Posts: 67
Thanked: 0 Times
Default

Hi ajitsank it seems your air inlet temperature sensor is defective/ dirty so it sends wrong temperature readings to the ECM (Probably lower than the actual reading) which makes the ECM think it is a cold start and increases the RPM. This always happens when we start a MPFI car in the mornings and after the air temprature increases, the RPM comes down to normal. In your case the temprature sensor seems to be defective or you drive in a very dusty environment which covers the sensor with dust giving a wrong reading.

Point this out to your service centre and seek their opinion
Lifewater is offline   Reply With Quote
Old 30th August 2007, 11:16   #6
Senior - BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 3,652
Thanked: 244 Times
Default

I agree with this comment, this is a valid point.

Quote:
Originally Posted by Lifewater View Post
Hi ajitsank it seems your air inlet temperature sensor is defective/ dirty so it sends wrong temperature readings to the ECM (Probably lower than the actual reading) which makes the ECM think it is a cold start and increases the RPM. This always happens when we start a MPFI car in the mornings and after the air temprature increases, the RPM comes down to normal. In your case the temprature sensor seems to be defective or you drive in a very dusty environment which covers the sensor with dust giving a wrong reading.

Point this out to your service centre and seek their opinion
dadu is offline   Reply With Quote
Old 30th August 2007, 14:09   #7
BHPian
 
Join Date: Aug 2007
Location: Secunderabad
Posts: 117
Thanked: 20 Times
Default

After reading through the above comments I called up Hyundai Service center and grilled them as to the exact name of the gadget, the gadget as what they say now is called "Actuator" and if it is at faulty it would cost me cool Rs. 5K. Members any sugestions that I could take.
ajitsank is offline   Reply With Quote
Old 15th September 2007, 03:29   #8
BHPian
 
rohan_fonseca's Avatar
 
Join Date: Jan 2006
Location: Panaji
Posts: 984
Thanked: 4 Times
Default

ajitsank any updates?
rohan_fonseca is offline   Reply With Quote
Old 18th September 2007, 22:10   #9
BHPian
 
Join Date: Aug 2007
Location: Secunderabad
Posts: 117
Thanked: 20 Times
Default

I haven't yet taken the car to Kun Hyndai, will keep this thread posted as soon as I visit the service center
ajitsank is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
F1: Slow down to specified speed when double yellow flag is waved? thetinywanderer Int'l Motorsport 21 31st October 2014 22:14
Slow indica tsk1979 Technical Stuff 13 15th August 2005 22:35
"My Ferrari is too slow" GTO The International Automotive Scene 7 4th July 2005 11:10
Ferraris are slow arun Introduce yourself 10 27th October 2004 19:27
who said Boxters were slow??? turbolader The International Automotive Scene 3 28th July 2004 03:37


All times are GMT +5.5. The time now is 18:11.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks