Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 9th September 2007, 07:26   #16
BHPian
 
Join Date: Dec 2006
Location: Delhi
Posts: 187
Thanked: 0 Times
Default

Buddy,

If the car is running fine other than the FE thing, I'd suggest you to top up 1-2 times and see if the FE remains same, also try a different Petrol pump, could be that the petrol is adultrated or he maybe dispensing less and charging for more..

No use in giving to the workshops and have them fiddle with it unnecessarily, this may cause other issues as wel.


If it ain't broke, don't try to fix it. My 2 cents
Shankyz is offline   Reply With Quote
Old 9th September 2007, 09:44   #17
BHPian
 
Join Date: Aug 2007
Location: mumbai/delhi
Posts: 26
Thanked: 0 Times
Default

^^+1
The most important thing that you should try to figure out is whether you are being cheated or not. How did you calculate the mileage in the first place? The full tank to full tank method is apparently the best. Fill your petrol from some other pump and then calculate the mileage again. You might be very surprised, pleasantly of course.
vidurm is offline   Reply With Quote
Old 9th September 2007, 12:55   #18
BHPian
 
l3g0l4s's Avatar
 
Join Date: Sep 2007
Location: hyderabad
Posts: 44
Thanked: 0 Times
Default

Well i realised tat the engine is guzzlin more when i filled around 20 litres of petrol and the vehicle stopped (yup stopped) when it reached 120 km . got another 3 litres of petrol from a nearby petrol bunk and didnt go for a refill just to see whats the milegae like coz the tank was empty by then .. the vehicle again stopped after arnd 20 km ..

and the tank-2-tank method is only for the measure right ? so i guess there is some fault with the car itself ..
l3g0l4s is offline   Reply With Quote
Old 9th September 2007, 13:58   #19
Distinguished - BHPian
 
karan561's Avatar
 
Join Date: Aug 2006
Location: Mumbai
Posts: 3,749
Thanked: 9,167 Times
Default

do you check your tyre pressure ?
if you are running on a low tyre pressure like 28 , then i geuss it must be contributing to your low mileage ....
try 34 - front , 32 - rear .... should make a difference .
And as faR as possible upshift after say 2-2.5K rpm .... dont go above 80 odd in the 5th gear ... should make a difference .
My corolla after the performance add ons gives me an healthy say 11 -11.5 km/l (< 100 km/h) on the highway , and 8.5 - 9.5 km/l (in city) being a 1.8 L , runnin on an 225/45 R17 setup ....
karan561 is offline   Reply With Quote
Old 9th September 2007, 23:57   #20
BHPian
 
l3g0l4s's Avatar
 
Join Date: Sep 2007
Location: hyderabad
Posts: 44
Thanked: 0 Times
Default

well got the pressure checked too .. itz 33 for all the 4 tyres .. got 12 litres in the tank now .. covered arnd 84 now .. gotta see if the mileage stablilizes .. **fingers crossed**
l3g0l4s is offline   Reply With Quote
Old 10th September 2007, 11:01   #21
Senior - BHPian
 
gemithomas's Avatar
 
Join Date: Jan 2007
Location: Trivandrum
Posts: 2,364
Thanked: 136 Times
Default

Just send a letter to maruti. I'm sure they will respond. The F.E figures went down after the clutch assembly replacement right. Pull some strings at higher ups. But first try talking to the higher ups in the service centre itself.

Maybe you might have to wait for some few 100 km's for the cluch assembly to settle in. Not sure about the technicalities. But its best to talk about F.E after around 1k on the ODO. Not sure how much you have done?
gemithomas is offline   Reply With Quote
Old 10th September 2007, 14:32   #22
BHPian
 
Join Date: Jun 2007
Location: Pune
Posts: 268
Thanked: 10 Times
Default Something messed up

Please get your car checked thoroughly. Because after clutch replacement FE of my car is same, no drop and no increase. 12.5+ here in Pune.

How you feel about clutch on gear shift and initial startup, rpm on tachometer, engine sound?
Also I heard these guys replace fuel tank at time of service by there own and then put back your tank. Figure out of there is any leak? That I overheard when I was in my car along with mechanic for test drive before clutch replacement.

so
1. check for fuel leak
2. engine rpm, sound or (try pollution check to figure out engine tuning)
3. feeling of clutch and overall torque.
omishra is offline   Reply With Quote
Old 10th September 2007, 14:48   #23
Senior - BHPian
 
nitrous's Avatar
 
Join Date: May 2004
Location: UAE/Lon/Madras
Posts: 6,966
Thanked: 282 Times
Default

Definitely, there's something wrong with ur car. 6/8 is too bad a figure for this car.
Quote:
Originally Posted by EL
I am not surprised the SX4 has inherent problems & I am not surprised with the mileage figures quoted by you either. Maybe a better tune up could increase that by a km more, but that's it. what do you expect from a SUV cross breed with big wheels ? 8 kmpl would be the norm, IMO.
John Sir, the M series engines have new technology built in to enhance fuel-efficiency. 9-10 should be a bare minimum from this japanese car.
nitrous is offline   Reply With Quote
Old 10th September 2007, 15:55   #24
BHPian
 
dilsoft's Avatar
 
Join Date: Jun 2007
Location: Hyderabad
Posts: 69
Thanked: 11 Times
Default

Quote:
Originally Posted by l3g0l4s View Post
Hello guys .. been a regular visitor to this wonderful site for quite some time (passive one though!) ..

well never really felt the need to post coz almost everything is covered on this site ! neways guys i have recently purchased an SX4 zxi variant in hyderabad .. mileage during the first 1000kms was pretty decent .. hovering around 9.5-11 kmpl .. then i got my vehicle serviced and went for the clutch replacement too and ever since i got it serviced the mileage has come down drastically with ac on itz around 6 and withou ac itz around 8 ....
I too have sx4 zxi and drive it in hyderabad too. It is giving me 9.6-10 in city and 13-14 on highways ( with always with A/C on ) .
May be they screwed up something when they replaced clutch.
dilsoft is offline   Reply With Quote
Old 10th September 2007, 16:52   #25
BHPian
 
dilsoft's Avatar
 
Join Date: Jun 2007
Location: Hyderabad
Posts: 69
Thanked: 11 Times
Default

Quote:
Originally Posted by dilsoft View Post
I too have sx4 zxi and drive it in hyderabad too. It is giving me 9.6-10 in city and 13-14 on highways ( with always with A/C on ) .
May be they screwed up something when they replaced clutch.

I mean in your case , they might have screwed up when they replaced the clutch. BTW , why did you go for a clutch replacement ?

I am also not too happy with city mileage . Most of the guys reporting 11-12 in city driving. But for me it is still 9-10. I think it's due to hyderabad traffic.
dilsoft is offline   Reply With Quote
Old 10th September 2007, 18:52   #26
BHPian
 
l3g0l4s's Avatar
 
Join Date: Sep 2007
Location: hyderabad
Posts: 44
Thanked: 0 Times
Default

Quote:
Originally Posted by gemithomas View Post
Just send a letter to maruti. I'm sure they will respond. The F.E figures went down after the clutch assembly replacement right. Pull some strings at higher ups. But first try talking to the higher ups in the service centre itself.

Maybe you might have to wait for some few 100 km's for the cluch assembly to settle in. Not sure about the technicalities. But its best to talk about F.E after around 1k on the ODO. Not sure how much you have done?
well i clocked over 1300 kms on my car will give it to the service station this weekdn (bloody college!) .. incase the problem persists will prolbably hit a mail to the higher officials .. as ya said tat should surely work !

Quote:
Originally Posted by omishra View Post
Please get your car checked thoroughly. Because after clutch replacement FE of my car is same, no drop and no increase. 12.5+ here in Pune.

How you feel about clutch on gear shift and initial startup, rpm on tachometer, engine sound?
Also I heard these guys replace fuel tank at time of service by there own and then put back your tank. Figure out of there is any leak? That I overheard when I was in my car along with mechanic for test drive before clutch replacement.

so
1. check for fuel leak
2. engine rpm, sound or (try pollution check to figure out engine tuning)
3. feeling of clutch and overall torque.
well the car drives just fine .. had his jerky feel before the clutch replacement while changing gears but now tat the clutch has been replaced , car is just fine .. only problem is wid da mileage .. and as ya pointed out will get it checked for pollution and stuff ..
l3g0l4s is offline   Reply With Quote
Old 10th September 2007, 18:55   #27
BHPian
 
l3g0l4s's Avatar
 
Join Date: Sep 2007
Location: hyderabad
Posts: 44
Thanked: 0 Times
Default

Quote:
Originally Posted by dilsoft View Post
I too have sx4 zxi and drive it in hyderabad too. It is giving me 9.6-10 in city and 13-14 on highways ( with always with A/C on ) .
May be they screwed up something when they replaced clutch.
dude did ya go for the clucth replacement too /? and where have ya taken yer car ?? bought mine from kapico motors (a new entrant) because it was readily available over there :( .. tried getting it serviced at varun begumpet but was told tat it must be taken to kapico itself coz the mileage has come down after the first free service :(
l3g0l4s is offline   Reply With Quote
Old 10th September 2007, 21:00   #28
BHPian
 
Join Date: Dec 2006
Location: Delhi
Posts: 187
Thanked: 0 Times
Default

Quote:
Originally Posted by l3g0l4s View Post
dude did ya go for the clucth replacement too /? and where have ya taken yer car ?? bought mine from kapico motors (a new entrant) because it was readily available over there :( .. tried getting it serviced at varun begumpet but was told tat it must be taken to kapico itself coz the mileage has come down after the first free service :(

How could they refuse !! you can get your vehicle serviced, inspected and repaired if needed at any MASS. Instead of telling you that the FE went down after first service at XYZ MASS, they should attend the vehicle and resolve the issue to your satisfaction.

I suggest you take the car to the service station which is reliable and has a good reputation, talk to the supervisor, they give you extra attention when you have SX4.
Shankyz is offline   Reply With Quote
Old 10th September 2007, 22:56   #29
BHPian
 
l3g0l4s's Avatar
 
Join Date: Sep 2007
Location: hyderabad
Posts: 44
Thanked: 0 Times
Default

Quote:
Originally Posted by Shankyz View Post
How could they refuse !! you can get your vehicle serviced, inspected and repaired if needed at any MASS. Instead of telling you that the FE went down after first service at XYZ MASS, they should attend the vehicle and resolve the issue to your satisfaction.

I suggest you take the car to the service station which is reliable and has a good reputation, talk to the supervisor, they give you extra attention when you have SX4.
well tried explaining the same thing at the service station but to no avail i was bluntly told tat they will not be able to resolve the issue .. i was told that i can get the vehicle back for the second servicing to that service station .. i guess they dun make any money outta these kinda things .. so tat could be the reason ..

Neways will probably send a mail to some higher official .. guess tat should help actually ..
l3g0l4s is offline   Reply With Quote
Old 10th September 2007, 23:49   #30
Senior - BHPian
 
Join Date: Apr 2007
Location: Pune
Posts: 2,451
Thanked: 955 Times
Default

Which petrol o you use?

In my case, petrol makes a big difference in FE. I am sure you must be keeping a watch on this...

Not offering any suggestion, just curious.
anandpadhye is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
The "Low Mileage" Car Thread! How low is your running? saket77 The Indian Car Scene 135 23rd September 2013 22:51
Mileage labels on cars soon; 10L fine for violation of mileage standards coolclouds The Indian Car Scene 22 14th June 2012 15:13
Low mileage/Fuel leak e1t1bet Technical Stuff 10 29th January 2010 17:18
accent crdi give low mileage, HELP!!!! clipto333 Technical Stuff 30 10th August 2007 22:14
low mileage on my apache?! garvit2002 Motorbikes 13 24th July 2006 03:07


All times are GMT +5.5. The time now is 05:53.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks