Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 19th September 2007, 13:49   #1
Team-BHP Support
 
mobike008's Avatar
 
Join Date: Sep 2006
Location: Hyderabad
Posts: 10,728
Thanked: 7,889 Times
Default Whistling Soung from Blower

I noticed a peculiar thing from past two days. When i switch on the ac, i normally run the blower for a few mins to let the hot air out and then switch the ac on.

When the blower is on, its making a strange whistling sound. Its quite evident in 3rd and 4th stops but little more faint in 2nd and no sound if its running on 1st speed.

What could be the problem?
mobike008 is offline   Reply With Quote
Old 19th September 2007, 15:29   #2
Senior - BHPian
 
mithun's Avatar
 
Join Date: Jan 2006
Location: Cochin
Posts: 1,950
Thanked: 49 Times
Default

Look for any dust accumulation.
mithun is offline   Reply With Quote
Old 19th September 2007, 17:12   #3
BHPian
 
akash_m's Avatar
 
Join Date: May 2007
Location: Noida
Posts: 246
Thanked: 88 Times
Default

look for a dry leaf which must have got inside from the fresh air intake openings beneath the windscreen.

Last edited by akash_m : 19th September 2007 at 17:27.
akash_m is offline   Reply With Quote
Old 19th September 2007, 17:45   #4
Team-BHP Support
 
mobike008's Avatar
 
Join Date: Sep 2006
Location: Hyderabad
Posts: 10,728
Thanked: 7,889 Times
Default

Quote:
Originally Posted by akash_m View Post
look for a dry leaf which must have got inside from the fresh air intake openings beneath the windscreen.
Bang, this could be it. Because i see a lot of dry leaves under my wiper and upper bonnet, some must have seeped in. Will check it out this evening. Thanks for the lead
mobike008 is offline   Reply With Quote
Old 20th September 2007, 15:56   #5
BHPian
 
kapilsharma80's Avatar
 
Join Date: Jul 2007
Location: Chandigarh
Posts: 177
Thanked: 25 Times
Default

mobike, was it the leaves that were making the noise?
kapilsharma80 is offline   Reply With Quote
Old 20th September 2007, 18:54   #6
Team-BHP Support
 
mobike008's Avatar
 
Join Date: Sep 2006
Location: Hyderabad
Posts: 10,728
Thanked: 7,889 Times
Default

Quote:
Originally Posted by kapilsharma80 View Post
mobike, was it the leaves that were making the noise?
Funnily, yes there was some leaves and dust particles stuck under the wiper and below the top end of the bonnet ( under the hood). When i removed it, now the sound seems to have disappeared

Now i am stuck with another problem. Its raining heavily here and i notice that my car kind of stalls for a few secs in second gear and then lurches ahead. It just happens when i take the car out from a cold stop. After a few kms this situation doesnt reappear
mobike008 is offline   Reply With Quote
Old 21st September 2007, 10:38   #7
BANNED
 
Join Date: May 2006
Location: Mumbai ( Borivali )
Posts: 328
Thanked: 0 Times
Default

Quote:
Originally Posted by mobike008 View Post
Funnily, yes there was some leaves and dust particles stuck under the wiper and below the top end of the bonnet ( under the hood). When i removed it, now the sound seems to have disappeared

Now i am stuck with another problem. Its raining heavily here and i notice that my car kind of stalls for a few secs in second gear and then lurches ahead. It just happens when i take the car out from a cold stop. After a few kms this situation doesnt reappear

Clear the Spark Plugs and your car will ready to Roll

Regards,
JItendra
nicejits is offline   Reply With Quote
Old 21st September 2007, 10:54   #8
Senior - BHPian
 
manikjeet's Avatar
 
Join Date: Sep 2006
Location: chandigarh
Posts: 1,606
Thanked: 109 Times
Default

Quote:
Originally Posted by nicejits View Post
Clear the Spark Plugs and your car will ready to Roll

Regards,
JItendra
i think he has a accent crdi so no spark plugs
manikjeet is offline   Reply With Quote
Old 25th September 2007, 12:28   #9
Team-BHP Support
 
mobike008's Avatar
 
Join Date: Sep 2006
Location: Hyderabad
Posts: 10,728
Thanked: 7,889 Times
Default

Quote:
Originally Posted by manikjeet View Post
i think he has a accent crdi so no spark plugs
Thats right, i got a viva crdi. So could be the problem. It happens now in first and second as well. When i slot the gear and press the accelarator, nothing happens and when i slightly release the accelarator the car moves forward. I am going to get it checked on Wed/Thurs
mobike008 is offline   Reply With Quote
Old 21st February 2008, 01:05   #10
Senior - BHPian
 
rider60's Avatar
 
Join Date: Mar 2007
Location: Bhagyanagaram. (A.K.A. Hyderabad)
Posts: 1,619
Thanked: 47 Times
Default

dude the viva comes with a a/c airfilter so do check it out and clean it for such sounds to disappear and faster blower speeds!
rider60 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help. Whistling sound from new Hyundai Accent brandon Technical Stuff 20 27th November 2009 22:02
Whistling Outside Rear View Mirror rex_varghese Technical Stuff 13 22nd December 2008 17:02
Funny Whistling Sound in Scorpio gd1418 Technical Stuff 27 5th December 2008 12:09
whistling sound Thomas T Technical Stuff 3 14th December 2007 10:15
Whistling noise from the engine Deeps Technical Stuff 10 24th November 2005 18:06


All times are GMT +5.5. The time now is 10:31.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks