Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 19th November 2007, 12:07   #1
BHPian
 
ramki067's Avatar
 
Join Date: Sep 2006
Location: BANGALORE
Posts: 562
Thanked: 25 Times
Default Idling problem in my WagonR Lxi..EDIT : Now solved.

Hi all,
I've a little problem( I think!). When i put the gear to 1st when in stand still by pressing the clutch and when brought to neutral and release the clutch the idling will increase as if i'm pressing the accelerator (like in 25kmph speed.)

I try to do this to put to reverse to park my car. Please help.


Thanks,
Ramki.
ramki067 is online now   Reply With Quote
Old 19th November 2007, 12:20   #2
Senior - BHPian
 
snaronikar's Avatar
 
Join Date: Jun 2007
Location: Bengaluru
Posts: 2,845
Thanked: 23 Times
Default

You will find this problem normally during the cold start of the engine as it is a MPFI. After the engine is heated to the desired temp, then it will become normal. This is the normal phenomena in all MPFI engines.
snaronikar is offline   Reply With Quote
Old 19th November 2007, 12:24   #3
BHPian
 
ramki067's Avatar
 
Join Date: Sep 2006
Location: BANGALORE
Posts: 562
Thanked: 25 Times
Default

This problem occurred even after running for 1.5 hours last night and then when i tried to park after stop(not shutting down), i did a little forward in 1st gear and when i bought it to neutral the same phenomenon occurred!!!!
Is their any genuine problem...

Thanks,
Ramki.
ramki067 is online now   Reply With Quote
Old 19th November 2007, 12:56   #4
BHPian
 
wolfinstein's Avatar
 
Join Date: Feb 2006
Location: New Delhi
Posts: 994
Thanked: 14 Times
Default

Get the Idle Sensor cleaned, its located above the Throttle body, should solve the problem, along with it, just have the clutch cable checked also.

And like mentioned its a normal phenomenon for Cold Engines in MPFI to take time to settle to the Ideal Idle RPM or sometimes get stuck like in your case.
wolfinstein is offline   Reply With Quote
Old 19th November 2007, 16:20   #5
BHPian
 
ramki067's Avatar
 
Join Date: Sep 2006
Location: BANGALORE
Posts: 562
Thanked: 25 Times
Default

Thanks guys, will get checked this weekend
ramki067 is online now   Reply With Quote
Old 19th November 2007, 17:20   #6
BHPian
 
Join Date: Nov 2007
Location: Bangalore
Posts: 38
Thanked: 2 Times
Smile I too have this pblm

Buddy!
I too have this problem in the neutral gear.. thought its something abnormal with the engine.. noticed them normally in the mornings..
Hope I can relax now.. that there's nothing fishy about it
aby.sam is offline   Reply With Quote
Old 19th November 2007, 20:05   #7
Senior - BHPian
 
Join Date: Jun 2007
Location: Kochi
Posts: 2,147
Thanked: 143 Times
Default

Looks like a minor hiccup. Here is what I find when I start the car in the morning - engine RPM is a bit above normal. Let it idle for a few seconds (like 10 sec or so), and it returns to normal. Never occurs again in course of day.
BaCkSeAtDrIVeR is offline   Reply With Quote
Old 12th December 2007, 09:09   #8
BHPian
 
ramki067's Avatar
 
Join Date: Sep 2006
Location: BANGALORE
Posts: 562
Thanked: 25 Times
Default

Problem is solved! The problem was with clutch plate. the service guys adjusted the clutch plates and now i've no idling or clutch play problem... Thanks all.

Ramki.
ramki067 is online now   Reply With Quote
Old 17th December 2007, 11:19   #9
BHPian
 
Join Date: Nov 2007
Location: Bangalore
Posts: 38
Thanked: 2 Times
Default

Ramki, that was an eyeopener.. let me too check with the guys at service. probably the same issue for my vehicle too.
aby.sam is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Vtec idling...varying RPM. EDIT : Solved! GTO Technical Stuff 99 22nd January 2017 16:48
Linea Diesel: No one is able to solve engine problem EDIT: Now solved ! Travelbug Technical Stuff 35 21st November 2013 23:39
Strange problem with my petrol Swift. EDIT : NOW SOLVED abhaybakshi Technical Stuff 50 11th June 2012 13:01
Hyundai i10 ERA or WagonR LXi or ZEN Estillo LXi SumitBahl Hatchbacks 41 12th September 2010 00:41
Wagon-R: VXi+LPG OR LXi+Upgrades+LPG? EDIT: Now booked LXi sohu9 Hatchbacks 14 16th January 2007 13:37


All times are GMT +5.5. The time now is 18:27.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks