Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 29th January 2008, 02:31   #16
BHPian
 
Join Date: Dec 2007
Location: PATNA
Posts: 35
Thanked: 4 Times
Default I.a.c Valve

Hi my name is ASHOK i own and run the biggest workshop in PATNA.Iam a new member of this team.Out here in patna we are known for or knwledge on car aircons and mpfi systems.We are known for our analytical skills.your probelem if i understand corectly is from the I.A.C VALVE (inlet air cotrol valve).when yo release the throtle a bypass path in the throtle body where this valve is located takes over.this valve takes signal from the ecu and operates ,thus allowing controled volume of air to get into the engine.This is how the rpm is controlled. this valve is nothing but a stepper motor which gets sticky or jammed.Ask your service center to check and clean if sticky or replace if jammed.this will solve your issue.
Quote:
Originally Posted by rao_battula View Post
Hello guys,
After getting serviced (3rd free service) my Adventure at Autofin, Hyderabad I have started observing a strange problem in the car. When clutch depressed to change the gear (or not) RPM shooting up to 1300 - 1400 RPM and stays there And I could hear Engine roar from the cabin.

However the problem is not consistent. As the guys did not do servicing very properly, event all required oils were not filled up in the car and their work was so worst that they forgot to fit oil filter cover after replacing the same. We tried to show the problem (RPM shooting up) to the guys, but the problem was not seen then. As we were not happy with the events, we went to Solar Automobiles for the servicing. The guy did all the checks and said the problem was rectified. En route home from service station, the same problem was seen. There after it has been fine and suddenly we started seeing this issue since yesterday.

Can any one throw light on this?

And I need the oil filter cover for the car, the part is not available in Hyderabad. My friend is visiting Bangalore next week (15, 16 and 17th). Can any of the guys from Bangalore help in this regard? He will come to you in person to collect the part.

-BSR
alankarmotor is offline   (1) Thanks Reply With Quote
Old 29th January 2008, 08:42   #17
BHPian
 
rao_battula's Avatar
 
Join Date: Nov 2004
Location: Hyderabad, India
Posts: 128
Thanked: 0 Times
Default

I forgot to mention one more problem. After Switching off the engine the RPM does not come down. It stays at the idlinh RPM position (900 RPM). I need to dab the dash board to make it rest at zero.
rao_battula is offline   Reply With Quote
Old 29th January 2008, 09:51   #18
Senior - BHPian
 
gemithomas's Avatar
 
Join Date: Jan 2007
Location: Trivandrum
Posts: 2,364
Thanked: 135 Times
Default

Quote:
Originally Posted by alankarmotor View Post
Hi my name is ASHOK i own and run the biggest workshop in PATNA.Iam a new member of this team.Out here in patna we are known for or knwledge on car aircons and mpfi systems.We are known for our analytical skills.your probelem if i understand corectly is from the I.A.C VALVE (inlet air cotrol valve).when yo release the throtle a bypass path in the throtle body where this valve is located takes over.this valve takes signal from the ecu and operates ,thus allowing controled volume of air to get into the engine.This is how the rpm is controlled. this valve is nothing but a stepper motor which gets sticky or jammed.Ask your service center to check and clean if sticky or replace if jammed.this will solve your issue.
Good to hear from you alankar. Really appreciate people like you helping us out. Rao Please let us know the updates. Hope you get it right this time
gemithomas is offline   Reply With Quote
Old 29th January 2008, 10:05   #19
BHPian
 
Join Date: Sep 2006
Location: Was PB, DL, HR , KA and Now GJ-1
Posts: 247
Thanked: 21 Times
Default

@ gemithomas Is there any gear oil leakage?

My ikon 1.6 do gives this problem but not on regular basis & there's been a gear oil leakage for few days. Are they related????
pankaj_sachdeva is online now   Reply With Quote
Old 29th January 2008, 11:48   #20
BHPian
 
smith's Avatar
 
Join Date: Jul 2006
Location: patna
Posts: 53
Thanked: 0 Times
Smile

Quote:
Originally Posted by alankarmotor View Post
Hi my name is ASHOK i own and run the biggest workshop in PATNA.Iam a new member of this team.Out here in patna we are known for or knwledge on car aircons and mpfi systems.We are known for our analytical skills.your probelem if i understand corectly is from the I.A.C VALVE (inlet air cotrol valve).when yo release the throtle a bypass path in the throtle body where this valve is located takes over.this valve takes signal from the ecu and operates ,thus allowing controled volume of air to get into the engine.This is how the rpm is controlled. this valve is nothing but a stepper motor which gets sticky or jammed.Ask your service center to check and clean if sticky or replace if jammed.this will solve your issue.

POMPI

welcome to team-bhp fold & congratulations on your first post.

So now we are two of us from Bihar- calls for a celebrationcheers:
smith is offline   Reply With Quote
Old 29th January 2008, 19:27   #21
Senior - BHPian
 
khanak's Avatar
 
Join Date: Mar 2005
Location: Mumbai/Toronto
Posts: 2,735
Thanked: 127 Times
Default

I have the same problem with my Santro. It can get really annoying at times and you get the feeling that the car is being overstressed.
khanak is offline   Reply With Quote
Old 29th January 2008, 21:39   #22
Senior - BHPian
 
gemithomas's Avatar
 
Join Date: Jan 2007
Location: Trivandrum
Posts: 2,364
Thanked: 135 Times
Default

Quote:
Originally Posted by pankaj_sachdeva View Post
@ gemithomas Is there any gear oil leakage?

My ikon 1.6 do gives this problem but not on regular basis & there's been a gear oil leakage for few days. Are they related????
They could be. Get it checked ASAP if you are having gear oil leakage.
gemithomas is offline   Reply With Quote
Old 30th January 2008, 10:14   #23
BHPian
 
Join Date: Oct 2005
Location: @ Driver's Seat @
Posts: 681
Thanked: 57 Times
Default

Quote:
Originally Posted by alankarmotor View Post
Hi my name is ASHOK i own and run the biggest workshop in PATNA.Iam a new member of this team.Out here in patna we are known for or knwledge on car aircons and mpfi systems.We are known for our analytical skills.your probelem if i understand corectly is from the I.A.C VALVE (inlet air cotrol valve).when yo release the throtle a bypass path in the throtle body where this valve is located takes over.this valve takes signal from the ecu and operates ,thus allowing controled volume of air to get into the engine.This is how the rpm is controlled. this valve is nothing but a stepper motor which gets sticky or jammed.Ask your service center to check and clean if sticky or replace if jammed.this will solve your issue.

Glad to hear about the biology of engine functioning. Thanks for the info
lambuhere1 is online now   Reply With Quote
Old 30th January 2008, 11:52   #24
Senior - BHPian
 
bottle's Avatar
 
Join Date: Sep 2006
Location: Chennai
Posts: 1,488
Thanked: 131 Times
Default

Quote:
Originally Posted by rao_battula
Problems:

1. Pickup lost. RPM stays at 400
any idea about the reason behind this ? think i am facing a similar issue on my palio as well where rpm drops to 600 now and then
bottle is offline   Reply With Quote
Old 30th January 2008, 12:29   #25
BHPian
 
rao_battula's Avatar
 
Join Date: Nov 2004
Location: Hyderabad, India
Posts: 128
Thanked: 0 Times
Default

Quote:
Originally Posted by bottle View Post
any idea about the reason behind this ? think i am facing a similar issue on my palio as well where rpm drops to 600 now and then
We had replaced Throttle body and the problem is not seen afterwards. Ask your mechanic to check Stepper motor also.
rao_battula is offline   Reply With Quote
Old 30th January 2008, 12:53   #26
BHPian
 
rao_battula's Avatar
 
Join Date: Nov 2004
Location: Hyderabad, India
Posts: 128
Thanked: 0 Times
Default

Solar guys removed air from the clutch day before yday. The car seems fine from yesterday.

I want to know, how this effects the car? And I feel that this is not a permanent solution.
Please post your thoughts on this.
rao_battula is offline   Reply With Quote
Old 30th January 2008, 15:46   #27
BHPian
 
Gasolinejunkie's Avatar
 
Join Date: Apr 2006
Location: Melbourne
Posts: 80
Thanked: 14 Times
Default

What RPM does you car idle at?
If its idling high, you might have a problem with a vacuum leak which makes the MAP sensor go out of wack. Its pretty common after a moron services a car in a hurry.
It could also be a problem with the switch on the clutch, the RPM is meant to go up when the clutch is depressed but not to 1400.
Gasolinejunkie is offline   Reply With Quote
Old 30th January 2008, 17:01   #28
Senior - BHPian
 
ram_hyundai's Avatar
 
Join Date: Jun 2006
Location: Calicut ,trisur
Posts: 2,019
Thanked: 48 Times
Default

this problem was there for older santros and it could be cleared by changing the eprom.hyundai had adressed this issue in the new version of eprom and the *** guys are actually instructed to change it in case a customer ask to rectify the problem.the rpm raises basically to increase the temp of the engine for better mileage as cold engines return lower mileage.usually this happens in the cold start conditions only.
ram
ram_hyundai is offline   Reply With Quote
Old 30th January 2008, 23:59   #29
Senior - BHPian
 
gemithomas's Avatar
 
Join Date: Jan 2007
Location: Trivandrum
Posts: 2,364
Thanked: 135 Times
Default

Quote:
Originally Posted by rao_battula View Post
Solar guys removed air from the clutch day before yday. The car seems fine from yesterday.

I want to know, how this effects the car? And I feel that this is not a permanent solution.
Please post your thoughts on this.

WAIT!!! i'm sort of confused. Are you saying that the rpm problem was solved by changing the throttle body. And the clutch problem is solved (atleast temporarily) by removing air.

Because i remember you said the rpm problem existed even after change in throttle body!!
gemithomas is offline   Reply With Quote
Old 31st January 2008, 08:38   #30
BHPian
 
Join Date: Jul 2006
Location: pune
Posts: 241
Thanked: Once
Default Hello There!

the problem u r telling is due to intermittant mal function of the throttle body..
this is the only problem of 1.6 103 bhp fiat engine!
if your car is having the throttle body with golden plate then its of original one ... some of the original throttle bodies have shown this problem...
the newer /modified throttle bodies have plated silver colour.
no amount of cleening the stepper motor will solve the problem permanently as the throttle body has stepper motor as well as the throttle position sensor,
the e c u senses some erratic signals from the throttle position sensor and sends COMMANDS TO IDLING CONTROL VALVE -STEPPER MOTOR to open further ,
the only solution is replace the throttle body with the silver one!
FIRST GET THE WIRING HARNESS CHECKED.
if there is a cross connection between two wires ull get the continuity ok but the signal jumping will give wrong signals to e.c.u.
i have seen one case in 1.6 adventure . so get the harness checked by a COMPETENT electricial first!
contact service@ fiat.com. mr mangesh kodalkar will be more than happy to help u out give him my reference.. sameer ajgaonkar.
he will do the needful ..
keep me posted!

Quote:
Originally Posted by rao_battula View Post
Hello guys,
After getting serviced (3rd free service) my Adventure at Autofin, Hyderabad I have started observing a strange problem in the car. When clutch depressed to change the gear (or not) RPM shooting up to 1300 - 1400 RPM and stays there And I could hear Engine roar from the cabin.

However the problem is not consistent. As the guys did not do servicing very properly, event all required oils were not filled up in the car and their work was so worst that they forgot to fit oil filter cover after replacing the same. We tried to show the problem (RPM shooting up) to the guys, but the problem was not seen then. As we were not happy with the events, we went to Solar Automobiles for the servicing. The guy did all the checks and said the problem was rectified. En route home from service station, the same problem was seen. There after it has been fine and suddenly we started seeing this issue since yesterday.

Can any one throw light on this?

And I need the oil filter cover for the car, the part is not available in Hyderabad. My friend is visiting Bangalore next week (15, 16 and 17th). Can any of the guys from Bangalore help in this regard? He will come to you in person to collect the part.

-BSR
TURBOSAM is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyundai Accent : AC not working with clutch depressed EDIT : Now resolved sameerg001 Technical Stuff 18 6th October 2014 15:40
RPM shoots up when changing gears lambdaplus Technical Stuff 110 3rd February 2013 03:23
Can Engine RPM/Speed shoots up automatically in AT vehicle shaktideep Technical Stuff 6 22nd February 2011 16:39
A depressed customer; plz guide karthik1107 The Indian Car Scene 15 30th April 2006 19:53
RPM shoots up... gkrishn Technical Stuff 11 21st July 2005 23:02


All times are GMT +5.5. The time now is 15:39.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks