Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 18th March 2008, 20:10   #16
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,478 Times
Default

Quote:
Originally Posted by alv View Post
Need your help - My zen for the last 1 year has this peculiar knocking sound ( its like a wooden knocking ) sound that comes from the drivers side fron from below the bonnet . Its a Thud - thud sound and its very very irritating . I have visited 3 different Maruti service centres with this problem NO ONE has found a solution - Now heres what happens

This sound is heard ONLY during summers ( afternoons , heavy traffic in evening sessions ) , no sound at all through winters , rainy season only during summers . This happens after i have driven about 8 Kms + and the engine is sufficiently hot , once the engine cools there is no sound and begins once again after reaching a particular temp .

I know its something to do with expansion of some part on heating - but neither me ( given my limited technical knowledge on cars ) nor the service guys ( shame - given their experience in this field ) are able to sort out the issue .

anyone who has faced a similar issue -pls respond so that i can pin point the problem to service guys and get rid of it.
Have you checked engine mounts?
Jaggu is offline   Reply With Quote
Old 25th March 2008, 09:30   #17
alv
Newbie
 
Join Date: Mar 2008
Location: Mumbai
Posts: 8
Thanked: 0 Times
Default

Thanks Jaggu - will have the engine mounts checked at the next service . Hope this is not an expensive service job as i plan to sell off the car soon .
alv is offline   Reply With Quote
Old 28th April 2008, 15:56   #18
Newbie
 
Join Date: Apr 2008
Location: Cochin
Posts: 2
Thanked: 0 Times
Default Santro Xing - Knocking issues

Hi Team-BHP

This is my first post in this forum

I have a 2004 model Santro Xing. The car has clocked around 35,000 Km.
I had used only Xtra premium petrol from the day i purchased the car

Around one month back the car engine started knocking. The service engineers couldn't find any issues with the engine, but they accepted that engine is knocking after the car reaches around 60Km/hr. They suggested that the problem could be because of the premium petrol I am using and asked me to change it to normal petrol.

I am using normal petrol from then onwards, but the issue is still there.

I have heard that usage of normal petrol could lead to knocking in the long run, but this is the first time I am hearing usage of premium petrol could lead to knocking.

Can any of you guys advise me on this? Has any one faced similar issues?
anooppb is offline   Reply With Quote
Old 29th April 2008, 16:32   #19
BHPian
 
Join Date: Mar 2004
Location: Noida
Posts: 104
Thanked: 31 Times
Default

Quote:
Originally Posted by anooppb View Post
Hi Team-BHP

This is my first post in this forum

I have a 2004 model Santro Xing. The car has clocked around 35,000 Km.
I had used only Xtra premium petrol from the day i purchased the car

Around one month back the car engine started knocking. The service engineers couldn't find any issues with the engine, but they accepted that engine is knocking after the car reaches around 60Km/hr. They suggested that the problem could be because of the premium petrol I am using and asked me to change it to normal petrol.

I am using normal petrol from then onwards, but the issue is still there.

I have heard that usage of normal petrol could lead to knocking in the long run, but this is the first time I am hearing usage of premium petrol could lead to knocking.

Can any of you guys advise me on this? Has any one faced similar issues?
I too had experienced similar issue in my 2004 model Santro Xing.

I had used BP Speed right from the day one and couple of months back the pinging noise under the bonnet started. I could also feel the drop in power. The service station too gave the same explanation that it is caused by premium petrol. But, I reasoned that it should be a problem with other Santro's as well. My friend too have a 2004 model Santro Xing and he never faced this issue although he only fills up with BP Speed from the same gas bunk.

Service station guys even cleaned up the petrol tank and filled up petrol from the gas bunk they visited regularly, but still the problem persisted.

Resetting the ECM did not help either.

I insisted that it appeared to be a problem with the ignition timings and they swap ECM from another Santro to rule out the problem with ECM. On swapping the ECM from the donor car the pinging problem did not reoccurred and pickup appeared normal. However, on plugging back my ECM the problem did not resurface either! The service guy could not explain this behaviour.

The pinging problem resurfaced after a couple of weeks. This time I switched to normal petrol and have not experienced pinging problem since then.

Couple of my friends had a similar problems with their cars - 1999 carb Maruti 800, 2004 WagonR when they switched to BP Speed. Reverting back to normal petrol solved the problem for them.

However, I still do not have an answer why it works fine in my friend's 2004 model Santro Xing?
vaasu is offline   Reply With Quote
Old 11th June 2009, 16:14   #20
BHPian
 
Kevciti's Avatar
 
Join Date: Jul 2006
Location: Chennai
Posts: 88
Thanked: 16 Times
Default

Hey guys sorry for bumping an old thread, but i recently faced this same problem in my Xing. Car used to jerk a lot in 1st and 2nd gears and with the ac on it used to get worse. Also the engine rpm would increase abnormally with the ac on. Took it to the dealer who recommended cleaning the plugs. Done that but problem persisted. They he said my k&n filter is clogged, so put in a new OEM filter. Still no respite. He finally plugged in the Hi-Scan machine and even that threw up NIL issues. As a last resort he suggested upgrading the ECM software to the latest version. ( I currently had Version 1 and the latest version was 3) For which I had to go to another service center on the other part of town. Well all this happened about a week back and I finally found the time to go and do the upgrade. Did it this afternoon and WOW . What a difference! Feels like a new car now. The engine simply purrs and the knocking and jerking has vanished. What a difference it has made, and it took just 3 mins to do it!

Now comes my rather naive question - If I disconnect the battery terminals (which I might have to do next week as I need to charge and top it up) will the ECM reset itself and if it does will it go back to the Version 1 settings?
Anyone had any info on this to share? Thanks in advance.
Kevciti is offline   Reply With Quote
Old 14th June 2009, 13:30   #21
BHPian
 
Kevciti's Avatar
 
Join Date: Jul 2006
Location: Chennai
Posts: 88
Thanked: 16 Times
Default

Quote:
Originally Posted by Kevciti View Post
Hey guys sorry for bumping an old thread, but i recently faced this same problem in my Xing. Car used to jerk a lot in 1st and 2nd gears and with the ac on it used to get worse. Also the engine rpm would increase abnormally with the ac on. Took it to the dealer who recommended cleaning the plugs. Done that but problem persisted. They he said my k&n filter is clogged, so put in a new OEM filter. Still no respite. He finally plugged in the Hi-Scan machine and even that threw up NIL issues. As a last resort he suggested upgrading the ECM software to the latest version. ( I currently had Version 1 and the latest version was 3) For which I had to go to another service center on the other part of town. Well all this happened about a week back and I finally found the time to go and do the upgrade. Did it this afternoon and WOW . What a difference! Feels like a new car now. The engine simply purrs and the knocking and jerking has vanished. What a difference it has made, and it took just 3 mins to do it!

Now comes my rather naive question - If I disconnect the battery terminals (which I might have to do next week as I need to charge and top it up) will the ECM reset itself and if it does will it go back to the Version 1 settings?
Anyone had any info on this to share? Thanks in advance.

Guys any point on this? The knocking and jerking is back now but not as bad as before. I think its time to change my plugs. The local Bosch service center is recommending Bosch platinum plugs. How good are they since they cost 4 times more than regular plugs?
Kevciti is offline   Reply With Quote
Old 14th June 2009, 16:25   #22
Senior - BHPian
 
ram_hyundai's Avatar
 
Join Date: Jun 2006
Location: Calicut ,trisur
Posts: 2,019
Thanked: 48 Times
Default

I hope clutch has a role to play in this issue.Since the issue has been in cars which are old.
ram
ram_hyundai is offline   Reply With Quote
Old 14th June 2009, 17:29   #23
BHPian
 
Kevciti's Avatar
 
Join Date: Jul 2006
Location: Chennai
Posts: 88
Thanked: 16 Times
Default

Quote:
Originally Posted by ram_hyundai View Post
I hope clutch has a role to play in this issue.Since the issue has been in cars which are old.
ram
Thanks Ram,
Just got the car serviced 3 weeks back and the clutch is fine it seems. Now am confused weather to go for the normal copper plugs or the platinum series from bosch. Has anybody used these on Xings before?
Kevciti is offline   Reply With Quote
Old 14th June 2009, 19:09   #24
BHPian
 
scorpian's Avatar
 
Join Date: Jun 2008
Location: GOA
Posts: 272
Thanked: 112 Times
Default

I dont knw abt bosch but iam currently using NGK platinum plugs and they do seem to be better,atleast i felt a crisper accleration........

I think u should try NGK at 150/- per plug they are quite cheap..so atleast even if they are 5% better i would say its money well spent...
scorpian is offline   Reply With Quote
Old 14th June 2009, 20:38   #25
BHPian
 
Takumi-san's Avatar
 
Join Date: Apr 2009
Location: Melbourne
Posts: 364
Thanked: 3 Times
Default

my mechanic suggested NGK over platinums too. He said it didnt matter in daily use cars. If you had a sports car - tuned for performance then its a different story. He also suggested that changing the NGKs regularly was better than the platinums which dont have to be changed for a long time.
Takumi-san is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Santro Engine knocking namit Technical Stuff 26 4th August 2010 00:52
Swift Vdi- Knocking Sound arun.sidhes Technical Stuff 18 27th August 2009 12:34
Knocking Sound in Santro Vys De BlUR Technical Stuff 0 5th March 2008 18:38
Sound from Engine Bay of Swift VDI (DDIS) - what would be the cause of this sound? DieselFan Technical Stuff 4 25th January 2008 18:31
Knocking sound from the rear of my Santro psynaps3 Technical Stuff 7 20th April 2006 02:07


All times are GMT +5.5. The time now is 22:20.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks