Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 10th March 2008, 16:03   #1
BHPian
 
vvvinod's Avatar
 
Join Date: Nov 2007
Location: Bangalore
Posts: 192
Thanked: 9 Times
Question Need help : Engine RPM go high

Need help on identify why Engine rpm goes high in my Santro (2002 LS ZIP Drive) & I can drive the car till 4th gear without touching the accelerator,
I need to swich off and swich on the car 3 for times to get this issue resolved for time being

second issue is whenever I apply clutch the engine roars people stare at me like a beginner who is pressing accelerator without engaging the gear
but i am not pressing the gas pedal, but it stil roars,

I am not able to reproduce the issue in Hyundai service center, whenever I go to service the car fine and service engineer is not ready to believe me, I reported this issue twice and they never able to identify any problem.
They checked the slow running and it is perfectly fine
Since my nearest service center is 100KM away from my home town and it is not easy for me to just visit there whenever I face the problem
Any help will be appreciated
vvvinod is offline   Reply With Quote
Old 10th March 2008, 18:45   #2
Team-BHP Support
 
Zappo's Avatar
 
Join Date: Oct 2005
Location: Hyderabad
Posts: 5,650
Thanked: 2,010 Times
Default

Sounds to me like its a problem
1> either with your accelerator cable. Check whether it is properly lubricated and is not getting stuck.

2> or else see if the throttle body needs cleaning. This problem many a time causes the RPM to shoot up momentarily when it fails to close properly due to some fouling dirt/grime getting in the way.
Zappo is offline   Reply With Quote
Old 10th March 2008, 19:30   #3
BHPian
 
vvvinod's Avatar
 
Join Date: Nov 2007
Location: Bangalore
Posts: 192
Thanked: 9 Times
Default

1> This is not the case - I verified this by opening the hood when I faceed the issue,

2> I wonder why Hyundai engineer is not able to find this, they did a full service at 55000 KM, next time I go for service I definitely ask them to check this
vvvinod is offline   Reply With Quote
Old 10th March 2008, 20:47   #4
Senior - BHPian
 
DieselFan's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 1,570
Thanked: 233 Times
Default

It might also be due to an ECU error.
DieselFan is offline   Reply With Quote
Old 10th March 2008, 21:08   #5
Senior - BHPian
 
Join Date: Jun 2007
Location: Kochi
Posts: 2,147
Thanked: 143 Times
Default

Quote:
Originally Posted by vvvinod View Post
I can drive the car till 4th gear without touching the accelerator,
This is normal. Most cars move, and you can even upshift withoug using accelerator, at idle RPM.

Quote:
second issue is whenever I apply clutch the engine roars people stare at me like a beginner who is pressing accelerator without engaging the gear
Happening only when the engine is cold? Asking because this does not happen after the 100 KM drive to the A. S. S.
BaCkSeAtDrIVeR is offline   Reply With Quote
Old 11th March 2008, 13:49   #6
BHPian
 
vvvinod's Avatar
 
Join Date: Nov 2007
Location: Bangalore
Posts: 192
Thanked: 9 Times
Default

Quote:
Originally Posted by BaCkSeAtDrIVeR View Post
This is normal. Most cars move, and you can even upshift withoug using accelerator, at idle RPM.



Happening only when the engine is cold? Asking because this does not happen after the 100 KM drive to the A. S. S.

it can happen any time, while starting, middle of a normal drive / long drive (100+ KM) or when I switch on the AC and drive for some time, it create big problem when I apply brake, can still feel that engine is pushing my car while braking ( I used to apply clutch very last minute, Maruti cars donít like it but Hyundai allows it)
This is a intermittent issue and very difficult reproduce. otherwise car is silky smooth
vvvinod is offline   Reply With Quote
Old 24th March 2008, 17:59   #7
BHPian
 
vvvinod's Avatar
 
Join Date: Nov 2007
Location: Bangalore
Posts: 192
Thanked: 9 Times
Default

Quote:
Originally Posted by vvvinod View Post
it can happen any time, while starting, middle of a normal drive / long drive (100+ KM) or when I switch on the AC and drive for some time, it create big problem when I apply brake, can still feel that engine is pushing my car while braking ( I used to apply clutch very last minute, Maruti cars donít like it but Hyundai allows it)
This is a intermittent issue and very difficult reproduce. otherwise car is silky smooth
Found something interesting
I went home town last week end, the moment I reached home went to car porch, removed the car cover, saw that low air pressure on all the wheels, it has been 45 days somebody has touched the car and it was raining, After taking some rest drove the car to nearest petrol bunk to check AIR as now I can feel that high RPM issue is back, I switched off the car, switched it on no change, I left the issue reached the bunk, as I felt AIR pressure was low 26, made it 30 on all the wheels, while coming back suddenly hear a rattling sound i was crossing out small town, Now What ??? just finished 300KM journy in GOVT bus and tired.
After checking below I found that the silencer assembly had got coroded and the final pipe towards the rear bumper, after the cat converter / canister was separated from the main assembly.

I donít know what to do, nearest Service center is 100KM away, canít drive 100km with this condition, I was thinking and thinking, Bingo!!!
I walked in to a Hardware shop, bought 400gm Metal paste went home (now my car is roaring) after 30 min of repairing work, I was able to fix it.
Result

I stared the vehicle, roaring sound is gone! Thanks, now I can reach the service center to fix it
The missing noise from the silencer was also gone; WOW!!! Thatís amazing I was facing this issue for quite some time
Next day we wanted to visit a Temple which is 15 KM away, Started the trip with 6 people onboard (relative came in last minute and wanted join the trip) within few seconds I realized that pick up has increased immensely and less noise coming from the silencer (it was almost quite ) we reached temple without any issues spend some time there, while coming back Mom bought full trunk of grocery , I have driven the car all the way back home with AC on ( it was raining ) now I can feel the lack of power still it was great compare to its last 1 year performance. While this tripÖ.
1. I have not faced the high RPM issue which I faced on my 6 KM petrol bunk trip previous day,
2. Pick up issue has been sorted out; now the car is more fun to drive with less gear shifts
I feel that all these days I was facing this high RPM & low pick up issue because of this bad silencer.

2 issues has been sorted out now, but one big issue persists, changing the Silencer assembly, as per Hyundai it coasts 7k, I saw some threads advising that to go for after market for half the price, I am also trying to get it repaired with a aftermarket one.

At last I wanted to thank all the bhpiens who took some time to comment on my issue, I will consider all these on next service
Mod :- You can close this thread
vvvinod is offline   Reply With Quote
Old 25th March 2008, 11:12   #8
BHPian
 
amitpunjani's Avatar
 
Join Date: Jul 2007
Location: Delhi
Posts: 451
Thanked: 101 Times
Default

Quote:
Originally Posted by vvvinod View Post
it can happen any time, while starting, middle of a normal drive / long drive (100+ KM) or when I switch on the AC and drive for some time, it create big problem when I apply brake, can still feel that engine is pushing my car while braking ( I used to apply clutch very last minute, Maruti cars donít like it but Hyundai allows it)
This is a intermittent issue and very difficult reproduce. otherwise car is silky smooth

Hi,

Exactly this is the issue i am facing with my Santro as well. I only encounter this problem in B2B traffic. My car is absolutely fine otherwise. No probelm in pick up what so ever. The car has covered only 2400 kms till date. Numerous times i have been to dealers but nobody gave me the satisfactory answers . The only explanation which made a llittle bit of sense to me was that the ECM of santro is 8 bit.
Eventually i got the ECM scanned in which there was no error was found. Might have to live with it.
Sometimes it sucks being a car enthusiasts.

Thanks

Amit
amitpunjani is offline   Reply With Quote
Old 25th March 2008, 14:45   #9
BHPian
 
vvvinod's Avatar
 
Join Date: Nov 2007
Location: Bangalore
Posts: 192
Thanked: 9 Times
Default

Quote:
Originally Posted by amitpunjani View Post
Hi,

Exactly this is the issue i am facing with my Santro as well. I only encounter this problem in B2B traffic. My car is absolutely fine otherwise. No probelm in pick up what so ever. The car has covered only 2400 kms till date. Numerous times i have been to dealers but nobody gave me the satisfactory answers . The only explanation which made a llittle bit of sense to me was that the ECM of santro is 8 bit.
Eventually i got the ECM scanned in which there was no error was found. Might have to live with it.
Sometimes it sucks being a car enthusiasts.

Thanks

Amit
I thought it was classical (bad) engineering of Hyundai so we have to live with it before reading this thread <http://www.team-bhp.com/forum/techni...ent-wrong.html (High Idling RPM. What went wrong?)>
Now I know itís a bug in Motor car industry, still to find a solution, it is sad that it happen to your new car
vvvinod is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda Stunner: High rpm on throttle input, engine not settling back to idle saket77 Motorbikes 10 2nd February 2015 12:33
Is Fuel efficiency strictly a function of RPM or is it speed+gear+RPM? Astleviz Technical Stuff 54 25th November 2011 09:22
Is it possible to fit High End Superbike speed, rpm etc consoles on Cars? mclaren1885 Technical Stuff 3 14th September 2007 09:45
rpm below idle rpm tortoise Technical Stuff 12 2nd April 2007 00:51


All times are GMT +5.5. The time now is 15:31.

Copyright ©2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks