Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 19th March 2008, 21:09   #16
BHPian
 
Ford Rocam's Avatar
 
Join Date: Feb 2005
Location: Mumbai-India
Posts: 880
Thanked: 16 Times
Default

Quote:
Originally Posted by adman77 View Post
I'm using 1.4 gearbox. Regarding the mounts, I'll get them checked.
Any specific reason for 1.4 gearbox with 1.6 engine? I am sure the gear ratios will be tad different, try using 1.6 gearbox once mountings are checked.

Last edited by Ford Rocam : 19th March 2008 at 21:14.
Ford Rocam is offline   Reply With Quote
Old 19th March 2008, 21:18   #17
BHPian
 
adman77's Avatar
 
Join Date: Mar 2007
Location: Mumbai
Posts: 382
Thanked: 3 Times
Default

Quote:
Originally Posted by Ford Rocam View Post
Any specific reason for 1.4 gearbox with 1.6 engine? I am sure the gear ratios will be tad different
You're right. Shorter ratios. Fun to drive.
adman77 is offline   Reply With Quote
Old 19th March 2008, 22:22   #18
Newbie
 
Join Date: Mar 2008
Location: Bangalore
Posts: 1
Thanked: 0 Times
Default

Have the wheels been balanced? Sometimes this can happen , if suppose one of the weights slip off the wheel. Check this if you notice that this wobble only occurs when you are at higher speeds.
fastcardude is offline   Reply With Quote
Old 19th March 2008, 22:38   #19
BHPian
 
Ankure's Avatar
 
Join Date: Mar 2006
Location: Delhi
Posts: 63
Thanked: Once
Default

I have A Safari 2.2 L and facing similar problems with my car.
My Car while driving if pot holes comes or if i brake hard if looks like the engine is gonna come off.... Pls help;.
Ankure is offline   Reply With Quote
Old 19th March 2008, 22:47   #20
Awaiting Email Confirmation
 
Join Date: Jun 2005
Location: ERNAKULAM
Posts: 947
Thanked: 317 Times
Default I had faced the same problem

I had faced a similar problem in my brand newJunkindica. The problem was attributed to the drive shafts and in my cars case it was the front right shaft that was faulty at about 250km. When ever I accelerated hard in any gear I used to get a wobble which was rectified in the first service of the car by replacing the same. The drive shaft was not absolutely straight which caused the wobble.
Bye and wear your seat belts.
drpullockaran is offline   Reply With Quote
Old 19th March 2008, 22:50   #21
BHPian
 
adman77's Avatar
 
Join Date: Mar 2007
Location: Mumbai
Posts: 382
Thanked: 3 Times
Default

Quote:
Originally Posted by drpullockaran View Post
I had faced a similar problem in my brand newJunkindica. The problem was attributed to the drive shafts and in my cars case it was the front right shaft that was faulty at about 250km. When ever I accelerated hard in any gear I used to get a wobble which was rectified in the first service of the car by replacing the same. The drive shaft was not absolutely straight which caused the wobble.
Bye and wear your seat belts.
Thanx. Will get it checked ASAP.
adman77 is offline   Reply With Quote
Old 19th March 2008, 22:59   #22
BHPian
 
highwayblaze's Avatar
 
Join Date: Feb 2004
Location: Chicago/Mumbai/Pune
Posts: 771
Thanked: 0 Times
Default

Adman, i have had similar problems with my car ( but i've never considered this to be a problem as such). However these vibrations only occur when the wheels on my car spin on hard acceleration and when i've got traction on the road (as in the surface ain't slippery or smooth). uptil now i've assumed its a fwd car issue ( i have a golf gti with a heavy front end v6). i've noticed a similar problem on my friends older ford escort. i had similar but very little magnitude behavior with my honda prelude. it may vary from car to car. but at the same time you may still have issues. recently at autocross I saw similar behaviour on a real wheel drive older MG and that dude mentioned suspension mounts and bushings. So maybe it is that and maybe I too have a problem !
highwayblaze is offline   Reply With Quote
Old 19th March 2008, 23:01   #23
Senior - BHPian
 
vivekiny2k's Avatar
 
Join Date: Feb 2005
Location: cincinnati, jabalpur,chennai
Posts: 1,241
Thanked: 163 Times
Default

Quote:
Originally Posted by fastcardude View Post
Have the wheels been balanced? Sometimes this can happen , if suppose one of the weights slip off the wheel. Check this if you notice that this wobble only occurs when you are at higher speeds.
he said only when gas pedal is pressed, not while cruising at 120.
vivekiny2k is offline   Reply With Quote
Old 19th March 2008, 23:13   #24
Senior - BHPian
 
amit_mechengg's Avatar
 
Join Date: Dec 2007
Location: Pune
Posts: 2,411
Thanked: 1,541 Times
Default

hey dude,
may be i can help u on this based on my experience. i got this problem in my ar 2 times. when i accelerate it wobbles and then it stabilizes.
once it was due to the engine mounting rubbers. when they had removed my engine for engine bay painting they didnt fit it correctly. the foundation bolts and rubber bushes were not fitted perfectly.
secondly check ur drive shafts. many times they have excessive play due to faulty bearings. they vibrate when put to load and stabilize when the car is in motion.
get these points above checked once.
amit_mechengg is offline   Reply With Quote
Old 19th March 2008, 23:23   #25
BHPian
 
adman77's Avatar
 
Join Date: Mar 2007
Location: Mumbai
Posts: 382
Thanked: 3 Times
Default

Thanx Amit. I'll surely get these checks done.
adman77 is offline   Reply With Quote
Old 20th March 2008, 09:20   #26
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,478 Times
Default

Quote:
Originally Posted by amit_mechengg View Post
hey dude,
may be i can help u on this based on my experience. i got this problem in my ar 2 times. when i accelerate it wobbles and then it stabilizes.
once it was due to the engine mounting rubbers. when they had removed my engine for engine bay painting they didnt fit it correctly. the foundation bolts and rubber bushes were not fitted perfectly.
secondly check ur drive shafts. many times they have excessive play due to faulty bearings. they vibrate when put to load and stabilize when the car is in motion.
get these points above checked once.
Mountings mostly, remote possibility engine alignment in the bay is lil off. Then move on to drive shafts.

Oh dont forget the gear box mountings also

Last edited by Jaggu : 20th March 2008 at 09:22.
Jaggu is offline   Reply With Quote
Old 20th March 2008, 09:30   #27
BHPian
 
spawnofsatan's Avatar
 
Join Date: Oct 2004
Location: Los angeles/Mumbai
Posts: 707
Thanked: 83 Times
Default

could be warped brake rotors (if it wobbles when you brake), or it could be the control arm/ball joints or tie rods...goodluck
spawnofsatan is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jarring noise front brand new left front speaker skrules In-Car Entertainment 13 26th December 2011 10:53
Wobbling front tyre of palio 1.2 2002 genesis Technical Stuff 4 9th August 2009 09:55
Front Tyres wobbling kailashnj Technical Stuff 16 13th November 2006 20:18
Wobbling wheels on a new Viva Neel Tyre & Alloy wheel Section 1 11th February 2005 15:05


All times are GMT +5.5. The time now is 16:26.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks