Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 12th April 2008, 22:27   #1
BHPian
 
Bluu's Avatar
 
Join Date: Oct 2007
Location: Bangalore
Posts: 247
Thanked: 85 Times
Unhappy Squealy SX4

Hey Guys!

My SX4 makes a high-pitched squealing noise when I move the car after it has been stationary for a few hours. The sound comes only when I start moving the car and it continues for about 5-10 seconds, even if I bring the car to a standstill (which leads me to believe it has nothing to do with the wheels but I could be wrong).

I recently got the car serviced but the engg at Maruti could not fix the problem since the car won't squeal unless its been idle for a few hours. Immediately after the service the noise went away but has recently resurfaced.

Any tips on what could be causing this would help.

The car is running on Lenso 17" alloys and Nankang NS II 225/45/R17 tyres.

I can post a closeup pic I have of the wheels if needed.

Thanks!
Bluu is offline   Reply With Quote
Old 13th April 2008, 00:23   #2
Senior - BHPian
 
iraghava's Avatar
 
Join Date: Oct 2005
Location: Bhaiyyaland
Posts: 8,028
Thanked: 153 Times
Default

Does the noise occur when you move the car or when you start the car?

If it's when you start a car after the engine has gone cold, it's probably one of the engine belts that is loose, mostly the fan belt, get it checked & tightened & the noise should go away.
iraghava is offline   Reply With Quote
Old 13th April 2008, 07:11   #3
BHPian
 
Bluu's Avatar
 
Join Date: Oct 2007
Location: Bangalore
Posts: 247
Thanked: 85 Times
Default

Quote:
Originally Posted by iraghava View Post
Does the noise occur when you move the car or when you start the car?

If it's when you start a car after the engine has gone cold, it's probably one of the engine belts that is loose, mostly the fan belt, get it checked & tightened & the noise should go away.
It occurs when I move the car...startup is fine. Also, the sound comes from the front of the car.
Bluu is offline   Reply With Quote
Old 13th April 2008, 08:27   #4
BANNED
 
Join Date: Jan 2008
Location: patiala
Posts: 347
Thanked: 0 Times
Default

its your engine belt or fan belt which has dried up and making sound
harry2223 is offline   Reply With Quote
Old 13th April 2008, 09:10   #5
Senior - BHPian
 
spadival's Avatar
 
Join Date: Oct 2004
Location: Dayton, OH
Posts: 1,770
Thanked: 15 Times
Default

Either power steering (Hope SX4 has hydraulic PS) or the A/C belt is loose. A symtom that keeps re-occuring in my car every now and then, even after replacing the power steering belt.
spadival is offline   Reply With Quote
Old 13th April 2008, 17:37   #6
BHPian
 
Bluu's Avatar
 
Join Date: Oct 2007
Location: Bangalore
Posts: 247
Thanked: 85 Times
Default

how big a problem is it? how worried should i be? who can help me fix it?
Bluu is offline   Reply With Quote
Old 13th April 2008, 21:47   #7
BHPian
 
Join Date: Dec 2006
Location: Bangalore
Posts: 409
Thanked: 109 Times
Default

I had the same problem in my Swift, when it was brand new (Dec'06). It was alternator Belt. The MASS guys, just moved alternator on its axis by ~1-2 cms, issue gone for ever (as of now).

regards,
-manju
manjubp is offline   Reply With Quote
Old 14th April 2008, 07:54   #8
BANNED
 
Join Date: Jan 2008
Location: patiala
Posts: 347
Thanked: 0 Times
Default

Quote:
Originally Posted by Bluu View Post
how big a problem is it? how worried should i be? who can help me fix it?
nothing to much worry about the belt may be not tightened properly or dried up go to mass or any other workshop your problem will be solved
harry2223 is offline   Reply With Quote
Old 14th April 2008, 19:45   #9
BHPian
 
Bluu's Avatar
 
Join Date: Oct 2007
Location: Bangalore
Posts: 247
Thanked: 85 Times
Default

Thanks for the help guys! vIp3r, if you are reading this I may need your help with it!
Bluu is offline   Reply With Quote
Old 14th April 2008, 23:57   #10
BHPian
 
Join Date: Dec 2007
Location: PATNA
Posts: 35
Thanked: 4 Times
Default Squealing Noise

Hi, this is certainly a noise from the belt . Please just confirm that whether the A/C is on while this noise comes , which could help in identifying the belt which is loose Alternator / A/C belt.
Quote:
Originally Posted by Bluu View Post
Hey Guys!

My SX4 makes a high-pitched squealing noise when I move the car after it has been stationary for a few hours. The sound comes only when I start moving the car and it continues for about 5-10 seconds, even if I bring the car to a standstill (which leads me to believe it has nothing to do with the wheels but I could be wrong).

I recently got the car serviced but the engg at Maruti could not fix the problem since the car won't squeal unless its been idle for a few hours. Immediately after the service the noise went away but has recently resurfaced.

Any tips on what could be causing this would help.

The car is running on Lenso 17" alloys and Nankang NS II 225/45/R17 tyres.

I can post a closeup pic I have of the wheels if needed.

Thanks!
alankarmotor is offline   Reply With Quote
Old 15th April 2008, 20:52   #11
BHPian
 
Bluu's Avatar
 
Join Date: Oct 2007
Location: Bangalore
Posts: 247
Thanked: 85 Times
Default

Quote:
Originally Posted by alankarmotor View Post
Hi, this is certainly a noise from the belt . Please just confirm that whether the A/C is on while this noise comes , which could help in identifying the belt which is loose Alternator / A/C belt.
Sure will tomorrow!

BTW, what is an alternator belt?
Bluu is offline   Reply With Quote
Old 16th April 2008, 21:09   #12
BHPian
 
Join Date: Nov 2007
Location: Chennai
Posts: 81
Thanked: 5 Times
Default

Hi, i too have the same problem with my SX4. I get this sound for 5-10 sec when i move the car after it is stationary for some hours and then it goes off. when i asked the MASS supervisor, he told me it could be a fan belt problem. I will be checking it in a couple of weeks time. Will post the update.
DineshKanna is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
SX4 Zxi or ANHC? EDIT : Bought SX4! abhi182 Sedans 153 21st December 2009 15:54
Swift to SX4 - Booking a Black SX4 Zxi - Some queries on Pg3 joy_swift Sedans 68 28th August 2009 16:08
New SX4 VXi vs. 2005 Honda City GXi ?? - SX4 NPV is higher!! complexroots Sedans 13 10th November 2008 20:58
SX4 Petrol / SX4 Diesel (To be launched) / NHC VTEC+ / NNHC (To be launched) ? autoenthusiast Sedans 24 19th June 2008 18:24
Suzuki SX4 or NHC type 1 second hand EDIT: SX4 now booked - EDIT 1 -Swift VDi booked GeekSrik Hatchbacks 126 24th June 2007 12:37


All times are GMT +5.5. The time now is 05:40.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks