Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 12th May 2008, 09:22   #16
BHPian
 
joe_mclaren's Avatar
 
Join Date: Nov 2004
Location: TRIVANDRUM
Posts: 103
Thanked: 0 Times
Thumbs up

Quote:
Originally Posted by Jr Godzilla View Post
could be a clogged orifice / expansion valve, if yes change it and would be good to flush for any dirt, metal which could screw up the compressor, vaccum refil gas. Also make sure to change the drier.

if its orifice its a tedious job to get under the dash for access to evaporator to get to orfice.
thanks Jr, ill make sure these things are taken care when im giving it for service
joe_mclaren is offline   Reply With Quote
Old 12th May 2008, 09:26   #17
BHPian
 
joe_mclaren's Avatar
 
Join Date: Nov 2004
Location: TRIVANDRUM
Posts: 103
Thanked: 0 Times
Unhappy

Quote:
Originally Posted by Gangsta View Post
Go for the AC service for your car and tuning. I'm not sure about Esteem's AC but in Accent if idle rpm goes below 600 then my AC Compressor will just trips off.

You need to checkout your thermostat too. It may cause such problems.
gangsta now since uve mentioned abt the RPM, i have a strange behavior there too
in fact when i start the car, its revs to 1.5K RPM and stays there throughout.
I restart the car and it comes back to 800~ RPM

Another behavior is that while driving when i press the clutch(de-clutch right?)

it revs from 800 -1.5K and back continously.
again on restart things are normal.
joe_mclaren is offline   Reply With Quote
Old 12th May 2008, 11:02   #18
BHPian
 
achopraa's Avatar
 
Join Date: Nov 2007
Location: Dilli
Posts: 292
Thanked: 104 Times
Default

Quote:
Originally Posted by Gangsta View Post

By the way, for which car you had been to Samara?
I was there for servcing of my i10.
achopraa is offline   Reply With Quote
Old 12th May 2008, 13:34   #19
BHPian
 
Gangsta's Avatar
 
Join Date: Jan 2008
Location: New Delhi
Posts: 622
Thanked: Once
Default

Quote:
Originally Posted by joe_mclaren View Post
gangsta now since uve mentioned abt the RPM, i have a strange behavior there too
in fact when i start the car, its revs to 1.5K RPM and stays there throughout.
I restart the car and it comes back to 800~ RPM

Another behavior is that while driving when i press the clutch(de-clutch right?)

it revs from 800 -1.5K and back continously.
again on restart things are normal.
It happen always or whenyou start the car for the first time in the day. Because engine is cold wait for few min till the engine gets optimum heat. Make sure your throttlebody and injectors of the car is cleaned properly. Also, go for the high scan for the Oxygen Sensor in your car.
Gangsta is offline   Reply With Quote
Old 12th May 2008, 14:00   #20
BHPian
 
joe_mclaren's Avatar
 
Join Date: Nov 2004
Location: TRIVANDRUM
Posts: 103
Thanked: 0 Times
Default

Quote:
Originally Posted by Gangsta View Post
It happen always or whenyou start the car for the first time in the day. Because engine is cold wait for few min till the engine gets optimum heat. Make sure your throttlebody and injectors of the car is cleaned properly. Also, go for the high scan for the Oxygen Sensor in your car.
High scan for Oxygen sensor???
More light on this please
cheers:
joe_mclaren is offline   Reply With Quote
Old 12th May 2008, 15:10   #21
BHPian
 
Gangsta's Avatar
 
Join Date: Jan 2008
Location: New Delhi
Posts: 622
Thanked: Once
Default

Quote:
Originally Posted by joe_mclaren View Post
High scan for Oxygen sensor???
More light on this please
cheers:
We don't have a scanning for Oxygen Sensor?

A Graphical Scanning will show if the oxygen sensor is working properly or not.

Last edited by Gangsta : 12th May 2008 at 15:12.
Gangsta is offline   Reply With Quote
Old 24th May 2008, 13:37   #22
BHPian
 
joe_mclaren's Avatar
 
Join Date: Nov 2004
Location: TRIVANDRUM
Posts: 103
Thanked: 0 Times
Default

hi guys

updates on my AC

gave it for servicing.. he cleaned the AC system, refilled the gas and then i took it for a ride . the cooling is awesome now, chills in seconds
but after 2 days the same problem seems to persist, cooling stops randomly.

Now the problem he says seems to be with the thermistor valve and needs to be replaced. The reason being that coolant circulation is not happening, which in turn stops the AC.

Took it to my local workshop to remove the thermistor valve, but he says that a valve was bent, which stopped circulation and so he straightened that.. after 2 days back comes our problem. Took it back to the local workshop and he confirms the issue by saying that the AC sensor which cuts-off the cooling is problematic.

now showed it to another AC workshop, he checks and tells me that the AC system is still blocked because the compressor is working all the time but there is no cooling
He says that the whole system needs to be checked
I told him about the sensor, but he says that if the sensor was problematic, then the AC would work full time and would never cut-off.

Man am i confused
joe_mclaren is offline   Reply With Quote
Old 26th May 2008, 00:01   #23
BHPian
 
Gangsta's Avatar
 
Join Date: Jan 2008
Location: New Delhi
Posts: 622
Thanked: Once
Default

Quote:
Originally Posted by joe_mclaren View Post
hi guys

updates on my AC

gave it for servicing.. he cleaned the AC system, refilled the gas and then i took it for a ride . the cooling is awesome now, chills in seconds
but after 2 days the same problem seems to persist, cooling stops randomly.

Now the problem he says seems to be with the thermistor valve and needs to be replaced. The reason being that coolant circulation is not happening, which in turn stops the AC.

Took it to my local workshop to remove the thermistor valve, but he says that a valve was bent, which stopped circulation and so he straightened that.. after 2 days back comes our problem. Took it back to the local workshop and he confirms the issue by saying that the AC sensor which cuts-off the cooling is problematic.

now showed it to another AC workshop, he checks and tells me that the AC system is still blocked because the compressor is working all the time but there is no cooling
He says that the whole system needs to be checked
I told him about the sensor, but he says that if the sensor was problematic, then the AC would work full time and would never cut-off.

Man am i confused
see as far as the sensor is concerned. If oxygen sensor, then it will be a problem if car is in idle form. like your rpm going up and down.
Thermostat can be the problem... But beware i don't trust local guys now unless i know him personally.
By the way what's rpm of your car at idle and which car your own bro.?
Gangsta is offline   Reply With Quote
Old 26th May 2008, 07:35   #24
BHPian
 
joe_mclaren's Avatar
 
Join Date: Nov 2004
Location: TRIVANDRUM
Posts: 103
Thanked: 0 Times
Default

an esteem vx2001 model MPFI
800 rpm when idle
joe_mclaren is offline   Reply With Quote
Old 26th May 2008, 10:01   #25
BHPian
 
wolfinstein's Avatar
 
Join Date: Feb 2006
Location: New Delhi
Posts: 994
Thanked: 14 Times
Default

The Underpower problem should be rectified with adjustment to the flow of Gas in the Intake, In summers the Gas Expands leading to more inflow by volume,making the mix Rich.-coupled along with Dry Hot air from the Air Intake.

Simple adjustement to decrease the flow of gas would help,at the same time I suggest please get the Air filter and Spark plugs cleaned and adjusted.

Although a Lamda controller is self adjusting, One visit to retune the controller using the installer OBD would help.

Ideally My car is adjusted well enough to partake the weather differential.

Last edited by wolfinstein : 26th May 2008 at 10:04.
wolfinstein is offline   Reply With Quote
Old 29th May 2008, 10:45   #26
BHPian
 
joe_mclaren's Avatar
 
Join Date: Nov 2004
Location: TRIVANDRUM
Posts: 103
Thanked: 0 Times
Default

Quote:
Originally Posted by Gangsta View Post
It happen always or whenyou start the car for the first time in the day. Because engine is cold wait for few min till the engine gets optimum heat. Make sure your throttlebody and injectors of the car is cleaned properly. Also, go for the high scan for the Oxygen Sensor in your car.
The continous revving and the high rev while starting the car is not observed after replacing my battery from Exide to Amaron 42B20R. Looks good now.
Back to my AC problem though..yet to be taken to the AC guy
joe_mclaren is offline   Reply With Quote
Old 13th August 2008, 14:33   #27
BHPian
 
joe_mclaren's Avatar
 
Join Date: Nov 2004
Location: TRIVANDRUM
Posts: 103
Thanked: 0 Times
Default

A/C compressor busted completely.. the pistons are bend and the shaft has alll been scrapped..
So I got another compressor immediately, since they said the belt runs both A/C and power steering together...

Spending nearly 15K for compressor , drier and filter.
joe_mclaren is offline   Reply With Quote
Old 13th August 2008, 16:44   #28
BHPian
 
Gangsta's Avatar
 
Join Date: Jan 2008
Location: New Delhi
Posts: 622
Thanked: Once
Default

Quote:
Originally Posted by joe_mclaren View Post
A/C compressor busted completely.. the pistons are bend and the shaft has alll been scrapped..
So I got another compressor immediately, since they said the belt runs both A/C and power steering together...

Spending nearly 15K for compressor , drier and filter.
Oh damn sorry to hear that, havnt ya checked up your ac in previous days?
Gangsta is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo? NOS? Engine Swap? High CR NA build? How would you modify your engine? mclaren1885 Modifications & Accessories 61 13th July 2016 15:49
High-end head phones VS High-end Speakers low_bass_makker In-Car Entertainment 43 30th July 2012 20:39
Figo -How can I Reduce load on the engine due to AC? saurabhnanda Technical Stuff 33 17th August 2010 17:10
Are High Octanes really high OCTANE pratheesh Technical Stuff 9 20th September 2006 22:48
Help ... Need High Output Alternator TOO MUCH LOAD low_bass_makker In-Car Entertainment 44 14th March 2006 10:14


All times are GMT +5.5. The time now is 21:52.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks