Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 10th June 2008, 11:04   #16
BANNED
 
viper's Avatar
 
Join Date: Mar 2005
Location: Mumbai
Posts: 1,769
Thanked: 8 Times
Default

Quote:
Originally Posted by harsha.cs1 View Post
Hi pals,
i have noticed that the clutch releases a little late. that is when i release the bottom half movement of the clutch, the gear is not fully engaged, it is the few centimetres of the latter(upper) half of the clutch release that engages the gear fully.
so, in addition to the above diagnosis, is my clutch open to setting?
Regards,
Harsha

Hi Harsha,

It seems you have both problems in your car weak/worn out pressure plate and synchro problems. There is no setting on hydraulic clutch in this car.

As regards the synchro Amit has already replied.

Would suggest you take it to Tbhpian Psycho who can diagnose & rectify the problem for you.

Viper
viper is offline   Reply With Quote
Old 10th June 2008, 16:57   #17
Senior - BHPian
 
iceman91's Avatar
 
Join Date: Nov 2004
Location: melbourne/bangalore
Posts: 1,958
Thanked: 22 Times
Default

Yes, he will rectify it and add a little oomph factor to if interested
iceman91 is offline   Reply With Quote
Old 11th June 2008, 14:21   #18
BHPian
 
Join Date: Feb 2008
Location: Bangalore
Posts: 224
Thanked: 2 Times
Default

Thanks for your response guys. Let me seek psycho's help on this then!
harsha.cs1 is offline   Reply With Quote
Old 11th June 2008, 20:17   #19
Senior - BHPian
 
Join Date: Sep 2006
Location: zxc
Posts: 3,394
Thanked: 658 Times
Default

1. simplest first solution is , try to bleed the clutch.
2. Gear lever bushes etc.
3. replacement of clutch and pressure plate

synchromesh is unlikely.
SirAlec is offline   Reply With Quote
Old 23rd June 2011, 19:30   #20
BHPian
 
Rocky_Balboa's Avatar
 
Join Date: Aug 2006
Location: Namma Bengalooru
Posts: 585
Thanked: 59 Times
Default Re: Problem in shifting to lower gear

Hey Folks,

Long time since I wrote here, but I am writing with a problem in my Swift VDI. In the past couple of weeks, I have been having problems engaging the 2nd gear while downshifting from 3rd. This wasnt happening all the times but most of the times. I am able to engage 2nd from 1st, but not from 3rd of neutral with the engine running. I tried to engage without the engine running as well and it wouldnt engage all the times.

I had the SA do the following:
1.Clutch adjustment - didnt solve the issue
2.Shifter bushes - fine
3.Linkages - removed the linkage and tried to engage directly on the box, issue persists

The SA suspects its the synchro ring and says the entire dogclutch assembly has to be changed if its so. He hasnt opened the GB yet.

Its a 2007 model having clocked about 67K kms. I know I havent driven it hard - the brake-pad is being changed for first time and I got 58K kms out of my Michelins before changing them.

Advice phlease.
TIA.
Rocky_Balboa is offline   Reply With Quote
Old 24th June 2011, 13:41   #21
BHPian
 
Rocky_Balboa's Avatar
 
Join Date: Aug 2006
Location: Namma Bengalooru
Posts: 585
Thanked: 59 Times
Default Re: Problem in shifting to lower gear

The SA is still waiting to confirm the availability of dogclutch assembly. And the bad news is that I had taken Extended warranty only for the 3rd year - which essentially means I ll have to bear the ~10k charges for the synchro issue.

However my biggest concern is about problems that may occur, from opening the gearbox; having read similar issues here.

Still waiting!
Rocky_Balboa is offline   Reply With Quote
Old 5th July 2011, 12:04   #22
BHPian
 
Join Date: Dec 2006
Location: Mumbai
Posts: 444
Thanked: 63 Times
Default Re: Problem in shifting to lower gear

I don't know whether I have a problem similar to this as I've not driven much. Lately when I shift to 1st in my year old very less run i20 (3500 kms only), there's some resistance and I have to push the lever to slot in 1st. This was not the case in the past. The gear shifts used to be literally butter smooth. What may have changed?
kalpeshc is offline   Reply With Quote
Old 5th July 2011, 12:29   #23
Senior - BHPian
 
anilisanil's Avatar
 
Join Date: Jun 2010
Location: Pune
Posts: 1,435
Thanked: 288 Times
Default Re: Problem in shifting to lower gear

Quote:
Originally Posted by kalpeshc View Post
I don't know whether I have a problem similar to this as I've not driven much. Lately when I shift to 1st in my year old very less run i20 (3500 kms only), there's some resistance and I have to push the lever to slot in 1st. This was not the case in the past. The gear shifts used to be literally butter smooth. What may have changed?
I have the same problem with my year old (17000 KMS) Figo diesel too. Slotting into first gear requires some effort. This does not happen with other gears, nor with first to second. What could be the issue?
anilisanil is offline   Reply With Quote
Old 5th July 2011, 20:46   #24
BHPian
 
kamal.sn's Avatar
 
Join Date: Jan 2010
Location: New Delhi
Posts: 145
Thanked: 81 Times
Default Re: Problem in shifting to lower gear

I am facing a similar problem in my Tucson. I feel a pushback ( not sure it it is called grinding) ) sometimes when i upshift/downshift to the second gear. Also shifting to first gear requires a lot of effort unless the car is at a speed of less than 10 kmph or stationary. I also feel that the car would stall when it is in the second gear if the speed is between 10 and 20 kmph so most of the time i end up driving in the first gear and only upshift when the speed nears 20 kmph.

I have noticed these issues only after the clutch job ( clutch plate and pressure plate change ) and am afraid that the replacement timeline ( 6 months / 10,000 kms) for the clutch plate/pressure plate will expire and may have to pay again if there is any issue with the same.

I have already got the clutch bled a couple of days after the clutch job.

Last edited by kamal.sn : 5th July 2011 at 21:07.
kamal.sn is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamaha Gladiator gear shifting problem xingmaster Motorbikes 5 10th July 2010 03:20
Swift 2nd Gear Problem EDIT: Now first gear problem BUSA Technical Stuff 85 2nd September 2009 18:47
SWIFT - Shifting to 2nd gear problem eflanker Technical Stuff 45 31st January 2009 16:49
Car banged. Gear shifting problem! maxbhp Technical Stuff 15 15th September 2007 12:48
Car shudders in lower gear ajayclicks Technical Stuff 21 2nd April 2007 15:15


All times are GMT +5.5. The time now is 12:23.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks