Go Back   Team-BHP > Under the Hood > Technical Stuff


Closed Thread
 
Thread Tools Search this Thread
Old 11th July 2008, 10:09   #1
BHPian
 
reddy6980's Avatar
 
Join Date: Sep 2005
Location: bangalore
Posts: 136
Thanked: 8 Times
Default Vechile Not Starting

Hi,

I ride a tata sierra 94 model,until now i didn't face any problem with the vehicle but suddenly yesterday,when i was riding in the night in the city all the electriclas behaved in a akward way,the ICE suddenly stoped playing the headlights suddenly got dimmer,the power windows when operated where going up where slowly,so switched off the headlights and rode for a while everything came back to normal,reached home and parked the vechile after switching off the engine tried to start it again but it doesnt start .
so Guru's can you please tell me what is the problem is the battery weak or some thing withthe alternator.

Mods if this is not the right section please move it.
reddy6980 is offline  
Old 11th July 2008, 10:58   #2
BHPian
 
Shashank.A's Avatar
 
Join Date: Sep 2007
Location: New Delhi
Posts: 479
Thanked: Once
Default

Check this thread : http://www.team-bhp.com/forum/techni...-starting.html (Car not starting)

I guess this is happening to lot of us these days.
Shashank.A is offline  
Old 11th July 2008, 12:23   #3
BHPian
 
anurag_p80's Avatar
 
Join Date: Dec 2007
Location: Hyderabad
Posts: 313
Thanked: 7 Times
Default

Certainly seems to be an electricals problem, most probably the battery. Check the water level in the battery.
anurag_p80 is offline  
Old 11th July 2008, 18:58   #4
BHPian
 
Join Date: Dec 2007
Location: mumbai
Posts: 285
Thanked: 16 Times
Default

Quote:
Originally Posted by reddy6980 View Post
Hi,

I ride a tata sierra 94 model,until now i didn't face any problem with the vehicle but suddenly yesterday,when i was riding in the night in the city all the electriclas behaved in a akward way,the ICE suddenly stoped playing the headlights suddenly got dimmer,the power windows when operated where going up where slowly,so switched off the headlights and rode for a while everything came back to normal,reached home and parked the vechile after switching off the engine tried to start it again but it doesnt start .
so Guru's can you please tell me what is the problem is the battery weak or some thing withthe alternator.

Mods if this is not the right section please move it.
Same thing happened with me , My problem is solved now, alternater OH is required and it will cost you 600 bucks.
uday
udaydesai is offline  
Old 12th July 2008, 08:57   #5
Team-BHP Support
 
Rudra Sen's Avatar
 
Join Date: Apr 2004
Location: Bangalore
Posts: 10,404
Thanked: 4,092 Times
Default

Continue your discussion here:
Team-BHP - The Definitive Indian Car Community (Car not starting)

Thread closed.
Rudra Sen is offline  
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Corsa not starting... gkrishn Technical Stuff 20 4th November 2009 21:27
Car not starting udaydesai Technical Stuff 25 12th July 2008 08:13
Palio not starting; ECU Check light not lighting up shineshine Technical Stuff 2 12th August 2006 11:50


All times are GMT +5.5. The time now is 19:44.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks