Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 15th July 2008, 22:15   #1
BHPian
 
Join Date: Jun 2007
Location: Kolkata
Posts: 49
Thanked: 131 Times
Default Wiper problem in Santro

My Santro xing GLs is 7 months old and I do care it a lot. It indeed is a treat but I am having a recurring problem with the wiper.
Problem:
After driving for about 10 min in rain with wiper in intermittent or medium position-- with mostly driving in slow traffic with frequent use of clutch and brake --- the wipers starts vibrating ferociously and with lots of noise. The motion is shaky and as if the the wiper is skidding due to presence of oil in the winshield glass. However, if the car is run on 3rd/4th gear for long time in rain, the problem is much less
Measures taken:
Visited three Hyundai authorized workshops including that of the dealer and also of the service centre. First they insisted that the winshield glass is having oil which was cleaned to the full.
Next the wiper blades were changed twice and lastly the wiper arms were changed.
However, the problem remains. Also two of the workshops have said that the problem is beyond their scope and they cant fix it. I am still trying with the third workshop but with no results.
Please suggest any possible remedy for this problem
subhojitb is offline   Reply With Quote
Old 16th July 2008, 09:47   #2
Senior - BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 3,652
Thanked: 244 Times
Default

This problem is usually observed if the amount of water on the windhield is less than what is required by the wiper ti slide properly, even if its on intermittent.

Try using the same mode when there is continuous rain(not drizzle) and observe if you get the same wiper behaviour.

Perhaps increasing the delay time for slight drizzle might help.

Quote:
Originally Posted by subhojitb View Post
My Santro xing GLs is 7 months old and I do care it a lot. It indeed is a treat but I am having a recurring problem with the wiper.
Problem:
After driving for about 10 min in rain with wiper in intermittent or medium position-- with mostly driving in slow traffic with frequent use of clutch and brake --- the wipers starts vibrating ferociously and with lots of noise. The motion is shaky and as if the the wiper is skidding due to presence of oil in the winshield glass. However, if the car is run on 3rd/4th gear for long time in rain, the problem is much less
Measures taken:
Visited three Hyundai authorized workshops including that of the dealer and also of the service centre. First they insisted that the winshield glass is having oil which was cleaned to the full.
Next the wiper blades were changed twice and lastly the wiper arms were changed.
However, the problem remains. Also two of the workshops have said that the problem is beyond their scope and they cant fix it. I am still trying with the third workshop but with no results.
Please suggest any possible remedy for this problem
dadu is offline   Reply With Quote
Old 16th July 2008, 11:45   #3
BHPian
 
msvg's Avatar
 
Join Date: Dec 2007
Location: USA / Bangalore
Posts: 198
Thanked: 15 Times
Default

Check with the Hyundai Service Centre ,even i had similar problem recently with my Santro GS 2000 model .The Service guys cleaned the area below the wiper slider area as there was a lot of dirt and leaves stuck there and also the wipers were given some sort of bending manually by hand by the mechanic.
msvg is offline   Reply With Quote
Old 17th July 2008, 21:23   #4
BHPian
 
Join Date: Jun 2007
Location: Kolkata
Posts: 49
Thanked: 131 Times
Default

I even tried in torrential rain, leave apart the slight drizzle-- but the problem is still there. Its awkward as if there are plenty of oils in the screen preventing it from running smoothly. Its as if cutting the glass.

As I mentioned earlier, everything has been cleaned including the area underneath the blades, blades have been changed, wiper arms have been changed, washer fluid has been changed. But to no avail. The problem is it doesnot starts immediately. It starts after some warming up say for 5-10 minutes and then increases with lower gear speed and decreases with higher gear speed
subhojitb is offline   Reply With Quote
Old 17th July 2008, 22:55   #5
Senior - BHPian
 
aaggoswami's Avatar
 
Join Date: May 2007
Location: Vadodara
Posts: 4,675
Thanked: 1,427 Times
Default

Is there any type of damage on the glass ?

Does this problem occur even after using the wash function ? If after the wash function used, the problem goes away, then its dirt problem.
aaggoswami is offline   Reply With Quote
Old 18th July 2008, 10:25   #6
Senior - BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 3,652
Thanked: 244 Times
Default

The wiper is operated using an independent motor. So I think the wiper motor assembly (including the gears) are a problem.

Get the whole assembly changed under warranty including the motor.

Quote:
Originally Posted by subhojitb View Post
I even tried in torrential rain, leave apart the slight drizzle-- but the problem is still there. Its awkward as if there are plenty of oils in the screen preventing it from running smoothly. Its as if cutting the glass.

As I mentioned earlier, everything has been cleaned including the area underneath the blades, blades have been changed, wiper arms have been changed, washer fluid has been changed. But to no avail. The problem is it doesnot starts immediately. It starts after some warming up say for 5-10 minutes and then increases with lower gear speed and decreases with higher gear speed
dadu is offline   Reply With Quote
Old 19th July 2008, 21:21   #7
BHPian
 
Join Date: Jun 2007
Location: Kolkata
Posts: 49
Thanked: 131 Times
Default

Thanks for your advice -- all of you. I mailed to car and bike show of NDTV regarding this problem and they in turn forwarded the mail to Hyundai India. They contacted me personally and also communicated with the authorized workshop. However, after changing the lever system associated with wiper, the problem did not solve. The car is with the workshop people and they are scratching their head for the right solution. Please suggest how to tackle the situation.

Thanks Subhojit
subhojitb is offline   Reply With Quote
Old 20th July 2008, 00:56   #8
Senior - BHPian
 
aaggoswami's Avatar
 
Join Date: May 2007
Location: Vadodara
Posts: 4,675
Thanked: 1,427 Times
Default

Did they change the Wiper motor ? If not, then ask them to change the motor also.
aaggoswami is offline   Reply With Quote
Old 24th October 2008, 10:16   #9
Senior - BHPian
 
Sudipto-S-Team's Avatar
 
Join Date: Jun 2007
Location: Kolkata
Posts: 1,294
Thanked: 258 Times
Default

Sorry to pull up an old thread. Just curious to know what happened to this problem !! Was it solved or the rains stopped and hence .......
Sudipto-S-Team is offline   Reply With Quote
Old 24th October 2008, 11:47   #10
BHPian
 
rranjith_kum's Avatar
 
Join Date: Aug 2006
Location: Coimbatore/ Aachen
Posts: 693
Thanked: 17 Times
Default

Sudipto I must thank you !!
I am facing the vibration in my rear wiper of my santro. It makes dragging noise when it goes in return direction(stroke) and smooth in the other forward stroke. I can see lines of watery wiper marks and vision is not clear with those.
rranjith_kum is offline   Reply With Quote
Old 24th October 2008, 11:51   #11
BHPian
 
Raajiv's Avatar
 
Join Date: Aug 2006
Location: Monterey Bay,CA
Posts: 262
Thanked: 5 Times
Default

Another problem here:

The Wiper of my i10 makes a harsh sound when it moves at the extreme end after a wipe.What could be the problem and the ideal solution to this problem.

Should i replace the wiper blade?
Raajiv is offline   Reply With Quote
Old 24th October 2008, 15:22   #12
BHPian
 
Join Date: Aug 2008
Location: Bangalore
Posts: 594
Thanked: 30 Times
Default

Quote:
Originally Posted by Raajiv View Post
Another problem here:

The Wiper of my i10 makes a harsh sound when it moves at the extreme end after a wipe.What could be the problem and the ideal solution to this problem.

Should i replace the wiper blade?
This case the blades goes beyond then expected. check with service guy they can fix this easily.
aka_iitd is offline   Reply With Quote
Old 24th October 2008, 15:49   #13
BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 47
Thanked: 0 Times
Default

Quote:
Originally Posted by rranjith_kum View Post
Sudipto I must thank you !!
I am facing the vibration in my rear wiper of my santro. It makes dragging noise when it goes in return direction(stroke) and smooth in the other forward stroke. I can see lines of watery wiper marks and vision is not clear with those.
Even i to had to same problem in my santro changed the wiper blade and this solved the problem..
akeel is offline   Reply With Quote
Old 25th October 2008, 07:59   #14
BHPian
 
rranjith_kum's Avatar
 
Join Date: Aug 2006
Location: Coimbatore/ Aachen
Posts: 693
Thanked: 17 Times
Default

Quote:
Originally Posted by akeel View Post
Even i to had to same problem in my santro changed the wiper blade and this solved the problem..
You mean to say the worn wiper blades causes these sort of problems. Thanks a ton will look into it !!
rranjith_kum is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
wiper/washer synchronisation problem. pgsagar Technical Stuff 12 10th July 2010 19:41
Problem with Indica wiper msk_kapoor Technical Stuff 15 21st September 2009 11:41
Santro Wiper and FIlter madbullram Technical Stuff 2 24th June 2008 20:44
is it possible to add REAR WIPER to santro LE shapath Modifications & Accessories 2 1st August 2007 20:46
Someone brooke my car wiper! amit The Indian Car Scene 7 14th October 2004 01:52


All times are GMT +5.5. The time now is 15:47.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks