Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 5th August 2008, 13:55   #31
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,605
Thanked: 14,877 Times
Default

Quote:
Originally Posted by chaxy View Post
NEW ISSUE: This one i have not found in any of the threads. The A/C blower makes a certain sound in S1. It resembles the sound of electric sparks. It is quite an irritating sound. It comes when the blower is working in S1 for more than 1/2 hr. Then if i shift to S2 / S3 the sound vanishes. (S-Speed). I will report this to the tass guy but i am sure on that day this sound will not be present
Hehe, so your truck has that sound. My indica had this, and they were not able to fix it. Recently while doing short repair, it was discovered that its the "Temperature controled cutout". When the ambient temp is not very high such the AC cuts out frequently, this would give sparking sound. Ask them to replace the "Temperature controlled cutout".
To test this you have to idle the truck in cool weather at1st blower setting. This will cause the AC compressor to switch off quickly since the cabin temperature will fall quickly.
tsk1979 is offline   Reply With Quote
Old 5th August 2008, 15:08   #32
BHPian
 
chaxy's Avatar
 
Join Date: Apr 2004
Location: hyderabad
Posts: 385
Thanked: 13 Times
Default

Tsk, now i really like this thread! thanks for the info, i will keep this thread updated after i get back from TASS.
chaxy is offline   Reply With Quote
Old 5th August 2008, 15:45   #33
Senior - BHPian
 
Join Date: Mar 2005
Location: N.A
Posts: 6,786
Thanked: 1,212 Times
Default

Quote:
Originally Posted by DerAlte View Post
Had appeared a couple of months back, after first service. Went to Concorde, Mysore Road. The inside of the tyre was rubbing against the fiber cover of the shocker (in the wheel well). Service guy's explanation: Either modification for achieving tighter turn () or change of tyre from spec! I said neither, this vehicle has been always serviced by Concorde Mysore Road only. His solution - take it inside and get the offending fiber part ground off. Worked for some time, now the grinding noise is back again.
Thats funny - I dont seem to have this issue with 7J alloys and 255 tyres...or is it because of the minor surgery we did to accomodate these wheels and tyres?
Steeroid is offline   Reply With Quote
Old 5th August 2008, 15:57   #34
BHPian
 
Join Date: May 2006
Location: Pune
Posts: 123
Thanked: 80 Times
Default 2.2 momentary power loss

I own a March 2008 Safari and it has done ~ 12 K running.
Of late I've been facing this strange issue: At around 1500 rpm (in 2/3rd gear) the engine kind of gasps for breath.It lasts for a second or two and then goes away.Does it have something to do with the turbo lag or it's anything else ?

Also I wanted to know what's the engine RPM band you guys keep while downshifting ? (esp from 3rd to 2nd).


Thanks,
rb2399
rb2399 is offline   Reply With Quote
Old 5th August 2008, 16:03   #35
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,605
Thanked: 14,877 Times
Default

The Air filter is choked, check the indicator on the air filter box.
I downshift from 3rd to second around 30kmph, upshift is at 40kmph
tsk1979 is offline   Reply With Quote
Old 5th August 2008, 16:12   #36
BHPian
 
smsrini's Avatar
 
Join Date: Sep 2007
Location: Bangalore
Posts: 959
Thanked: 213 Times
Default

Quote:
Originally Posted by rb2399 View Post
I own a March 2008 Safari and it has done ~ 12 K running.
Of late I've been facing this strange issue: At around 1500 rpm (in 2/3rd gear) the engine kind of gasps for breath.It lasts for a second or two and then goes away.Does it have something to do with the turbo lag or it's anything else ?

Also I wanted to know what's the engine RPM band you guys keep while downshifting ? (esp from 3rd to 2nd).


Thanks,
rb2399
I've experienced this.

Sending the car for 2nd service tomorrow. Will update once I get it back. Not sure if it is due to airfilter. Had it cleaned about 3 weeks back, after which i did a 1k run to hyderabad and back.

does it get choked so frequently ? Shld I be seeing some other signs of a choked air filter ?

Will check the indicator that TSK mentioned.
smsrini is online now   Reply With Quote
Old 5th August 2008, 16:49   #37
BHPian
 
Join Date: May 2006
Location: Pune
Posts: 123
Thanked: 80 Times
Default

I also do not think it's an air filter issue (got it cleaned around a month back and have not done much of running since then).

I wanted to know the RPM range for the downshift from 3rd to 2nd.

The Steering hissing noise is very much there in my case also and I've been told by the TASS not to worry about it.

On cold starts,I see the RPM needle at 900 rpm and then settles to 875 odd after few seconds.Is this normal ? Is the engine warming itself to reach to a stable idling speed ?

On a side note,I have shifted to Delo-400 and the engine has become much more rev happy (earlier used Delvac MX) & smoother as well.

Thanks,
rb2399
rb2399 is offline   Reply With Quote
Old 5th August 2008, 20:22   #38
Senior - BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 3,649
Thanked: 242 Times
Default

I have seen this behaviour once in a while in my safari too, but havent been able to catch the nerve for diagnosis.

Its like a millisecond of gasp, usually in 3rd under slow moving traffic, speeds around 40ish. The VTT also blips and you can see a puff of smoke from the tail (ROVRM).

Can you confirm if its the same, with a puff of smoke.

IMO, its an ECU map thing for VTT under low rpm's, not too sure though.

Someone else also had reported this earlier like a missing thing, dont remember who !!.

Quote:
Originally Posted by rb2399 View Post
I own a March 2008 Safari and it has done ~ 12 K running.
Of late I've been facing this strange issue: At around 1500 rpm (in 2/3rd gear) the engine kind of gasps for breath.It lasts for a second or two and then goes away.Does it have something to do with the turbo lag or it's anything else ?

Also I wanted to know what's the engine RPM band you guys keep while downshifting ? (esp from 3rd to 2nd).


Thanks,
rb2399
dadu is offline   Reply With Quote
Old 5th August 2008, 20:26   #39
Senior - BHPian
 
gowda79's Avatar
 
Join Date: May 2007
Location: Bengaluru
Posts: 1,463
Thanked: 119 Times
Default

Quote:
Originally Posted by dadu View Post
I have seen this behaviour once in a while in my safari too, but havent been able to catch the nerve for diagnosis.

Its like a millisecond of gasp, usually in 3rd under slow moving traffic, speeds around 40ish. The VTT also blips and you can see a puff of smoke from the tail (ROVRM).

Can you confirm if its the same, with a puff of smoke.

IMO, its an ECU map thing for VTT under low rpm's, not too sure though.

Someone else also had reported this earlier like a missing thing, dont remember who !!.
Mine is a Jan-2008 and never faced such kind of a problem n my vehicle and we drived at these speeds and gear without any gasping.
gowda79 is offline   Reply With Quote
Old 5th August 2008, 22:52   #40
BHPian
 
bglsrini's Avatar
 
Join Date: Dec 2007
Location: bangalore
Posts: 291
Thanked: 0 Times
Default

nice thread......,help us know our safari better.
thanx Dadu.
bglsrini is offline   Reply With Quote
Old 6th August 2008, 09:11   #41
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,605
Thanked: 14,877 Times
Default

Quote:
Originally Posted by rb2399 View Post
On a side note,I have shifted to Delo-400 and the engine has become much more rev happy (earlier used Delvac MX) & smoother as well.

Thanks,
rb2399
Where do you get the oil changed. does your TASS allow outside oils?
tsk1979 is offline   Reply With Quote
Old 6th August 2008, 10:13   #42
BHPian
 
Join Date: May 2006
Location: Pune
Posts: 123
Thanked: 80 Times
Default

Initially they were reluctant to do so. They wanted me to stick to either Castrol/HP.I had a hard time convincing the service engineer at TASS.After my explanation regarding superior nature of either Delvac MX/Delo-400 (both of these are CI-4 & CI-4 Plus respectively, whereas 2.2 needs CH-4),they budged .

Thanks,
rb2399
rb2399 is offline   Reply With Quote
Old 6th August 2008, 10:47   #43
Senior - BHPian
 
Join Date: May 2007
Location: Bangalore
Posts: 3,649
Thanked: 242 Times
Default

IMO, it happens at the threshold between 2nd/3rd gear ratios when the RPM's are low and you dont downshift to 2nd. The VTT tries to retain the powerband but fails (hence the gasp/smoke puff's).

No conclusion though, its still under observation.

Quote:
Originally Posted by gowda79 View Post
Mine is a Jan-2008 and never faced such kind of a problem n my vehicle and we drived at these speeds and gear without any gasping.
dadu is offline   Reply With Quote
Old 6th August 2008, 12:12   #44
BHPian
 
Join Date: Mar 2007
Location: Gurgaon
Posts: 154
Thanked: Once
Default Steering Rattling

Mine is an Oct'07 2.2 ltr Vxi 4x4. Since day one I have a peculiar sound/vibration coming from the steering wheel. It does not happens always. It happens only when one goes over a particular type of rough road. Example - Some of the malls/road have converted cat-eyes into speedbrakers. They are basically 4/5 rows of cat-eyes horizontally arcross. When my car goes over it I can feel the vibration/movement on the steering wheel, along with a mild rattling noise. The feeling is on the steering wheel. I have taken it to Dhingra Motors at Gurgaon at least 5 times. The have changed the steering rod twice, but it still does not go. I love the vehicle, but this is one thing that is irritating me.

Dadu can you PLEASE help me here. What is the problem??

Is there a better service centre in Gurgaon then Dhingra Motors? Can someone please give me their number?

How can I pull the Tata Motors guys in Gurgaon? Can anyone give me their number and contact persons name?

I am at my wits end. My Safari was with Dhingra Motors for 3 full days. They have returned the same with any work done.

HELP. I NEED SOMEBODY (new service centre/Tata customer care head in Gurgaon) HELP NOT JUST ANYBODY. HEELP.
Country Road is offline   Reply With Quote
Old 6th August 2008, 12:57   #45
Senior - BHPian
 
simply_sunny001's Avatar
 
Join Date: Jun 2007
Location: London & Rohtak
Posts: 1,339
Thanked: 15 Times
Default

Quote:
Originally Posted by rb2399 View Post
On a side note,I have shifted to Delo-400 and the engine has become much more rev happy (earlier used Delvac MX) & smoother as well.
Can you please post your experience with Delo 400 compared to Delvac MX ?

As i am using Delvac MX and its better than the oils used by TASS at least.

Will be interested to try Delo-400 based on your experience as you have used both of them.

thanks
simply_sunny001 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Skoda Laura: Problems & solutions thread anandbhat Technical Stuff 1010 24th November 2016 13:48
Tata Safari - Technical Specifications & Feature List Stratos Technical Stuff 11 24th June 2011 20:48
technical aspects in technical driving ram_hyundai Technical Stuff 1 2nd February 2008 21:12


All times are GMT +5.5. The time now is 04:09.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks