Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 3rd August 2009, 16:26   #976
adc
Senior - BHPian
 
adc's Avatar
 
Join Date: Mar 2007
Location: Kolkata
Posts: 1,343
Thanked: 2,065 Times
Default Call 1800 209 7979 if in doubt

Quote:
Originally Posted by Rohit26 View Post
Nearest TASS is around 60 km.
If in doubt, do try calling this no 1800 209 7979 for on road assistance and they direct a service person from the nearest TASS. You just register a complaint and they take it from there including the coordination with the nearest TASS and sending the service person.

Got A1 fantastic service when I had mistakenly closed the door with the key inside and with the spare key long lost, a fellow came from one of the TASS and had the door opened. All this at no cost and on a Sunday [yesterday] and in half an hour to 45 mts!

Last edited by adc : 3rd August 2009 at 16:28.
adc is offline   Reply With Quote
Old 3rd August 2009, 16:27   #977
BHPian
 
sidcruise79's Avatar
 
Join Date: Aug 2008
Location: New Delhi
Posts: 122
Thanked: Once
Default

Quote:
Originally Posted by simply_sunny001 View Post
Sid,

The hissing sound or the interference in stereo is due to improper earthing while installing the Reverse Camera.

Also, it can be due to some wire getting shorted with another one.

so please check all the wiring, and get it done properly again specailly earthing.

cheers
During the first service of my vehicle last Saturday, I showed the problem to the electrical technician at TASS, but he said all VX's have that problem. I insisted that he check the earthing, but he didn't do so and even showed me the same problem on another brand new VX that was on still on display at the showroom. Even the TATA guys from Pune did not know about the reason but said they will try to find out why its happening.
I'm not sure how to get this sorted out..... Someone help.
sidcruise79 is offline   Reply With Quote
Old 3rd August 2009, 16:48   #978
Senior - BHPian
 
simply_sunny001's Avatar
 
Join Date: Jun 2007
Location: London & Rohtak
Posts: 1,339
Thanked: 15 Times
Default

Quote:
Originally Posted by sidcruise79 View Post
During the first service of my vehicle last Saturday, I showed the problem to the electrical technician at TASS, but he said all VX's have that problem. I insisted that he check the earthing, but he didn't do so and even showed me the same problem on another brand new VX that was on still on display at the showroom. Even the TATA guys from Pune did not know about the reason but said they will try to find out why its happening.
I'm not sure how to get this sorted out..... Someone help.
Sid

Its their first answer rather than trying to find the root cause of the problem.
This problem is surely due to the improper eathing, you can get this checked by some competent electrician outside too.

As lot of members of our Safari club of T-BHP have got the Reverse Parking Camera/sensors installed and looks like everybody is happy.

But i would also ask other guys who own a VX and have this Reverse Camera/Sensor installed.
simply_sunny001 is offline   Reply With Quote
Old 3rd August 2009, 17:16   #979
BHPian
 
Join Date: Mar 2006
Location: Bangalore
Posts: 120
Thanked: 11 Times
Default

66 pages in this thread..... Is TATA looking at this and improving. Why can't they do a LEAN or 6sigma in their factory for their manufacturing process???. I was looking at buying a new Safari, but reading this thread means that I have to be reqular visitor at service station and occational visitor to my house.

Note from the Team-BHP Support Team: Post Edited. Smilie usage is restricted to two per post on Team-BHP. Please refrain from using excessive smilies.

We advise you to read the Announcements and Board Rules section before proceeding any further.

Last edited by Rudra Sen : 3rd August 2009 at 17:42.
shalini_g is offline   Reply With Quote
Old 3rd August 2009, 18:10   #980
BHPian
 
bj96's Avatar
 
Join Date: Dec 2008
Location: Pune
Posts: 766
Thanked: 117 Times
Default

Quote:
Originally Posted by simply_sunny001 View Post
... also ask other guys who own a VX and have this Reverse Camera/Sensor installed.
I have the same issue. On reverse, the radio goes hissss..., probably due to the electromagnetic interference of reverse camera LCD on the antenna. Did not bother much, as I reverse only when parking/turning around or releasing the 4x4 hub lock.

Can live with it, however, will welcome the tip if someone has been able to fix it successfully, w/o using any external/3rd party antennae.

-BJ
bj96 is offline   Reply With Quote
Old 3rd August 2009, 21:00   #981
Senior - BHPian
 
Rahulk76's Avatar
 
Join Date: Sep 2005
Location: PNQ
Posts: 1,132
Thanked: 204 Times
Default Beast pulls towards left/right while braking..

Beast pulls towards left/right while braking..

This can be due to
  1. faulty brake pads
  2. faulty brake liners
  3. improper bleeding
  4. improper LCRV setting, ( gap should be in range of 1mm to 1.4mm)
  5. faulty front brake calipers.
  6. uneven airpressure
  7. improper chassis height
  8. faulty/warped disc. (have it checked by method of verniar calliper)
In my case it turned out to be point no 5

Hope this helps

Thanks
Rahul
Rahulk76 is offline   Reply With Quote
Old 3rd August 2009, 21:08   #982
BHPian
 
Join Date: Dec 2007
Location: Raleigh,NC
Posts: 141
Thanked: 19 Times
Default

My Safari had the following parts replaced in the retrofitment at concorde hosur rd.

1. Condenser Fan Fuse Updation
2. ECU cover change
3. Timing Kit - C Updation
4. ECU Softyware updation

This was done in 3 hours. And as Nitvin said, the engine feels smooth after this service.
bkishore_77 is offline   Reply With Quote
Old 4th August 2009, 14:22   #983
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,608
Thanked: 14,893 Times
Default

I spoke to customer care guy as well as dealership. Apparently this ECU cover change is not a "retrofit" mandatory for all vehicles, and therefore will not be done FOC if I want to get it done.
tsk1979 is offline   Reply With Quote
Old 6th August 2009, 11:41   #984
BHPian
 
Join Date: Oct 2008
Location: Delhi
Posts: 26
Thanked: 4 Times
Default Engine Cranks but does not start

This happened to me this weekend, Engine Cranks but does not start, the three ORANGE led's 1.) Coil- Heater 2.) Service 3.)... didnt appear when I tried to startthe engine.

As per service manual, I did..
1.) Press Pear pump for air removal.
2.) Checked EMS fuse and Relay.

And this didnt help.

I called the helpline and somehow this problem didnt happen when the service guy came.
Took it to Sanya motors and we were able to reproduce by touching the EMS Fuse.The connections were checked and thought this was the solution.

Next day same thing happened again, this time service light was also blinking. Second or may be third try, engine started and this problem didint occur again.

I remember reading this problem on same thread, but couldn't locate it.

This seems to be some starting problem, I have also got the central lock checked but it works fine. Sometimes, even the central lock behaves
strangely.

Can somebody please provide me the solution,if its a known issue? or I will take it to Aone and ask them to read error codes and find the solution....

Thanks
Bull_Twin is offline   Reply With Quote
Old 6th August 2009, 12:14   #985
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,608
Thanked: 14,893 Times
Default

Is your battery terminal contact tight? Check that.
If service light blinks, there will be an error code.
tsk1979 is offline   Reply With Quote
Old 6th August 2009, 13:06   #986
BHPian
 
Join Date: Oct 2008
Location: Delhi
Posts: 26
Thanked: 4 Times
Default

Yes, battery terminal contact are tight..
I dont know how to reproduce it.. I mean when you turn it ON, Orange lights should be up for a sec or two..
if the Orange lights dont come up, Engine wont crank..


Yesterday, Only Service light was blinking(This happened just once).
After that, I took the vehcl to Gurgoan office and back, this didnt occur again..
I am scared, if this issue happens again and what engine is off at a red light or anywhere..

Every weekend going for repair is painful and more painful is if you dont know how to reproduce this. I know service centr will say "sir, no issue take the vehcl back or leave it for 2 days..."

Errorcodess... I am sure , these guys wont be able to get any information from error codes.
Experince from T-bhp is invaluable.... and dont want to be the first one to explore this issue...
Bull_Twin is offline   Reply With Quote
Old 6th August 2009, 15:01   #987
Senior - BHPian
 
Join Date: Jul 2008
Location: Bangalore
Posts: 2,018
Thanked: 360 Times
Default

Quote:
Originally Posted by Bull_Twin View Post
Yes, battery terminal contact are tight..
I dont know how to reproduce it.. I mean when you turn it ON, Orange lights should be up for a sec or two..
if the Orange lights dont come up, Engine wont crank..

Even if the terminal contact appears tight there may be some problem such as carbon deposit etc. First clean both the terminals and contact surface with sand paper and then tighten the twrminals with a spanner ( not just hand) observe the problem for few days and in case it exists you have something more to suspect.
amitk26 is offline   Reply With Quote
Old 6th August 2009, 15:54   #988
BHPian
 
chaxy's Avatar
 
Join Date: Apr 2004
Location: hyderabad
Posts: 385
Thanked: 13 Times
Default

I got a call from TASS in hyd just now to bring my 2.2 for a free parts replacement. Below is what she explained in the call.

1. ECU software update
2. 30 A fuse replacement
3. 15 part retrofitment

Not sure if i should go for this or not. Can anyone advise me?
chaxy is offline   Reply With Quote
Old 6th August 2009, 16:25   #989
BHPian
 
Join Date: Oct 2007
Location: Bangalore
Posts: 152
Thanked: 2 Times
Default

Do go ahead without miss.
The timing belt issue may be there among the 15 part retrofitment list and that is a major component with the potential to do a lot of damage unknowingly.
aburagohain is offline   Reply With Quote
Old 6th August 2009, 16:31   #990
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,608
Thanked: 14,893 Times
Default

Hmm, what is this timing belt change retrofit. Mine is a July 2008(May 2008 manufacture) vehicle. Is there a set manufacturing date for which this is being done.
tsk1979 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Skoda Laura: Problems & solutions thread anandbhat Technical Stuff 1010 24th November 2016 13:48
Tata Safari - Technical Specifications & Feature List Stratos Technical Stuff 11 24th June 2011 20:48
technical aspects in technical driving ram_hyundai Technical Stuff 1 2nd February 2008 21:12


All times are GMT +5.5. The time now is 04:53.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks