Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 28th August 2008, 18:03   #16
Senior - BHPian
 
Join Date: Dec 2007
Location: Dubai
Posts: 3,860
Thanked: 128 Times
Default

@babu - have sent you an update thru PM.
HappyWheels is offline   Reply With Quote
Old 5th September 2008, 11:31   #17
Senior - BHPian
 
Join Date: Dec 2007
Location: Dubai
Posts: 3,860
Thanked: 128 Times
Default

@drbabuanand,

Any update? Has the work been completed and vehicle delivered?
HappyWheels is offline   Reply With Quote
Old 7th September 2008, 15:34   #18
BHPian
 
drbabuanand's Avatar
 
Join Date: Feb 2007
Location: trichy
Posts: 60
Thanked: 8 Times
Default

happy wheels
my car is out of service station.the car is as good as before.the culprit was the blown out head gasket,replaced under warranty.the steering is a bit hard than before now.dont know why?
i ended up paying for the new engine oil and coolant.
will take the car for long drive next week and will see if the problem recurs..
drbabuanand is offline   Reply With Quote
Old 21st September 2008, 07:43   #19
BHPian
 
drbabuanand's Avatar
 
Join Date: Feb 2007
Location: trichy
Posts: 60
Thanked: 8 Times
Thumbs up

i took the car for a long drive-trichy to chennai and back.
i totally covered a distance of 688 kms.
the heating problem didnt recur.the car was silky smooth on the highways.
the a/c was good.
the mileage ,calculated by tank full method with auto cut off was an amazing 14.48 in 100% a/c .the city mileage is just 9.5.is this huge differance normal.
on the whole the maruti service guys at pla-trichy have done a good job
drbabuanand is offline   Reply With Quote
Old 22nd September 2008, 09:06   #20
BHPian
 
Join Date: Aug 2008
Location: Bangalore
Posts: 594
Thanked: 30 Times
Default

Quote:
Originally Posted by drbabuanand View Post
i took the car for a long drive-trichy to chennai and back.
i totally covered a distance of 688 kms.
the heating problem didnt recur.the car was silky smooth on the highways.
the a/c was good.
the mileage ,calculated by tank full method with auto cut off was an amazing 14.48 in 100% a/c .the city mileage is just 9.5.is this huge differance normal.
on the whole the maruti service guys at pla-trichy have done a good job
My SX4 also gives city mileage around 10 but on highways it is pretty decent
aka_iitd is offline   Reply With Quote
Old 24th September 2008, 08:45   #21
BHPian
 
Join Date: Aug 2008
Location: Bangalore
Posts: 594
Thanked: 30 Times
Default

Hi Folks,
I have one doubt.While reversing only one light glows at the back.Is this a feature in SX4 . I heard this feature was present in Logan
Did any other owners noted this or it is with my car only

Last edited by aka_iitd : 24th September 2008 at 09:01.
aka_iitd is offline   Reply With Quote
Old 24th September 2008, 09:29   #22
Senior - BHPian
 
Join Date: Dec 2007
Location: Dubai
Posts: 3,860
Thanked: 128 Times
Default

Quote:
Originally Posted by drbabuanand View Post
...the heating problem didnt recur.the car was silky smooth on the highways....
the mileage ,calculated by tank full method with auto cut off was an amazing 14.48 in 100% a/c .the city mileage is just 9.5.is this huge differance normal.
on the whole the maruti service guys at pla-trichy have done a good job
Great to know that you have got things sorted out and you are one happy person. 14.48 on the highway is very good mileage.

Since you did the auto cut-off method to check the mileage, I would suggest that you also do the tank-full to tank-full check but by having a manual check for the tank fill. Auto cut-off has this irritating habit of going off by mistake.
HappyWheels is offline   Reply With Quote
Old 24th September 2008, 13:08   #23
BHPian
 
drbabuanand's Avatar
 
Join Date: Feb 2007
Location: trichy
Posts: 60
Thanked: 8 Times
Default

hi happy wheels,will try the full tank method

aka iitd-while reversing only one light glows,it is normal.
drbabuanand is offline   Reply With Quote
Old 24th September 2008, 13:26   #24
BHPian
 
ssjr0498's Avatar
 
Join Date: Mar 2006
Location: Blr-Ccu
Posts: 642
Thanked: 118 Times
Default

Like I had mentioned, the head gasket was the culprit.. But brother you should not have paid even a penny.

It was there fault in the first place why this happened.

Secondly, did you check the condition of your head and bore. It is possible that the head could have warped because of heat. Hence leading them to shave it. The bore could also have been damaged.

But the good thing is, if they shaved your head, your compression will increase.. means more power

Cheers
Shrey

Quote:
Originally Posted by drbabuanand View Post
happy wheels
my car is out of service station.the car is as good as before.the culprit was the blown out head gasket,replaced under warranty.the steering is a bit hard than before now.dont know why?
i ended up paying for the new engine oil and coolant.
will take the car for long drive next week and will see if the problem recurs..
ssjr0498 is offline   Reply With Quote
Old 24th September 2008, 13:38   #25
BHPian
 
Join Date: Aug 2008
Location: Bangalore
Posts: 594
Thanked: 30 Times
Default

Quote:
Originally Posted by drbabuanand View Post
aka iitd-while reversing only one light glows,it is normal.
Is it costing cutting or it is some new feature. May be risky while reversing during night.
aka_iitd is offline   Reply With Quote
Old 24th September 2008, 13:57   #26
BHPian
 
drbabuanand's Avatar
 
Join Date: Feb 2007
Location: trichy
Posts: 60
Thanked: 8 Times
Default

ssjr0498 -i was there when they removed the damaged gasket.had a look at the 4 cylinders.they were shiny and smooth.does that that mean they are not damaged?
i have not noticed any change in power.
at the moment i am happy with the car,hope it holds on.
drbabuanand is offline   (1) Thanks Reply With Quote
Old 24th September 2008, 14:08   #27
BHPian
 
gt_bhp's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 121
Thanked: Once
Default

Yeah SX4 has only 1 reversing light on the left and on the right a fog light is placed instead. I don't think it is cost cutting reason being that to switch on the fog light a switch has been added on the light stalk.
gt_bhp is offline   Reply With Quote
Old 25th September 2008, 09:04   #28
BHPian
 
Join Date: Aug 2008
Location: Bangalore
Posts: 594
Thanked: 30 Times
Default

Quote:
Originally Posted by gt_bhp View Post
Yeah SX4 has only 1 reversing light on the left and on the right a fog light is placed instead. I don't think it is cost cutting reason being that to switch on the fog light a switch has been added on the light stalk.
Okay is it for Zxi fog light is placed or it is true for Vxi also!
aka_iitd is offline   Reply With Quote
Old 25th September 2008, 13:17   #29
BHPian
 
ssjr0498's Avatar
 
Join Date: Mar 2006
Location: Blr-Ccu
Posts: 642
Thanked: 118 Times
Default

Hi,

as long as you did not notice any coolant spillover onto the bore, it is just fine.

Good to know your car's running like butter.

Cheers
Shrey

Quote:
Originally Posted by drbabuanand View Post
ssjr0498 -i was there when they removed the damaged gasket.had a look at the 4 cylinders.they were shiny and smooth.does that that mean they are not damaged?
i have not noticed any change in power.
at the moment i am happy with the car,hope it holds on.
ssjr0498 is offline   Reply With Quote
Old 9th November 2010, 09:46   #30
BHPian
 
drbabuanand's Avatar
 
Join Date: Feb 2007
Location: trichy
Posts: 60
Thanked: 8 Times
Default back with a bang

hi guys
i am back with a bang(rather the problem is back with a bang).
having driven the sx4 for the next 25,000 kms with out any problems,now i have multitude of problems.
1)on a high way drive to chennai with 3 passangers and full luggage,the a/c water began to seep inside and flooded the left half of my car.my jbl speakers on that side(both front and rear) went kaput,and now they are lying down in service centre.i took the car to authorised service centre.the problem was diagnosed as dust in the a/c.the a/c was removed and cleaned,the carpet was dried and i was charged close to rs 5000 for this work. the service engineer said that this is a routine problem when you clock 30000 kms.my vehicle was serviced every 5000 kms in an authorized service centre all along and why nobody bothered to clean the a/c, is strange?
2) the car was ok for the next couple of days when i noticed the dreaded heating problem .when i cross 100km/h speed the a/c stops working and the temp needle goes all the way up to red line.i stopped the vehicle and checked the coolant level and the radiator fans.both were fine. took the car to the same service centre.the problem now is the same head gasket which has to be replaced plus the head has to be resurfaced. the people dont know why it has again recurred.
my question to fellow sx4 owners,do any of you face this problem?the service engineer says that this is the 3rd car with this problem
i have taken an extended warranty which will cover this damage.(i thank F50 for the excellent article on extende warranty)
this warrnty is due to expire on feb2011.so i have planned to sell of this car and go for vento.how much will this car fetch in second hand market?(3yrs,33000kms,single owner,doctor driven,excellent condn except the engine)

expecting valuble inputs!
drbabuanand is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
SX4 Zxi or ANHC? EDIT : Bought SX4! abhi182 Sedans 153 21st December 2009 15:54
Swift to SX4 - Booking a Black SX4 Zxi - Some queries on Pg3 joy_swift Sedans 68 28th August 2009 16:08
New SX4 VXi vs. 2005 Honda City GXi ?? - SX4 NPV is higher!! complexroots Sedans 13 10th November 2008 20:58
SX4 Petrol / SX4 Diesel (To be launched) / NHC VTEC+ / NNHC (To be launched) ? autoenthusiast Sedans 24 19th June 2008 18:24
Suzuki SX4 or NHC type 1 second hand EDIT: SX4 now booked - EDIT 1 -Swift VDi booked GeekSrik Hatchbacks 126 24th June 2007 12:37


All times are GMT +5.5. The time now is 01:36.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks