Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 25th September 2008, 22:01   #1
Awaiting Email Confirmation
 
Join Date: Sep 2006
Location: Mumbai
Posts: 23
Thanked: 0 Times
Default Indica starting problem

Hi,
I own an Indica v2 DLS 2004 model and have completed 42000 kms. Last week while returning home i stopped at RCF signal in mumbai and switched off the engine as the signal turns red for more than 3 mniutes.

As the signal was about to turn green, i turned the key to starting point and after the heater light went off tried to start the engine. The engine did not start. I tried doing it again and again but was unsuccessful.

After moving the car to the side of the road, I opened the bonnet to check if the coolant box and found that the level was upto the mark.

I finally had to resort to starting the car by giving it a push and then cranking the same by putting it in 2nd gear. The car started this way and I came home.

I would like to know the probable reasons for the same. Even now when I cold start the car, it starts sluggishly although in the first attempt. I was told that I should get the starter serviced at any Lucas shop before it gets more cumbersome.

If the starter has to be serviced, please guide me to any good contact who can do the needful.

Thank you,
Fariborz
fariborzpz is offline   Reply With Quote
Old 25th September 2008, 23:28   #2
BHPian
 
rajivanoj's Avatar
 
Join Date: Mar 2007
Location: Coimbatore
Posts: 398
Thanked: 45 Times
Default

yes you are right, i suspect its problem with armature in the starter, me too had the same problem in my Maruti 1000 and my indica too. once the engine gets heated up, and it took some time to start again. then i had stopped the car in shade and once the engine cooled, it started with ease.

its risky affair to drive with this problem. that too in traffic.
rajivanoj is offline   Reply With Quote
Old 25th September 2008, 23:32   #3
BHPian
 
deep_bang's Avatar
 
Join Date: Mar 2007
Location: Bangalore / Boise
Posts: 595
Thanked: 290 Times
Default

There have been many cases about this on Indica. Try searching for "hot start problem" in this site.

One of the threads that has some info:
http://www.team-bhp.com/forum/techni...-problems.html (Tata Indica - List of problems)

This thread also points to something similar as Rajiv mentioned in his post above.

Last edited by deep_bang : 25th September 2008 at 23:33.
deep_bang is online now   Reply With Quote
Old 25th September 2008, 23:37   #4
BHPian
 
mura's Avatar
 
Join Date: May 2006
Location: Coimbatore
Posts: 182
Thanked: 11 Times
Default

Battery? How old is yours?

If it is the original battery that came with the car it surely will be the Problem.
mura is offline   Reply With Quote
Old 25th September 2008, 23:47   #5
Team-BHP Support
 
Eddy's Avatar
 
Join Date: Apr 2007
Location: Delhi
Posts: 7,402
Thanked: 4,680 Times
Default

Old, but might be useful

http://www.team-bhp.com/forum/techni...em-indica.html (Starting problem in INDICA...)
Eddy is offline   Reply With Quote
Old 26th September 2008, 10:40   #6
Awaiting Email Confirmation
 
Join Date: Sep 2006
Location: Mumbai
Posts: 23
Thanked: 0 Times
Default

Thanks Eddy.

Your link has hit the nail on its head. I will take my car to the person who does these things and get back.

Thanks again.

Fariborz
fariborzpz is offline   Reply With Quote
Old 26th September 2008, 11:43   #7
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,955
Thanked: 15,648 Times
Default

This thread may help
http://www.team-bhp.com/forum/techni...solutions.html ("Help, indica does not start" solutions)
tsk1979 is offline   Reply With Quote
Old 27th September 2008, 20:07   #8
Awaiting Email Confirmation
 
Join Date: Sep 2006
Location: Mumbai
Posts: 23
Thanked: 0 Times
Default

Hi Guys,
I got my vehicle's starter problem repaired. I went to Lucas dealer / repair center at Andheri (Veera Desai road) and they charged me Rs. 2000 for the same. I am giving you the breakup of the cost below:

1. starter overhauling 300
2. soleroid switch repair 50
3. armature 1115
4. brush gear 242
5. stop washer 63
6. spindle 55
7. needle bearing c.e. 66
8. needle bearing d.e. 110

Total Cost Rs. 2001. discount Rs 1

Please let me know if the above cost is justified. Since I have already paid, someone else may benift from the same kind of problems faced.

Thanks.

Fariborz
fariborzpz is offline   Reply With Quote
Old 28th September 2008, 00:54   #9
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,955
Thanked: 15,648 Times
Default

Why didn't you go for a new starter, it costs around 2500 I guess!
tsk1979 is offline   Reply With Quote
Old 28th September 2008, 21:20   #10
Awaiting Email Confirmation
 
Join Date: Sep 2006
Location: Mumbai
Posts: 23
Thanked: 0 Times
Default

Quote:
Originally Posted by tsk1979 View Post
Why didn't you go for a new starter, it costs around 2500 I guess!
No Idea. The mechanic said that this was not necessary !!
fariborzpz is offline   Reply With Quote
Old 28th September 2008, 22:11   #11
BHPian
 
Join Date: Nov 2007
Location: thane
Posts: 741
Thanked: 5 Times
Default

hi,
i had the same problem in my indica.i had the armeture changed and then the went away.but this is a techinical problem in the indica and it needs to be addressed to every 8 months-1year depending on ur usage.
one alternative is to switch on and off the starter rapidly 5-6 times and then crank the engine.it will start.try it out.
shantyrocks is offline   Reply With Quote
Old 28th September 2008, 23:20   #12
Team-BHP Support
 
tsk1979's Avatar
 
Join Date: Feb 2005
Location: New Delhi
Posts: 22,955
Thanked: 15,648 Times
Default

Quote:
Originally Posted by fariborzpz View Post
No Idea. The mechanic said that this was not necessary !!
Of course. I was better not to get a new starter motor for the same price because then the labor charges to the mechanic would have been lower
tsk1979 is offline   Reply With Quote
Old 29th September 2008, 14:05   #13
Senior - BHPian
 
trrk's Avatar
 
Join Date: Feb 2004
Location: Alleppey, Kerala
Posts: 2,113
Thanked: 12 Times
Default

Hi shantyrocks,

> but this is a techinical problem in the indica and it needs to be addressed to > every 8 months-1year depending on ur usage.

I never had this problem in the Feb 2001 to Nov 2004 Indica DLE run 65000kms or with the present Marina!
trrk is offline   Reply With Quote
Old 29th September 2008, 19:25   #14
Awaiting Email Confirmation
 
Join Date: Sep 2006
Location: Mumbai
Posts: 23
Thanked: 0 Times
Default

I got this problem for the first time ever since i bought this new car in 2004.
fariborzpz is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Indica Petrol - Not Starting! shiva_cool87 Technical Stuff 14 19th December 2009 19:44
Starting problems Indica DLG vfmanuel Technical Stuff 19 14th December 2007 00:09
Cold starting with the new Indica NA sidharths84 Technical Stuff 6 3rd September 2007 17:38
Starting problem in INDICA... hianooo Technical Stuff 29 17th April 2007 18:15
Indica Turbo --Screeching sound while starting?? werfish Technical Stuff 8 4th March 2007 14:18


All times are GMT +5.5. The time now is 16:23.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks