Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 29th September 2008, 16:12   #1
BHPian
 
anarchist's Avatar
 
Join Date: Dec 2005
Location: Chicago / Namma Bengaluru
Posts: 371
Thanked: 2 Times
Red face Getz CRDi - Steering Vibrations

Hi,

Its been close to a month driving my rocket hatch and last weekend I had taken it to Chennai on the magnificent express way.

Before the trip
1. Got the car serviced at 1007 km on the meter. Service charges Rs. 0.
2. Got the fog lamp fitted total costs ~Rs. 4500 with labor charges
3. Got the Wheel alignment and Balancing done (running 195/55/R15 Yoko S Drives on 15" Lenso alloys)
4. Got Nitrogen filled (got it set to 32 on all wheels)

The drive was fun and enjoyed the awesome torque et power churned out by the 1.5 liter 110 bhp power horse. Managed to hit 180 kmph easily and the car was eager for more.

The problem:
As soon as I hit 120 kmph I feel vibrations which get to the steering and persists above 120 kmph on the 5th gear. I have got the balancing done and I thought improper balancing leads to such vibrations and the same thing happend to me with my previous car (Swift) but was sorted out after I got the wheels balanced.

I am off to Goa this weekend and I want this problem sorted out before I head out and I want to make the most cheers: and enjoy my drive to Goa.

So looking out for your wise opinions and suggestions

Last edited by anarchist : 29th September 2008 at 16:25.
anarchist is offline   Reply With Quote
Old 29th September 2008, 16:19   #2
BHPian
 
hemanthisgreat's Avatar
 
Join Date: Jul 2007
Location: Bangalore
Posts: 587
Thanked: 8 Times
Default

As you have yourself suggested, its a wheel balancing problem. Get the wheel balancing done at a reliable place like vijay wheel alignment near jain college.

edit: since you have recently got the wheel balancing done, it should not take much weights also.
hemanthisgreat is offline   Reply With Quote
Old 29th September 2008, 16:23   #3
BHPian
 
anarchist's Avatar
 
Join Date: Dec 2005
Location: Chicago / Namma Bengaluru
Posts: 371
Thanked: 2 Times
Default

Hemanthisgreat,

The balancing was done exactly 3 days ago and I dont think balancing is the problem, I suppose its something else.

PS. I got the balancing done from a reliable alignment guy (I forgot the name) but is located on the road below the double road flyover and going towards Shantinagar
anarchist is offline   Reply With Quote
Old 29th September 2008, 16:28   #4
Senior - BHPian
 
Join Date: Dec 2006
Location: pune
Posts: 1,237
Thanked: 514 Times
Default

Have the wheel balancing done at some other known shop in order to rule out defective balancing machine.

If high-speed vibrations persist, then it could be due to specifications mismatch of alloys.

Have a look at this thread http://www.team-bhp.com/forum/tyre-a...oy-wheels.html (Solution for vibrations after installing alloy wheels)
sukiwa is offline   Reply With Quote
Old 29th September 2008, 16:31   #5
BHPian
 
hemanthisgreat's Avatar
 
Join Date: Jul 2007
Location: Bangalore
Posts: 587
Thanked: 8 Times
Default

Quote:
Originally Posted by anarchist View Post
Hemanthisgreat,

The balancing was done exactly 3 days ago and I dont think balancing is the problem, I suppose its something else.

I suggest you go back to the wheel balancing guy and tell him about the problem. With alloys the wheel balancing has to be perfect. I don't suppose you have had a flat tyre after the wheel balancing. Check if the tyre is losing air also. In case of a flat tyre the wheel has to be balanced again after repair.
hemanthisgreat is offline   Reply With Quote
Old 29th September 2008, 16:50   #6
BHPian
 
Join Date: Mar 2005
Location: goa
Posts: 981
Thanked: 43 Times
Default

I second Sukiwa.
Since you have installed aftermarket alloys, and have balanced them properly, there is very likely a mismatch in the hub-diameter of your Getz and the hub diameter of your wheel. You may need hub-rings to fill in this gap. Check out the link Sukiwa has posted, it's very comprehensive.
filcord is offline   Reply With Quote
Old 29th September 2008, 16:55   #7
Senior - BHPian
 
esteem_lover's Avatar
 
Join Date: Jul 2006
Location: Madras/Py
Posts: 7,554
Thanked: 445 Times
Default

Did you hit a stone or pothole after the balancing was done ?
esteem_lover is offline   Reply With Quote
Old 29th September 2008, 17:04   #8
BHPian
 
anarchist's Avatar
 
Join Date: Dec 2005
Location: Chicago / Namma Bengaluru
Posts: 371
Thanked: 2 Times
Default

Quote:
Originally Posted by esteem_lover View Post
Did you hit a stone or pothole after the balancing was done ?
Nope, I did not hit a stone or pothole after the balancing, I suppose the hub centering rings is what I will try soon today max tomorrow and give an update on my problem
anarchist is offline   Reply With Quote
Old 29th September 2008, 18:07   #9
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,742
Thanked: 7,449 Times
Default

Is your alloys PCD/Offset and all within the allowed specification range for Getz?
Visually have you checked the front tyres for any other damages? Try swapping the tyres and check once also.

It sounds like a wheel issue, if not check for any loose steering, suspension components (highly unlikely).
Jaggu is online now   Reply With Quote
Old 29th September 2008, 18:10   #10
Senior - BHPian
 
Join Date: Oct 2004
Location: Bangalore
Posts: 1,430
Thanked: 32 Times
Default

I guess you are referring to Madhu's.
deepakhon is offline   Reply With Quote
Old 29th September 2008, 20:58   #11
BHPian
 
Join Date: Mar 2005
Location: goa
Posts: 981
Thanked: 43 Times
Default

Quote:
Originally Posted by anarchist View Post
Nope, I did not hit a stone or pothole after the balancing, I suppose the hub centering rings is what I will try soon today max tomorrow and give an update on my problem
Yes please let us know. Many persons have reported similar problems elsewhere in Tbhp, but neglect to let us know the cures.
filcord is offline   Reply With Quote
Old 10th October 2008, 09:55   #12
BHPian
 
Vivek.Martin's Avatar
 
Join Date: Jun 2008
Location: Garden (Garbage?) City
Posts: 109
Thanked: 0 Times
Talking

I used to encounter the same vibration problem on my Getz CRDi running Yoko 195/55/R15. This was sometime back.
But mysteriously, it stopped on its own. I have never done any wheel balancing until now. I recently touched 145kmph and didn't experience any vibrations.
Maybe the roads, tyre pressure, play a part?? I don't know...
Vivek.Martin is offline   Reply With Quote
Old 10th October 2008, 12:12   #13
BHPian
 
anarchist's Avatar
 
Join Date: Dec 2005
Location: Chicago / Namma Bengaluru
Posts: 371
Thanked: 2 Times
Default

Well that could be true, I reduced the air pressure from 32 to 30 on all 4 tyres during the goa trip and the vibration at 120+ kmph was negligible though it is still there... Will wait for sometime before I go all out to get this repaired. I am trying to notice uneven tyre wear every other day just to ensure my tyres dont go for a toss due to the gap or what ever is the reason for the vibrations
anarchist is offline   Reply With Quote
Old 10th October 2008, 13:35   #14
Distinguished - BHPian
 
Tejas@perioimpl's Avatar
 
Join Date: Sep 2008
Location: Bombay
Posts: 3,963
Thanked: 4,877 Times
Default

check if the weights haven't come loose. The stick-on weights used in alloys had come loose in my car on day 1 of balancing because the dumb tyrewala didn't clean the rim properly before sticking the weight.
Also try swapping the front and rear wheels.
check for damage to alloy.
also check that all the nuts used to secure the rims to the hub are the same. Some times the tyre guys may loose one and replace with another one which may not be of the same weight.
Tejas@perioimpl is offline   Reply With Quote
Old 23rd February 2009, 17:44   #15
BHPian
 
Join Date: Feb 2009
Location: Bangalore
Posts: 344
Thanked: 2 Times
Default

I am having the same problem on my new getz. I some how feel it is because the tires are new. If otherwise i mean if there are any genuine problems please do post. Hope fully once the tires run in the vibrations go away
ShyamSCrdi is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Verna Crdi Vs GetZ Crdi. EDIT : Finalising on Getz! aks_karthik Hatchbacks 74 17th May 2009 10:22
Does selling 06 Getz GLE and buying a Getz CRDI or GLX with ABS make any sense? rm_arjuna Hatchbacks 16 26th April 2009 21:30
vibrations in getz crdi Suresh_vin Technical Stuff 1 15th February 2009 14:55
Esteem steering - vibrations and heaviness gaurav.28ch Technical Stuff 1 14th January 2009 15:00
Optra - steering vibrations over 80 km/h Boom Shiva Technical Stuff 10 23rd May 2006 11:58


All times are GMT +5.5. The time now is 06:40.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks