Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 9th December 2009, 23:20   #391
BHPian
 
HIGHNOON's Avatar
 
Join Date: Jun 2008
Location: Navi MUMBAI
Posts: 485
Thanked: 56 Times
Default

@ greenhorn,
any clue about the problem faced with the vista safire ?
HIGHNOON is offline   Reply With Quote
Old 11th December 2009, 14:41   #392
Senior - BHPian
 
greenhorn's Avatar
 
Join Date: Apr 2007
Location: TN-14
Posts: 6,838
Thanked: 1,318 Times
Default

no idea highnoon, there arent too many saffire owners around, so its hard to ensure that a problem affects more than one car...
greenhorn is offline   Reply With Quote
Old 15th December 2009, 08:48   #393
Senior - BHPian
 
deepclutch's Avatar
 
Join Date: Oct 2008
Location: Muvattupuzha
Posts: 1,120
Thanked: 109 Times
Default

I have booked a Vista Tdi(terra).I want some info regarding A/C issues.Has Tata ensured all Vista's something done to rectify Slightly Weak A/C(I presume) Performance?
--
deepclutch is offline   Reply With Quote
Old 15th December 2009, 17:10   #394
Senior - BHPian
 
trrk's Avatar
 
Join Date: Feb 2004
Location: Alleppey, Kerala
Posts: 2,113
Thanked: 12 Times
Default

Hi,

Quote:
Originally Posted by deepclutch View Post
Has Tata ensured all Vista's something done to rectify Slightly Weak A/C(I presume) Performance?
--
There was reference to an ECU update for improving the AC performance here in this thread itself.
trrk is offline   Reply With Quote
Old 15th December 2009, 17:34   #395
BHPian
 
schitre05's Avatar
 
Join Date: Apr 2009
Location: Mumbai
Posts: 431
Thanked: 81 Times
Angry Aura becomes Auro

The Black stickers on the rear window pane on the outside have come off partially and exposed the metal inside which has started to rust due to absense of any paint on the surface. need to take it to the service station asap
Isint it a bit early in the day to rust
I mean its not even monsoons and its just 3 months old

Last edited by schitre05 : 15th December 2009 at 17:40.
schitre05 is online now   Reply With Quote
Old 15th December 2009, 17:57   #396
BHPian
 
HIGHNOON's Avatar
 
Join Date: Jun 2008
Location: Navi MUMBAI
Posts: 485
Thanked: 56 Times
Default

Quote:
Originally Posted by schitre05 View Post
The Black stickers on the rear window pane on the outside have come off partially and exposed the metal inside which has started to rust due to absense of any paint on the surface. need to take it to the service station asap
Isint it a bit early in the day to rust
I mean its not even monsoons and its just 3 months old
Question is not how old the car is. Question is how long the vehicle was kept open in a depot outside the octroi area exposed to elements or how badly the part was stored apart from the quality control issues.
My sister's car had too on the left rear window next to the quarter glass. got it changed before delivery. Very tedious process. the rubber beading could be refixed only the metal section needs change. Whole beading of glass has to be removed . This part is screwed inside the door section . Very clumsy assembly indeed.
HIGHNOON is offline   Reply With Quote
Old 15th December 2009, 18:02   #397
BHPian
 
HIGHNOON's Avatar
 
Join Date: Jun 2008
Location: Navi MUMBAI
Posts: 485
Thanked: 56 Times
Default

Quote:
Originally Posted by deepclutch View Post
I have booked a Vista Tdi(terra).I want some info regarding A/C issues.Has Tata ensured all Vista's something done to rectify Slightly Weak A/C(I presume) Performance?
--
At Fortune motors , powai, i even spoke to the owner regarding the ac issue before purchase of the vista.
Either they are playing ignorant or the issue has occured in very few cars. In any case there is no official directive from tata motors to the T.A.S.S. regarding the same.
My sister's car ( safire in her case ) the AC is simply chilling. But earlier i had taken TD at wasant motors of the Quadrajet , i distinctly remember having an underpowered AC performance. This was just after a TD in a xeta & even a INDGO cs , so i would rememeber.
HIGHNOON is offline   Reply With Quote
Old 16th December 2009, 08:44   #398
BHPian
 
faridsahmed's Avatar
 
Join Date: Nov 2009
Location: Chennai
Posts: 150
Thanked: 8 Times
Default

Quote:
Originally Posted by HIGHNOON View Post
At Fortune motors , powai, i even spoke to the owner regarding the ac issue before purchase of the vista.
Either they are playing ignorant or the issue has occured in very few cars. In any case there is no official directive from tata motors to the T.A.S.S. regarding the same.
My sister's car ( safire in her case ) the AC is simply chilling. But earlier i had taken TD at wasant motors of the Quadrajet , i distinctly remember having an underpowered AC performance. This was just after a TD in a xeta & even a INDGO cs , so i would rememeber.
I have Quadrajet Aura and never felt that AC was under powered. Though I did face a failure of AC resistor which was immediately rectified by TASC. Also about the update of ECU (for AC), I spoke to the TASC in Pune during my second service (last week) they said they were not aware of any such updates.
faridsahmed is offline   Reply With Quote
Old 16th December 2009, 09:36   #399
BHPian
 
faridsahmed's Avatar
 
Join Date: Nov 2009
Location: Chennai
Posts: 150
Thanked: 8 Times
Default

Quote:
Originally Posted by schitre05 View Post
The Black stickers on the rear window pane on the outside have come off partially and exposed the metal inside which has started to rust due to absense of any paint on the surface. need to take it to the service station asap
Isint it a bit early in the day to rust
I mean its not even monsoons and its just 3 months old
Quote:
Originally Posted by HIGHNOON View Post
My sister's car had too on the left rear window next to the quarter glass. got it changed before delivery. Very tedious process. the rubber beading could be refixed only the metal section needs change. Whole beading of glass has to be removed . This part is screwed inside the door section . Very clumsy assembly indeed.
Hi schitre05 & HIGHNOON,
Even i have noticed the same thing yesterday on my rear door. The cover on the quarter glass division bar is "peeling off" and due to this rusting has started on that patch. Mine is just 6 months old.
Schitre05 have you visited TASC? If yes please do update the details of getting it replaced.
faridsahmed is offline   Reply With Quote
Old 16th December 2009, 15:33   #400
BHPian
 
DieselAddikt's Avatar
 
Join Date: Sep 2009
Location: Harrisburg, PA
Posts: 446
Thanked: 293 Times
Default

My car is less than 3 months old and i have this rusting problem at the same quarter glass partition. As of now, I have simply covered it with black stickers on both doors.
DieselAddikt is offline   Reply With Quote
Old 16th December 2009, 19:09   #401
BHPian
 
Join Date: Dec 2008
Location: Pune
Posts: 553
Thanked: 214 Times
Default

I am not sure about this. One of my friends friend in Tata Motors told that Vista has been recalled for retrofitting of two parts, one is Brake Pads and other is suspension dampeners. I will conform this tomorrow with my dealer.
sushantr5 is online now   Reply With Quote
Old 17th December 2009, 12:04   #402
BHPian
 
schitre05's Avatar
 
Join Date: Apr 2009
Location: Mumbai
Posts: 431
Thanked: 81 Times
Default

Quote:
Originally Posted by faridsahmed View Post
Hi schitre05 & HIGHNOON,
Even i have noticed the same thing yesterday on my rear door. The cover on the quarter glass division bar is "peeling off" and due to this rusting has started on that patch. Mine is just 6 months old.
Schitre05 have you visited TASC? If yes please do update the details of getting it replaced.

No I havent got a chance to go to TASC, but would do that in the coming weekend and keep you all posted.

One more problem : Till now i never used a CD in the CD player, used to use the USB to listen to my songs. The other day i burnt a CD of my fav songs and tried to play it but it did not play. the CD just went in and i could not hear any song. I assumed it takes a while to load so i waited and waited for almost 10 minutes but nothing happened.

I guessed something was wrong with either the software which i used. so i tried it in my friend's car audio(pioneer) and it started playing songs within 15secs. I used burnware software to burn a MP3 format cd. I have not tried a normal audio cd yet. but anyone facing the same problem.

I also checked the clarion manual that came with the player and it says some softwares will not work normally. and suggested some numbers and softwares which i couldnt understand.
help.
schitre05 is online now   Reply With Quote
Old 17th December 2009, 12:10   #403
BHPian
 
faridsahmed's Avatar
 
Join Date: Nov 2009
Location: Chennai
Posts: 150
Thanked: 8 Times
Default

Quote:
Originally Posted by schitre05 View Post
No I havent got a chance to go to TASC, but would do that in the coming weekend and keep you all posted.

One more problem : Till now i never used a CD in the CD player, used to use the USB to listen to my songs. The other day i burnt a CD of my fav songs and tried to play it but it did not play. the CD just went in and i could not hear any song. I assumed it takes a while to load so i waited and waited for almost 10 minutes but nothing happened.

I guessed something was wrong with either the software which i used. so i tried it in my friend's car audio(pioneer) and it started playing songs within 15secs. I used burnware software to burn a MP3 format cd. I have not tried a normal audio cd yet. but anyone facing the same problem.

I also checked the clarion manual that came with the player and it says some softwares will not work normally. and suggested some numbers and softwares which i couldnt understand.
help.
Abour clarion audio system, I do burn my favourite songs almost weekly on RW-CD. I use Nero MP3 CD option and usually burn it at the lowest speed. Never faced any problem. To add more, I have also tested multi-session burning and the clarion system still reads it.
Try Nero MP3 CD burning. I think this will solve your problem.
faridsahmed is offline   Reply With Quote
Old 17th December 2009, 13:38   #404
BHPian
 
Maverick1977's Avatar
 
Join Date: Aug 2007
Location: Mumbai
Posts: 832
Thanked: 249 Times
Default

Since the last few days I have started noticing an increase in sound levels from the engine bay. I finally zeroed down the sound coming from the engine cover which was vibrating at idle. Finally took the car to Tata Srv, who confirmed this problem & added some additional rubber. He also told me that this prob is common in all diesels which have clocked 20K km and the problem is with all the 1.3L engines. As of now the sound levels have come down quite a lot. However I am not sure how long the problem will be gone.
Has any 1 else faced this problem? If so is there any other solution being doled out? Pl confirm.
Maverick1977 is offline   Reply With Quote
Old 17th December 2009, 13:45   #405
BHPian
 
DieselAddikt's Avatar
 
Join Date: Sep 2009
Location: Harrisburg, PA
Posts: 446
Thanked: 293 Times
Default

Quote:
Originally Posted by sushantr5 View Post
I am not sure about this. One of my friends friend in Tata Motors told that Vista has been recalled for retrofitting of two parts, one is Brake Pads and other is suspension dampeners. I will conform this tomorrow with my dealer.

Please confirm this and let me know. I talked to my SA and he doesnt know about it. SO will pres him to do something once you confirm. I have severe problems with my brakes. The steering + brake pedal vibrates and wobbles during highspeed braking.
DieselAddikt is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fiat Palio MJD - Known Problems Ice Technical Stuff 304 23rd October 2016 13:31
Help Required Indica Vista Safire or Indica Vista TDI Logical Hatchbacks 63 30th October 2011 08:57


All times are GMT +5.5. The time now is 18:39.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks