Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 2nd February 2010, 12:48   #496
BHPian
 
Maverick1977's Avatar
 
Join Date: Aug 2007
Location: Mumbai
Posts: 832
Thanked: 249 Times
Default

Hi every one, here after quite a few days. Work pressure a little on the higher side these days.
Greenhorn - I am getting a Nazar Suraksha Kavach now. I have never ever walked out of TASS without getting my work done. But this time there was some kind of confusion & they made me get my car even though the part was not available. Boss teri Nazar lag gayi. On a more serious note, the incident happened because of carelessness on the part of one of their new staff members. They were very sorry & have promised prompt actions. Lets wait & watch.

Any 1 facing problem with the engine cover vibrating too much?

Tyres - They are getting noiser by the day, but I have found a solution for that. I now simply increase the volume on the ICE & the noise is gone... for ever.
I plan to replace the tyres by June-July.
Maverick1977 is offline   Reply With Quote
Old 6th February 2010, 16:34   #497
BHPian
 
bhunu AMG's Avatar
 
Join Date: Oct 2009
Location: coimbatore
Posts: 90
Thanked: 56 Times
Default

hai every one,my vista has clocked 34k km and i'm happy with it's performance so far though i have a small bite of pain in the breaking.When ever i break the car from above 100km my steering wheel shakes a bit higher level and my right hand surely feels the shakes and it stops as soon as i downshift to fourth n to third.i do check wheel balancing regularly and using alloys so cause of 'disc bending' too is not existing.so i wonder WHY?? and breaking upto 80/90 is smooth no shakes at all,it happens only in high speed which makes it really scary to drive in high speeds.Every time i gives it for service i tell the service guys at tata to look into it n each time they says "everything is corrected sir" and last time i really grilled the poor guy and then comes the fact" sir,we don't have the roads to test the breaking issue because it happens only after 100km speed mark,n they have to take the vehicle out of the town for such testing,which they need permission and more time.So for my next service i'm planning to take the service adviser for a test dive and show him the problem.Can any one help me out to find out the reason,please
bhunu AMG is offline   Reply With Quote
Old 6th February 2010, 18:19   #498
Senior - BHPian
 
trrk's Avatar
 
Join Date: Feb 2004
Location: Alleppey, Kerala
Posts: 2,113
Thanked: 12 Times
Default

Hi,

Quote:
Originally Posted by bhunu AMG View Post
into it n each time they says "everything is corrected sir" and last time i really Can any one help me out to find out the reason,please
The common reason for this problem if it is of recent origin, would be the front brake disc warping. A session of lathe work / or a change should solve his problem.

If you are out of warranty you could try a local mechanic who would have the time and patience to solve your problem.

Else talk to the service section manager and give them a test drive and show them the problem.

Quote:
Originally Posted by bhunu AMG View Post
and using alloys so cause of 'disc bending' too is not existing.so i wonder WHY??
Though it may not be the cause here, alloy wheel bending has been recorded factually and is possible.
trrk is offline   Reply With Quote
Old 6th February 2010, 20:29   #499
BHPian
 
DieselAddikt's Avatar
 
Join Date: Sep 2009
Location: Harrisburg, PA
Posts: 446
Thanked: 293 Times
Default

Quote:
Originally Posted by bhunu AMG View Post
When ever i break the car from above 100km my steering wheel shakes a bit higher level and my right hand surely feels the shakes and it stops as soon as i downshift to fourth n to third.i do check wheel balancing regularly and using alloys so cause of 'disc bending' too is not existing.so i wonder WHY?? and breaking upto 80/90 is smooth no shakes at all,it happens only in high speed which makes it really scary to drive in high speeds.Every time i gives it for service i tell the service guys at tata to look into it n each time they says "everything is corrected sir" and last time i really grilled the poor guy and then comes the fact" sir,we don't have the roads to test the breaking issue because it happens only after 100km speed mark,n they have to take the vehicle out of the town for such testing,which they need permission and more time.So for my next service i'm planning to take the service adviser for a test dive and show him the problem.Can any one help me out to find out the reason,please
Hey. I have the same problem as well. And the service guys could not test it the last time I gave it for service. They said they checked the entire brake assembly and everything is fine. But later I tested it on a highway and the result was the same. Waiting for the next service to make them replace the discs for me. I am just going to ask them to replace the discs. That is what my plan is. Because, making them drive my car at 100kmph in Cochin is not a very good idea.
DieselAddikt is offline   Reply With Quote
Old 7th February 2010, 18:49   #500
Senior - BHPian
 
deepclutch's Avatar
 
Join Date: Oct 2008
Location: Muvattupuzha
Posts: 1,120
Thanked: 109 Times
Default

Driving in Night in traffic will be a little easier if Day/Night IRVM is available.Any One Knows Whether TATA Has Day/Night IRVM available for Vista's?If available How Much it Costs.
deepclutch is offline   Reply With Quote
Old 8th February 2010, 21:51   #501
BANNED
 
Join Date: Jan 2010
Location: Chennai
Posts: 131
Thanked: 0 Times
Default

Guys,There is a problem in my Vista Quadrajet Aura.I am facing this for the past 100 kms or so.Before that it was fine.The problem in the car is that if I cross more than 20km/hr in 2nd gear the car jerks.It's the kind of jerk that you get when when you are travelling in the wrong gear.Earlier I used to comfortably go till 35-40 km/hr on 2nd gear and it helped me immensely in riding in heavy traffic conditions.

I am not sure what the problem is.Could somebody assist me please?
roadracer is offline   Reply With Quote
Old 9th February 2010, 12:35   #502
BHPian
 
Join Date: Dec 2008
Location: Pune
Posts: 553
Thanked: 214 Times
Default

Quote:
Originally Posted by roadracer View Post
Guys,There is a problem in my Vista Quadrajet Aura.I am facing this for the past 100 kms or so.Before that it was fine.The problem in the car is that if I cross more than 20km/hr in 2nd gear the car jerks.It's the kind of jerk that you get when when you are travelling in the wrong gear.Earlier I used to comfortably go till 35-40 km/hr on 2nd gear and it helped me immensely in riding in heavy traffic conditions.

I am not sure what the problem is.Could somebody assist me please?
Check Throttle Position Sensor
Check Turbo
Check ECU

Last edited by sushantr5 : 9th February 2010 at 12:37.
sushantr5 is online now   Reply With Quote
Old 9th February 2010, 21:49   #503
BANNED
 
Join Date: Jan 2010
Location: Chennai
Posts: 131
Thanked: 0 Times
Default

Hi Sushantr5,

Sorry for being naive.I am not familiar with the checking of these.Can I do it on my own or should I take it to TASS?There is a centre close to my office.
roadracer is offline   Reply With Quote
Old 9th February 2010, 23:08   #504
Senior - BHPian
 
greenhorn's Avatar
 
Join Date: Apr 2007
Location: TN-14
Posts: 6,838
Thanked: 1,316 Times
Default

i got a day night IRVM installed , but stopped using it when i got sun film (SR 20) installed.
With the sun film gone after the accident, I've begun to use it again
greenhorn is offline   Reply With Quote
Old 10th February 2010, 12:39   #505
BHPian
 
Join Date: Dec 2008
Location: Pune
Posts: 553
Thanked: 214 Times
Default

Quote:
Originally Posted by roadracer View Post
Hi Sushantr5,

Sorry for being naive.I am not familiar with the checking of these.Can I do it on my own or should I take it to TASS?There is a centre close to my office.
Obviously you have to go to TASS for this. Checks I suggested are just my guesses to solve your problem.

Last edited by sushantr5 : 10th February 2010 at 12:41.
sushantr5 is online now   Reply With Quote
Old 10th February 2010, 17:27   #506
BHPian
 
Join Date: Nov 2009
Location: Goa
Posts: 94
Thanked: 14 Times
Default

Can anyone tell me if it is possible to fit an RPM meter on a Vista Terra TDi? If yes then please do suggest a good Brand of RPM METER
boohooper is offline   Reply With Quote
Old 21st February 2010, 18:19   #507
BHPian
 
DieselAddikt's Avatar
 
Join Date: Sep 2009
Location: Harrisburg, PA
Posts: 446
Thanked: 293 Times
Wink Strange!!

I used to change gears at around 2K - 2.5K RPMs and the QJD used to return an average of around 14 - 15kmpl; nothing great.

After the last fill up, i floored the car and changed gears at a minimum of 3 - 3.5K RPMs and even worse, but the average returned is more than 19kmpl. Roads and traffic conditions being the same here, i have a question for you guys.

Is this how this car is to be driven ?


^^^^^^ @boohooper. Adding a Tacho is possible. I do not know about the good brands available. A search in the forum would definitely give you ideas.
DieselAddikt is offline   Reply With Quote
Old 22nd February 2010, 12:26   #508
BHPian
 
Join Date: Dec 2008
Location: Pune
Posts: 553
Thanked: 214 Times
Default

In this week I faced some acceleration problem in my vista.

This happened when Fuel Indicator was in red zone. There was slight climb and we were three in the car. I was accelerating, 4th Gear 80 KMPH, slotted fifth gear and pressed accelerator pedal. Car refused to accelerate, slight vibration and lot of white smoke behind. Car was not accelerating at all.

I am clueless about this problem. This happened two times for pretty period of time. When I refueled then the problem does not reappeared. I don't see any relation between fuel tank and the problem but still worried.

Does anybody QJD owner faced this problem? I am suspicious about
1) Diesel Quality
2) Fuel Filter
3) Insufficient air intake ( might be a problem with Air Filter, or turbo charger)

Please share your opinion. I am trying to find out definite way of reproducing this problem so that I can explain/demo this problem to TASS.

Last edited by sushantr5 : 22nd February 2010 at 12:30.
sushantr5 is online now   Reply With Quote
Old 22nd February 2010, 13:32   #509
BHPian
 
deep_bang's Avatar
 
Join Date: Mar 2007
Location: Bangalore / Boise
Posts: 591
Thanked: 288 Times
Default

Quote:
Originally Posted by sushantr5 View Post
In this week I faced some acceleration problem in my vista.

This happened when Fuel Indicator was in red zone. There was slight climb and we were three in the car. I was accelerating, 4th Gear 80 KMPH, slotted fifth gear and pressed accelerator pedal. Car refused to accelerate, slight vibration and lot of white smoke behind. Car was not accelerating at all.

I am clueless about this problem. This happened two times for pretty period of time. When I refueled then the problem does not reappeared. I don't see any relation between fuel tank and the problem but still worried.

Does anybody QJD owner faced this problem? I am suspicious about
1) Diesel Quality
2) Fuel Filter
3) Insufficient air intake ( might be a problem with Air Filter, or turbo charger)

Please share your opinion. I am trying to find out definite way of reproducing this problem so that I can explain/demo this problem to TASS.
Well - it could be a simple case of fuel being so low that, on an incline, the fuel intake is completely out of the fuel (In air i mean).
deep_bang is online now   Reply With Quote
Old 22nd February 2010, 19:14   #510
Senior - BHPian
 
deepclutch's Avatar
 
Join Date: Oct 2008
Location: Muvattupuzha
Posts: 1,120
Thanked: 109 Times
Post

Quote:
Originally Posted by DieselAddikt View Post
I completed my QJD's second service and went for a trip to Madurai from Cochin. It was a 680kms trip via Kumily (ghat section). The mileage returned was less than 15kmpl. Mileage calculated using tank full to tank full method. So I am concerned about this. Even after the trip, when i drove the car in the city, i felt the fuel needle dropping faster than normal.
Hi @DieselAddikt:
I Had 1952kms on Odo When the Trip started(First Free Service Done at 1000kms at Concorde,Kochi) on Our Vista Quadrajet.

55.13litres of Diesel(with Bills) for Total 1140kms Trip to Velankanni.Mileage is 20.67kmpl Overall(With Many Bad Roads,Ghat Sections,Madurai,Trichy Traffic 60-100kmph speeds) .and the Route included the Same Thodupuzha-Erattupetta-Kumali Ghat Sections. I think in Highrange ,I Assume Mileage is around 17kmpl.
--
While Doing Hills in the NH220(Kumaly),I Experienced a burning smell and Identified it as from Brake Pads Heating Possibly Due to Frequent Braking at good speeds?(It is a New Car with only City driving!).I doubted for Disc Warping,Which Luckily Was Not.The Problem Disappeared After some 100kms.
Is this Brake Pad Heating Issue Common in Hills driving?Do I need to Tell TASS to fix the Correct Brake Pad Gaps.

Thanks.

Last edited by deepclutch : 22nd February 2010 at 19:16.
deepclutch is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fiat Palio MJD - Known Problems Ice Technical Stuff 304 23rd October 2016 13:31
Help Required Indica Vista Safire or Indica Vista TDI Logical Hatchbacks 63 30th October 2011 08:57


All times are GMT +5.5. The time now is 13:58.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks