Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 26th April 2011, 02:08   #721
Distinguished - BHPian
 
dhanushs's Avatar
 
Join Date: Oct 2009
Location: Bathery/BLR
Posts: 3,446
Thanked: 4,055 Times
Default Re: First problem with my 8 month old Vista

Quote:
Originally Posted by @Chaand View Post
I had driven around 20 KM yesterday, and was hoping that I had finally seen the back of this issue...
...Then tried cranking it again. But no luck :(
I'm sure its a battery issue. Did you change the battery, or atleast check the health?..
dhanushs is offline   Reply With Quote
Old 26th April 2011, 07:10   #722
Senior - BHPian
 
MileCruncher's Avatar
 
Join Date: Jan 2009
Location: Mumbai
Posts: 3,992
Thanked: 356 Times
Default Re: First problem with my 8 month old Vista

Quote:
Originally Posted by @Chaand View Post
The issue reoccurred today.
I had driven around 20 KM yesterday, and was hoping that I had finally seen the back of this issue.
However, tonight after I got back from work (I did not drive the whole day today), I tried to crank and faced the same issue once again.
Got half a crank. After that the car was silent.
I shifted to reverse and pushed the car like the mechanics had done.
Then tried cranking it again. But no luck :(

@Milecruncher: When exactly is the starter solenoid located. I know I am asking for too much, but a picture will help.
Shifting to reverse was for jumpstarting. it has nothing to do with solenoid.

The Solenoid is in the starter motor which is placed next to clutch bell housing.

In any case sincethe car is under warranty, get it replaced. And while at it, get the battery diagnosed and find out its Sp. Gravity level.

Quote:
Originally Posted by dhanushs View Post
I'm sure its a battery issue. Did you change the battery, or atleast check the health?..
Believe me its not the battery. If it was, it wouldn't crop every now and then. It will affect him in every start.
MileCruncher is offline   Reply With Quote
Old 26th April 2011, 08:59   #723
jav
BHPian
 
Join Date: Apr 2007
Location: Bangalore
Posts: 194
Thanked: 6 Times
Default Re: First problem with my 8 month old Vista

Do the headlights or indoor light become dim when you get this problem? if yes then it is definitely the battery
jav is offline   Reply With Quote
Old 26th April 2011, 11:03   #724
BHPian
 
smrtdvl's Avatar
 
Join Date: Jan 2011
Location: Coimbatore
Posts: 234
Thanked: 66 Times
Default Re: Indica Vista - list of Known problems

Guru's need your advice here.

My 1239kms run VISTA is @ TASC right now for her first free service and i insisted on a oil & oil filter change. The SA says it is not necessary for a oil change here but if I want I can change it with the following prices the oil filter will cost Rs.331 and the oil will cost me Rs.3xxx. So i said I'll get Mobil Delvac MX (Rs.240/ltr) from outside but he says replacing any other oil that is not recommended by TATA would void warranty.

Here is what TATA recommend's Tata Motors Customer Care :: Recommended Products

Don't you think the price for the recommended oils are too high? What do u think my next move should be?

@ MODS Pls change this to right thread if it isn't to be posted here
smrtdvl is offline   Reply With Quote
Old 26th April 2011, 13:06   #725
BHPian
 
Join Date: Dec 2008
Location: Pune
Posts: 553
Thanked: 214 Times
Default Re: First problem with my 8 month old Vista

I was also facing similar problem in my vista. Problem was due to faulty starter motor. Starter motor is replaced under warranty and the problem never surfaced again.
sushantr5 is online now   Reply With Quote
Old 26th April 2011, 13:13   #726
BHPian
 
Join Date: Mar 2011
Location: Mumbai
Posts: 262
Thanked: 108 Times
Default Re: First problem with my 8 month old Vista

Quote:
Originally Posted by jav View Post
Do the headlights or indoor light become dim when you get this problem? if yes then it is definitely the battery
No such indications. They seem normal. ICE is also ok.

Quote:
Originally Posted by sushantr5 View Post
I was also facing similar problem in my vista. Problem was due to faulty starter motor. Starter motor is replaced under warranty and the problem never surfaced again.
@Sushant:
Thanks. Thats comforting.
@Chaand is offline   Reply With Quote
Old 26th April 2011, 13:58   #727
Distinguished - BHPian
 
dhanushs's Avatar
 
Join Date: Oct 2009
Location: Bathery/BLR
Posts: 3,446
Thanked: 4,055 Times
Default Re: Indica Vista - list of Known problems

Quote:
Originally Posted by smrtdvl View Post
.... with the following prices the oil filter will cost Rs.331 and the oil will cost me Rs.3xxx...
Unless they are using synthetic oil the price is NOT justified. Well, at just ~1000kms, superior lubrication properties of synthetic oil will only delay the engine run in period, hence not recommended.
Quote:
Originally Posted by smrtdvl View Post
Don't you think the price for the recommended oils are too high? What do u think my next move should be?
The best thing you can do is, do the regular serivce/checkup at A.S.S and go to any local mech, change the oil. For Vista, you will not have any difficulty is sourcing the original oil filter outside A.S.S. It is located in the engine bay, though slightly difficult, but still accessible.

TASS will never know, and hence no void of warranty.
dhanushs is offline   (1) Thanks Reply With Quote
Old 28th April 2011, 21:34   #728
BHPian
 
rajivanoj's Avatar
 
Join Date: Mar 2007
Location: Coimbatore
Posts: 398
Thanked: 45 Times
Default Re: Indica Vista - list of Known problems

@chaand


The pair of copper contacts, in the small cylinder like thing, above the starter is solenoid, you have to short circuit the two copper contacts, with the help of an screw driver, in case the starting problem occurs, if the car starts, with it. then its solenoid problem. have to replace the solenoid.
Attached Images
 
rajivanoj is offline   Reply With Quote
Old 29th April 2011, 18:53   #729
Newbie
 
sreepy's Avatar
 
Join Date: Apr 2011
Location: Hyderabad
Posts: 23
Thanked: 11 Times
Default Weak AC.

The AC of my Vista QJD is pretty weak. Earlier it used to be the passengers in the rear seat who complained about the lack of cooling. But this summer the condition has become worse. With 3 vents adjusted towards me in the driving seat, I'm still sweating. The guys at T.A.S.S blame the Hyderabadi heat? I inquired about the firmware upgrade regarding AC problems, but they were unaware of any such thing. Any pointers on how to improve AC performance would help.
Thanks,
Sree
sreepy is offline   Reply With Quote
Old 30th April 2011, 01:46   #730
Senior - BHPian
 
deepclutch's Avatar
 
Join Date: Oct 2008
Location: Muvattupuzha
Posts: 1,120
Thanked: 109 Times
Post Re: Weak AC.

Quote:
Originally Posted by sreepy View Post
The AC of my Vista QJD is pretty weak. Earlier it used to be the passengers in the rear seat who complained about the lack of cooling. But this summer the condition has become worse. With 3 vents adjusted towards me in the driving seat, I'm still sweating. The guys at T.A.S.S blame the Hyderabadi heat? I inquired about the firmware upgrade regarding AC problems, but they were unaware of any such thing. Any pointers on how to improve AC performance would help.
Thanks,
Sree
ECU updates were for 2008-2009 models IINM. I am going to invest on a good Front(and rear) Windshield Cooling Film Which may be what You too can Try.
--
Our Vista QJD's Power steering pump was replaced on last visit to Authorized Service Station few days back. It is worrying to See this replacement happening. earlier, last year they replaced power steering "box" and complete front suspension. Also replaced Hatch back Door's(Dicky) balancer for rusting among others.

Current Problem I face is Wheel Alignment Changes in about 1000kms of Run. I have complained a lot and the Service advisor as usual was clueless. What They Did Was Again Done a Wheel Alignment Job and charged Rs300 for it. The Car travels through rural roads with gutters although not that bad to change the alignment, I assume as I drive sedatively. or, is it Normal to have alignment changes for such regular drives ?

am I really need to get worried?

apart from this, Car is Running Great.
deepclutch is offline   Reply With Quote
Old 2nd May 2011, 10:29   #731
BHPian
 
Join Date: Mar 2011
Location: Mumbai
Posts: 262
Thanked: 108 Times
Default Re: Weak AC.

Quote:
Originally Posted by sreepy View Post
The AC of my Vista QJD is pretty weak. Earlier it used to be the passengers in the rear seat who complained about the lack of cooling. But this summer the condition has become worse. With 3 vents adjusted towards me in the driving seat, I'm still sweating. The guys at T.A.S.S blame the Hyderabadi heat? I inquired about the firmware upgrade regarding AC problems, but they were unaware of any such thing. Any pointers on how to improve AC performance would help.
Yahoo! Groups

Check out the above link. You need to be a member of the group to view the messages though.
@Chaand is offline   (1) Thanks Reply With Quote
Old 4th May 2011, 15:47   #732
BHPian
 
kartikk's Avatar
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 138
Thanked: 45 Times
Default Re: Indica Vista - list of Known problems

Finally a year and 26K km later I found the armrest that I've been looking for. Got it fitted from "Autofusion" @ Forum mall he says he is a tbhpian but no longer active. It cost me Rs 1300/- including fitting, I was mainly excited to get the color which I had been looking for a while on J.C. Road and other places. Actually I gave him 5 customers and he gave Rs200/- off else it costs Rs. 1500 (though waiting to get the 200 bucks from my friend & thats another thing )

Note to Mods: Though this is not exactly a problem with the Vista, but I put it up here since a lot of previous posts were asking about armrest for the Vista, if unappropriate please move to the right thread.
Attached Thumbnails
Indica Vista - list of Known problems-image339.jpg  

Indica Vista - list of Known problems-image340.jpg  


Last edited by kartikk : 4th May 2011 at 15:51. Reason: Note to Mods
kartikk is offline   (2) Thanks Reply With Quote
Old 4th May 2011, 16:10   #733
BHPian
 
Join Date: Mar 2011
Location: Mumbai
Posts: 262
Thanked: 108 Times
Default Re: First problem with my 8 month old Vista

Quote:
Originally Posted by sushantr5 View Post
I was also facing similar problem in my vista. Problem was due to faulty starter motor. Starter motor is replaced under warranty and the problem never surfaced again.
@Sushant:

You were right. It is a starter motor issue.

TASC took three days to diagnose the issue. First day, they called me and told that I am not driving enough which is why the battery gets discharged. I insisted that the problem is something else. Then they ran a computerised test on the car and came out with a story of current leakage. I had no choice but to believe them. They did something through Lucas TVS and told me to collect the car on Monday (I had given it to them on a Saturday). On Monday the SA sheepishly called again to inform me that they had tried to start the car for washing and encountered the starting problem again. Then they diagnosed it to be a starter motor issue. I hope thats the issue.

I have got my car back as they did not have the motor in stock as it needs to be ordered from TML. I which may happen this week. Till then I am driving the car without skipping a day, so that I don't encounter the starting problem again.
@Chaand is offline   Reply With Quote
Old 4th May 2011, 18:10   #734
BHPian
 
NFS-II's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 53
Thanked: 2 Times
Default Re: Indica Vista - list of Known problems

Quote:
Originally Posted by kartikk View Post
I was mainly excited to get the color which I had been looking for a while on J.C. Road and other places.
Good one kartikk. Wondering what other colour choices does one get? I was looking for one in grey.
NFS-II is offline   Reply With Quote
Old 7th May 2011, 12:28   #735
BHPian
 
Join Date: Mar 2011
Location: Mumbai
Posts: 262
Thanked: 108 Times
Default Re: First problem with my 8 month old Vista

Quote:
Originally Posted by @Chaand View Post

@Sushant:

You were right. It is a starter motor issue.

TASC took three days to diagnose the issue. First day, they called me and told that I am not driving enough which is why the battery gets discharged. I insisted that the problem is something else. Then they ran a computerised test on the car and came out with a story of current leakage. I had no choice but to believe them. They did something through Lucas TVS and told me to collect the car on Monday (I had given it to them on a Saturday). On Monday the SA sheepishly called again to inform me that they had tried to start the car for washing and encountered the starting problem again. Then they diagnosed it to be a starter motor issue. I hope thats the issue.

I have got my car back as they did not have the motor in stock as it needs to be ordered from TML. I which may happen this week. Till then I am driving the car without skipping a day, so that I don't encounter the starting problem again.


Got the starter motor replaced two days back. TASC took around 3 hours to change it along with washing, vaccuming etc.
Started the car today after a gap of 36 hours. Thankfully, it started without any problem. Hopefully this issue is behind me now.

Thanks to all who have provided your suggestions and advices.
@Chaand is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fiat Palio MJD - Known Problems Ice Technical Stuff 304 23rd October 2016 13:31
Help Required Indica Vista Safire or Indica Vista TDI Logical Hatchbacks 63 30th October 2011 08:57


All times are GMT +5.5. The time now is 18:38.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks