Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 21st February 2012, 23:50   #931
BHPian
 
CtrlAltDel's Avatar
 
Join Date: Feb 2008
Location: HyderaGr8
Posts: 500
Thanked: 24 Times
Default

Dunno if this has been discussed before but Vista QJD has a mechanism to start the car in case it stalls after a minor accident/collision esp to its underbody (a circuit breaker trips to prevent electricals from going kaput).

There is a button UNDER the driver's seat which is not visible but can be felt. If you put your hands under the seat you may feel a raised mechanism with a button on the top. Pressing this button and simultaneously cranking the ignition would restore the circuits and start the car normally.

I discovered this when my Vista was hit by a small rock in the underbody in the middle of nowhere. I hadnt noticed it on the road and had driven over it. The stone hit and slightly damaged the exhaust mechanism.

The car stalled and refused to start again even when I attempted to push start it. I called up the nearest TASC at Anantapur (some 200kms away) and explained the issue, mentally preparing myself for a long wait for a tow truck. The TASC guy told me that the circuit breaker must have tripped and explained how to locate and use this button to start the car.

That button saved the day and I managed to reach Hyderabad on time. Of corz I had to replace the exhaust mechanism under insurance.
CtrlAltDel is offline   (7) Thanks Reply With Quote
Old 22nd February 2012, 08:39   #932
BHPian
 
skumare's Avatar
 
Join Date: Nov 2011
Location: Hyderabad
Posts: 86
Thanked: 26 Times
Default Re: Indica Vista - list of Known problems

Did anybody manage to use the Speed-Dial in the (factory fitted) Blaupankt system - I am able to use the speed dial feature but not able to add "+" sign while editing the number. Any tips/tricks on this?

When the phone is connected via bluetooth, can we set the default volume for the ring tone of an incoming call? I felt the ring volume is too loud relative to the volume that is on when the call is received. Also, can we change the ring tone? Thanks.
skumare is offline   Reply With Quote
Old 22nd February 2012, 10:21   #933
Senior - BHPian
 
Join Date: Feb 2010
Location: Pune
Posts: 1,233
Thanked: 338 Times
Default Re: Indica Vista - list of Known problems

Quote:
Originally Posted by CtrlAltDel View Post
Dunno if this has been discussed before but Vista QJD has a mechanism to start the car in case it stalls after a minor accident/collision esp to its underbody (a circuit breaker trips to prevent electricals from going kaput).
Surely a useful feature. I guess would have to feel the seat today.

Which model of Vista do you have? Is this feature in the new refreshed version of Vista or has been present all along in Qjet from the beginning.
amitwlele is offline   Reply With Quote
Old 22nd February 2012, 10:27   #934
BHPian
 
CtrlAltDel's Avatar
 
Join Date: Feb 2008
Location: HyderaGr8
Posts: 500
Thanked: 24 Times
Default Re: Indica Vista - list of Known problems

Quote:
Originally Posted by amitwlele View Post
Which model of Vista do you have? Is this feature in the new refreshed version of Vista or has been present all along in Qjet from the beginning.
I have the Sept 2008 model - the first version of Vista. I am sure its been carried over to the new version.
CtrlAltDel is offline   (1) Thanks Reply With Quote
Old 22nd February 2012, 13:26   #935
BHPian
 
Join Date: Mar 2011
Location: Mumbai
Posts: 262
Thanked: 108 Times
Default Re: Indica Vista - list of Known problems

Quote:
Originally Posted by skumare View Post
When the phone is connected via bluetooth, can we set the default volume for the ring tone of an incoming call?
Yes. Thats possible using the system menu option.


Quote:
Originally Posted by skumare View Post
Also, can we change the ring tone?
I don't think so.
@Chaand is offline   Reply With Quote
Old 23rd February 2012, 13:33   #936
BHPian
 
Anz1979's Avatar
 
Join Date: Apr 2010
Location: Trivandrum
Posts: 29
Thanked: 5 Times
Default Re: Indica Vista - list of Known problems

Quote:
Originally Posted by kartikk View Post
Are you concerned about the L shaped projection that the lights throw on low beam ? meaning the left low beam has more throw than the right? then thats the way its supposed to be unless you want change that to an eliptical projection, meaning both low beams have same throw. Ask the TAS about this they would definately help, there is not much mechanics involved, if fact you can do it at home. I had a case where the left beam was hitting on coming traffic due to wrong fittment but it was corrected immediately.
Yes Karthik, I am concerned about the throw of the low beam. I want both low beams have to be same throw. At the moment I can't see a pedestrian crossing the road from my right side in low beam. For that I have to be in High beam or Low+Fog. I have asked the TASC several times and pinpointed the issue after the headlight change. I think not to waste my time further by explaining them again.

I have seen a cross shaped embossed white colored plastic thing at the back of low beam. Tried lot in the night by turning it right and left. But I can't see any horizontal or vertical movement of the light points.
Anz1979 is offline   Reply With Quote
Old 27th February 2012, 17:58   #937
BHPian
 
skumare's Avatar
 
Join Date: Nov 2011
Location: Hyderabad
Posts: 86
Thanked: 26 Times
Default Re: Indica Vista - list of Known problems

Quote:
Originally Posted by @skumare View Post
When the phone is connected via bluetooth, can we set the default volume for the ring tone of an incoming call?

Quote:
Originally Posted by @Chaand View Post
Yes. Thats possible using the system menu option.
I tried the Sys-menu options and I could see an option to set the BT call volume and I guess not the BT ring-tone volume. Please confirm if it is for in-call or ring-tone volume.

Anyways, I am having a bigger issue now. Anytime I try to connect my mobile (Desire S), the head unit shows "Device Connected" and resets itself, this cycle is repeated every 10 secs or so. Any idea how this could be resolved without resetting the HU or the mobile ? I don't want to do a factory reset and then retune the head-unit.
skumare is offline   Reply With Quote
Old 28th February 2012, 10:55   #938
BHPian
 
Join Date: Mar 2011
Location: Mumbai
Posts: 262
Thanked: 108 Times
Default Re: Indica Vista - list of Known problems

Let me check on the BT setup and update you.
For the other problem pls delete the device from the configuration and try re-pairing.
@Chaand is offline   Reply With Quote
Old 28th February 2012, 13:29   #939
BHPian
 
Join Date: Mar 2011
Location: Mumbai
Posts: 262
Thanked: 108 Times
Default Re: Indica Vista - list of Known problems

One of the speakers in my vista has started to jar even at medium volume. Not sure which one, but it seems to be one of those mounted on the LHS. Any idea if speakers are covered under warranty? I do have a plan to replace the stock speakers with JBL, but thats a while away for now. If they are are covered under warranty, then I may proceed with the upgrade right away.
@Chaand is offline   Reply With Quote
Old 1st March 2012, 11:38   #940
BHPian
 
Join Date: Mar 2006
Location: Chennai
Posts: 111
Thanked: 12 Times
Default Re: Indica Vista - list of Known problems

Guys,

I'd changed from the normal engine oil in my QJD Aura ABS to synthetic (Mobil) during my 10K service at TASS. When I took my car for the 20K service, I was told that synthetic oil is not recommended by Tata for QJD and I need to choose between semi-synthetic and mineral and the oil change interval also has been changed to 10K Kms, irrespective of oil type. If I continue with synthetic my warranty will be void is what I was told. Because of this I had to choose semi-synthetic and agree to oil change at 20K although the synthetic will last until 30K. Is this correct? Does QJD have issues with synthetic oil?

regards,
lsjey
lsjey is online now   Reply With Quote
Old 1st March 2012, 16:14   #941
BHPian
 
NFS-II's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 53
Thanked: 2 Times
Default Lazy horn!

Hi all,

There is this peculiar problem with the horn in my 2yr old Vista. The horn doesn't sound while driving in the morning! You do all the tricks stand or sit on the honker it just refuses. After driving say for 6-7kms it starts working though it is intermittent. The horn works like this for the rest of the day and stops sounding again the next morning! Sounds wierd but it's true. I had problem with this horn earlier too but it used to get solved once I open the horn fuse and put it back (see one of my earlier post where I have suggested this to a fellow BHPian) however the technique isn't working this time :(. I have checked at the most obvious places like the horn, the switch inside the steering but no leads. I suspect this is a problem with contact but unable to find where is the issue.

I'm planning to take the car to TASC, meanwhile do let me know if any of you had this issue and how was it solved.

thanks
NFS-II is offline   Reply With Quote
Old 1st March 2012, 16:25   #942
Senior - BHPian
 
ajay_satpute's Avatar
 
Join Date: Oct 2009
Location: Pune
Posts: 1,803
Thanked: 1,349 Times
Default Re: Lazy horn!

Quote:
Originally Posted by NFS-II View Post
Hi all,

There is this peculiar problem with the horn in my 2yr old Vista. The horn doesn't sound while driving in the morning!

I'm planning to take the car to TASC, meanwhile do let me know if any of you had this issue and how was it solved.

thanks
I would suggest you to change the horn. Seriously! No point in taking it to TASC.

Even I used to have some problems with the stock horn. I changed to the dual horn (Skoda like) which costs ~700. Its damn good and have never faced any issue in last 8 months.
ajay_satpute is offline   Reply With Quote
Old 1st March 2012, 16:32   #943
BHPian
 
Join Date: Dec 2008
Location: Pune
Posts: 553
Thanked: 214 Times
Default Re: Indica Vista - list of Known problems

Quote:
Originally Posted by lsjey View Post
Guys,

I'd changed from the normal engine oil in my QJD Aura ABS to synthetic (Mobil) during my 10K service at TASS. When I took my car for the 20K service, I was told that synthetic oil is not recommended by Tata for QJD and I need to choose between semi-synthetic and mineral and the oil change interval also has been changed to 10K Kms, irrespective of oil type. If I continue with synthetic my warranty will be void is what I was told. Because of this I had to choose semi-synthetic and agree to oil change at 20K although the synthetic will last until 30K. Is this correct? Does QJD have issues with synthetic oil?

regards,
lsjey
Nope it does not have any issues with synthetic. Infact in the past Tata recommended this for Manza. But then to make it uniform, tata started recommending semi-synthetic for all quadrajet models now. The reason given by service advisor to fleece some extra money from you.

Last edited by sushantr5 : 1st March 2012 at 16:34.
sushantr5 is offline   (1) Thanks Reply With Quote
Old 1st March 2012, 16:49   #944
BHPian
 
NFS-II's Avatar
 
Join Date: Jun 2007
Location: Bangalore
Posts: 53
Thanked: 2 Times
Default Re: Lazy horn!

Quote:
Originally Posted by ajay_satpute View Post
I would suggest you to change the horn. Seriously! No point in taking it to TASC.

Even I used to have some problems with the stock horn. I changed to the dual horn (Skoda like) which costs ~700. Its damn good and have never faced any issue in last 8 months.
Thanks Ajay, my gutt feeling is the horn is fine instead the contacts are to be blamed! My theory is like this
The steering has a switch that you press to sound the horn; i have checked the three point contact they are fine. There are two wires that go down the sterring column to the rotating contact as you can't have them wired while steering is rotating! This rotating contact might have gone dirty and creating the trouble by not completing the circuit. This also explains why the horn works after running for a while. The abration might give way to contact thus completing the circuit!
NFS-II is offline   Reply With Quote
Old 5th March 2012, 13:05   #945
BHPian
 
Join Date: Nov 2009
Location: Goa
Posts: 94
Thanked: 14 Times
Default Re: Indica Vista - list of Known problems

Quote:
Originally Posted by Baburajs View Post
- Front suspension making a crunching noise when going over humps
- Ac blower making a sound
- Dickey lock not opening with the key
Try Spraying some WD40 into the Keyhole. Use the thin tube that fixes on to the spray head on the can and blast a dose into the keyhole. Open the Hatch and spray into the Lock mechanism also. If this does not work then check with your TATA dealer if the right lock has been fixed on your Hatch ( remote possibility this, but no harm in checking it out). One never knows what puzzle/hidden games TATA throws to us Vista Owners! Do let us know how the problem got solved!
boohooper is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fiat Palio MJD - Known Problems Ice Technical Stuff 304 23rd October 2016 13:31
Help Required Indica Vista Safire or Indica Vista TDI Logical Hatchbacks 63 30th October 2011 08:57


All times are GMT +5.5. The time now is 10:44.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks