Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 3rd June 2009, 12:17   #31
BHPian
 
monster2's Avatar
 
Join Date: Jan 2007
Location: Hyderabad
Posts: 77
Thanked: 5 Times
Default RPM raising.

Hi Guys, I saw something said by 1100 D that unplug the +ve terminal of battery for 10 mins and place it back, Does that reset ECU, Please help mates my best facing exactly the same issue however, it reachs about 2k or 3k also whn the clutch is pressed and the RPM has increased from 1k to 1.5k ....but the car looks really nice stock condition. Been serviced regularly, he just bought the car used one, and this started after getting it washed and cleaning the airfilter.

The car is 1.6 ZXi 2001 never used in lpg or CNG to our knowledge.
monster2 is offline   Reply With Quote
Old 8th June 2009, 08:03   #32
BHPian
 
discoverwild's Avatar
 
Join Date: May 2009
Location: Coimbatore
Posts: 682
Thanked: 950 Times
Default

So I am not alone. Ikon Zxi 2002 1.6L

That's a consolation. Had this problem for the last three years. I have done everything possible. After changing the ECU at Rajshree Ford (pathetic service and huge bills), I have been trying to figure out what could be wrong. Not sure whether disconnecting the battery for 10mins actually resets the ECU. But if it does, then that was also done on the car. Replaced the ignition coil after a friend pointed out that the engine was misfiring. Replaced the vacuum hoses, the plugs and the plug connectors. One of the parts leading from the radiator to the engine had corroded and was leaking. Fixed that last week. So no temperature issues.
Now the only consolation is that the rpm does not rise when driven without the A/c. Only happens with the A/c on. Any connection?

I have spent probably more on this vehicle in the last seven years (107000 kms) than on the Indica Turbo DLG (127000 kms) 3 year old. Suffice to say, this will be the last Ford in the family.

I have had the Tatas for a fairly long time (Sierra, Sumo, Indica) each running over a lakh kms. Had never been this painful. Tata may not be giving you great cars, but then it is truely more car per car. I have been happy with them irrespective of the niggles. But all this is for a different thread.
discoverwild is offline   Reply With Quote
Old 9th June 2009, 07:34   #33
BHPian
 
monster2's Avatar
 
Join Date: Jan 2007
Location: Hyderabad
Posts: 77
Thanked: 5 Times
Default Solution found

I had Vac cum pipes issues.... it solved as the vaccum pipe was plugged out during Cleaning...Thank god :-) thanks a lot ...Bhpians ...Still struggling with Fuel pump issues...Getting the Diaphragm change in fuel pump after back from the trip.....
monster2 is offline   Reply With Quote
Old 21st June 2009, 10:23   #34
BHPian
 
monster2's Avatar
 
Join Date: Jan 2007
Location: Hyderabad
Posts: 77
Thanked: 5 Times
Default Ford IKON engine stoping during OR clutch pressed

Hi Team,

I got my Wheel alligment done, after that while coming home my car is always stalling whenever its at idling or Clutch Depressed that is at low RPM, Whenever i am driving it runs perfectly fine.

Could you guys help me out for the reason of this, I used AMBRO Fuel injector additive in petrol, Ford IKON 2001, 1.6, ZXI.
monster2 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound when the clutch pedal is pressed? devyaaniverma Technical Stuff 25 9th July 2017 13:19
Diesel Cars: Down, down, down! Market share = 34% S2!!! The Indian Car Scene 66 2nd June 2016 16:21
i10 1.2: RPM goes up when clutch is pressed. Normal? Su-47 Technical Stuff 31 16th July 2012 19:14
Pressed paper cone vs non-pressed paper cone sanchits In-Car Entertainment 10 27th November 2007 10:16


All times are GMT +5.5. The time now is 19:35.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks