Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 14th July 2009, 11:16   #1
Senior - BHPian
 
Join Date: Apr 2007
Location: Pune
Posts: 2,451
Thanked: 955 Times
Default New Honda City (NHC - August 2004, 68,000KM) - Engine Shakes On Startup - Need Advice

Hi, My NHC (August 2004) has done 68,000KM and a used car dealer while evaluating the car said engine is vibrating more than normal on start-up so checked out myself - it really does and after a careful look - I saw that a mount on the driver's side (that directly connects the engine to the frame) as well as a lower mount on the co-passenger side (that connects the gearbox to the frame) are showing cracks and do vibrate like hell momentarily on startup.

So I am going to get all the engine mounts replaced at Deccan Honda.
Any idea how much time and money this will cost?

How many mounts in total do I have?

Is 68,000KM really the average life of the engine mounts? I thought they would live a little longer...my Tucson is still going strong at 74000KM!

Advice please...
anandpadhye is offline   Reply With Quote
Old 14th July 2009, 13:00   #2
Senior - BHPian
 
Join Date: Apr 2007
Location: Pune
Posts: 2,451
Thanked: 955 Times
Default

Ok...here is the estimate from Deccan Honda:

MTG RUB ASSY,TRNS 50805-SAA-013 2,798.40 1 12.5% 2.3% 3,210.87
(LQ)INS RUB,MTG RR (M 50810-SEL-T01 1,407.83 1 12.5% 2.3% 1,616.86
(LQ)BRKT,SIDE MT 50823-SEL-T01 1,901.74 1 12.5% 2.3% 2,184.58
MTG RUB ASSY 50826-SEL-E01 4,673.04 1 12.5% 2.3% 5,368.18


What say?

Last edited by anandpadhye : 14th July 2009 at 13:06.
anandpadhye is offline   Reply With Quote
Old 14th July 2009, 13:04   #3
gpa
Senior - BHPian
 
gpa's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 1,772
Thanked: 273 Times
Default

Can you please remove the formatting of the text before you post. The chunk of text is totally unreadable
gpa is online now   Reply With Quote
Old 14th July 2009, 14:04   #4
Senior - BHPian
 
Join Date: Apr 2007
Location: Pune
Posts: 2,451
Thanked: 955 Times
Default

Quote:
Originally Posted by gpa View Post
Can you please remove the formatting of the text before you post. The chunk of text is totally unreadable
Already edited...looks like our posts crossed each other on wire.

OK, from another thread, i read that if the engine vibrates only on start-up, it could be related to some front member alignment....is that true?

Hi Mods, can you please change the title to:
New Honda City (NHC - August 2004, 68,000KM) - Engine Shakes On Startup - Need Advice

Thanks!

Last edited by anandpadhye : 14th July 2009 at 14:15.
anandpadhye is offline   Reply With Quote
Old 14th July 2009, 18:22   #5
GTO
Team-BHP Support
 
GTO's Avatar
 
Join Date: Feb 2004
Location: Bombay
Posts: 47,700
Thanked: 89,133 Times
Default

Used car dealers will always find excuses to pay you less money, I suggest getting an independent evaluation. I'd be very surprised if your mounts have gone bad. The ones on my OHC Vtec (at 70,000 kms) are still healthy.

Quote:
MTG RUB ASSY,TRNS 50805-SAA-013 2,798.40 1 12.5% 2.3% 3,210.87
(LQ)INS RUB,MTG RR (M 50810-SEL-T01 1,407.83 1 12.5% 2.3% 1,616.86
(LQ)BRKT,SIDE MT 50823-SEL-T01 1,901.74 1 12.5% 2.3% 2,184.58
MTG RUB ASSY 50826-SEL-E01 4,673.04 1 12.5% 2.3% 5,368.18
Did the authorised service station confirm that you need to change your engine mounts?
GTO is offline   Reply With Quote
Old 14th July 2009, 19:33   #6
BHPian
 
f1fan's Avatar
 
Join Date: Sep 2008
Location: Mumbai
Posts: 693
Thanked: 41 Times
Default

Quote:
Originally Posted by GTO View Post
Used car dealers will always find excuses to pay you less money, I suggest getting an independent evaluation. I'd be very surprised if your mounts have gone bad. The ones on my OHC Vtec (at 70,000 kms) are still healthy.
+1 to that. Used car dealers are notorious at finding faults so that if you trade, they can pay you less.
Pls show the car to an authorized dealer and get a second opinion.

Last edited by f1fan : 14th July 2009 at 19:35.
f1fan is offline   Reply With Quote
Old 14th July 2009, 21:10   #7
Senior - BHPian
 
Join Date: Apr 2007
Location: Pune
Posts: 2,451
Thanked: 955 Times
Default

Thanks GTO and f1fan.

Much appreciated.

Will take it to Deccan Honda and confirm.
anandpadhye is offline   Reply With Quote
Old 15th July 2009, 11:53   #8
BHPian
 
Join Date: Jan 2009
Location: New Delhi
Posts: 88
Thanked: 2 Times
Default

yes, this is a fit case of problem with engine mounts. Usually, they should last beyond 150,000 kms. But in your case its unusual that it had such a short span! Please get it replaces asap as this could affect the stability of the car at higher speeds incase one of them breakout completely. Should cost you around 10K. Its better to stick to the authorised dealer for replacement of the Mounts.
sandeep.mishra is offline   Reply With Quote
Old 18th December 2009, 20:50   #9
BHPian
 
mdesai_1981's Avatar
 
Join Date: Apr 2008
Location: Mumbai
Posts: 135
Thanked: 0 Times
Default

hi guys i have a 2008 NHC with 13500kms on the ODO. now just a few days back i noticed a vibration on startup dont know how but the car runs smoothly and there is no abnormality otherwise. it just happens on starting the car.

one small thing can rats chew the engine mountings?
waht could be the possible expense i should expect if i have to change the engine mounts?if need be
mdesai_1981 is offline   Reply With Quote
Old 19th December 2009, 01:02   #10
Senior - BHPian
 
Join Date: Apr 2007
Location: Pune
Posts: 2,451
Thanked: 955 Times
Default

well...there are 4 mounts they all cost different. Please see my post above.

BTW, friends, I realised that the info I posted about how the problem was resolved seems to have not been updated (may be the server died on me and I did not notice then...)

In my case, the rear engine mount (the cheapest @Rs.800) was replaced. They lifted the car and inspected all the mounts...

I was wondering if I should anyway get all 4 replaced to avoid periodic service trips for this/similar issue, to which they said - all 4 were equally new to start with because they came with the car, yet one died early...so replacing 4 simultaneously may not assure that they would wear equally...

That was reasonable...

Last edited by anandpadhye : 19th December 2009 at 01:03.
anandpadhye is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed : Toyota Corolla 2004 Random Startup problem singh.amrit Technical Stuff 15 21st December 2016 12:45
Hyundai Santro Xing: Engine shakes and stalls ricky_speed Technical Stuff 11 13th September 2013 09:09
NHC Suspension at 62,000KM - Want a better alternative to the OEM Honda suspension anandpadhye Technical Stuff 15 13th September 2008 18:56
The Civic Effect : Market shakes up GTO The Indian Car Scene 97 6th October 2006 17:00
City Driving NHC/NHC-CVT or Vtec Rahulk76 Sedans 7 27th April 2006 16:51


All times are GMT +5.5. The time now is 14:25.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks