Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 16th November 2009, 22:44   #106
BHPian
 
Join Date: Jun 2009
Location: Bangalore
Posts: 229
Thanked: 48 Times
Default

Quote:
Originally Posted by CliffHanger View Post
@RC

Let me tell you that my car is super smooth upto a speed of 90kmph and the noise that comes up after that has drastically reduced from what it was when I bought the car, but yes, there still exists some noise. But I decided to live with that, for the number of times I exceed speeds of 90kmps is very few.
Hey, thanks! Yep, i agree that the noise comes up only at higher speeds - it was the first time i experienced it in a TD on the highway. Up to around 100kmph, it seemed ok, but thereafter i found it a bit noisy in the cabin, not the annoying kinda noise though.
What i wanted to know is if there is any noise dampeners suggested by the dealers or has anyone attempted getting this done?
royalcruiser is offline   Reply With Quote
Old 27th November 2009, 14:12   #107
BHPian
 
Join Date: Sep 2009
Location: Pune
Posts: 37
Thanked: 6 Times
Default

Quote:
Originally Posted by pk_del View Post
yesterday while driving I noticed that my ODO reading was flashing. I then stopped the car at the roadside and then restarted the engine. The flashing of the ODO went away. I then searched the web and found out many Fiat owners around the world have faced this issue and it requires a "proxy alignment".
I noticed the ODO flashing problem in my Punto (MJD, emotion Pk) today. In addition, my Blue&Me system has gone dead (including media player functionality). The person at BU Bhandari service told that I need to come to service center; and I can continue to drive the car. I will be visiting today evening.

Not sure what led to this problem. The only possibility is that I parked the car in hot sun for about 3-4 hours yesterday. This was after getting the 3M windscreen sunshield filming done; and first time that the car has spent time in hot sun with fully closed windows. But then, this should never be a factor unless the quality of some parts is really really bad.

(I am yet to write in detail about my experiences of buying and initial ownership; I am waiting to get some good photographs at a good location. I got my vehicle on Nov 5th, and so far, I have done about 1500kms. So far the experience has been great and as expected - similar to what most people have reported here.)
privin is offline   Reply With Quote
Old 29th November 2009, 16:16   #108
Senior - BHPian
 
sdp1975's Avatar
 
Join Date: Aug 2009
Location: Bangalore
Posts: 1,504
Thanked: 810 Times
Default

My Punto bonnet was not opening today. I've faced this problem earlier also. Thumped on the bonnet twice and there was a "click" sound. Then pulled the release lever and the bonnet opened up.

Interestingly the manual says that when you close the bonnet, let it drop freely from about 20 cm instead of pushing it down.
sdp1975 is online now   Reply With Quote
Old 30th November 2009, 12:53   #109
BHPian
 
sharanramesh's Avatar
 
Join Date: Dec 2006
Location: Bangalore
Posts: 168
Thanked: 0 Times
Default

Quote:
Originally Posted by sdp1975 View Post
Interestingly the manual says that when you close the bonnet, let it drop freely from about 20 cm instead of pushing it down.
Hey SDP, i think as a practice all manufacturers recommend that you drop the bonnet down from a height of about 20 cms or so. No manual recommends you to close it and then push it shut!

Even though the act of closing and then pushing it shut is something quite a few of us are used to, its not the correct procedure in any car. Even my Local Garage guy recommends it.
sharanramesh is offline   Reply With Quote
Old 30th November 2009, 16:00   #110
BHPian
 
Join Date: Jun 2007
Location: Bangalore
Posts: 334
Thanked: 18 Times
Default

Quote:
Originally Posted by sharanramesh View Post
Hey SDP, i think as a practice all manufacturers recommend that you drop the bonnet down from a height of about 20 cms or so. No manual recommends you to close it and then push it shut!

Even though the act of closing and then pushing it shut is something quite a few of us are used to, its not the correct procedure in any car. Even my Local Garage guy recommends it.
IMHO the very reason for the same is to avoid introducing any dents and also for better durability of bonnet lock
ravikn is offline   Reply With Quote
Old 30th November 2009, 16:11   #111
BHPian
 
srikanthpotluri's Avatar
 
Join Date: Nov 2009
Location: Bangalore
Posts: 369
Thanked: 19 Times
Default

I am having Punto aka Shine last 20 days did 2300KMS, except for right indicator bulb and some queaky noise form the rear while turning or while climbing & only today i saw that blue & me has some noise coming from the rear. Though this is not present till last week.

Will check all this in first service. other than these i didnt notice anyting else for now.

Overall its pretty good.
srikanthpotluri is offline   Reply With Quote
Old 7th December 2009, 17:02   #112
BHPian
 
sharanramesh's Avatar
 
Join Date: Dec 2006
Location: Bangalore
Posts: 168
Thanked: 0 Times
Default

anyone tried out the B&M adapter yet?
sharanramesh is offline   Reply With Quote
Old 16th December 2009, 16:48   #113
Senior - BHPian
 
sdp1975's Avatar
 
Join Date: Aug 2009
Location: Bangalore
Posts: 1,504
Thanked: 810 Times
Default

Had a problem with the B&M. The button with the "telephone" icon stopped functioning. While pressing it, it was making calls but nothing was being displayed - like the phonebook, etc - on the MID.

Disconnected the battery for a few minutes and everything started working fine.
sdp1975 is online now   Reply With Quote
Old 16th December 2009, 16:50   #114
Senior - BHPian
 
EssYouWe's Avatar
 
Join Date: May 2009
Location: Lucknow
Posts: 1,392
Thanked: 15 Times
Default

Hehe...

Jai MS!

Any updates for B&Me till now?
EssYouWe is offline   Reply With Quote
Old 16th December 2009, 16:59   #115
Senior - BHPian
 
sdp1975's Avatar
 
Join Date: Aug 2009
Location: Bangalore
Posts: 1,504
Thanked: 810 Times
Default

The latest version 5.4 of B&M is available on the Fiat website http://www.team-bhp.com/forum/indian...ml#post1426968 (Experience Fiat's Blue and ME).

My car came with a lower version , I upgraded it later to 5.4. There are some issues IIRC with ipod connectivity with the latest software, and the upgrade process is irreversible.

Last edited by sdp1975 : 16th December 2009 at 17:03.
sdp1975 is online now   Reply With Quote
Old 16th December 2009, 17:02   #116
BHPian
 
Join Date: Apr 2009
Location: Gurgaon
Posts: 446
Thanked: 2 Times
Default

Quote:
Originally Posted by privin View Post
I noticed the ODO flashing problem in my Punto (MJD, emotion Pk) today. In addition, my Blue&Me system has gone dead (including media player functionality). The person at BU Bhandari service told that I need to come to service center; and I can continue to drive the car. I will be visiting today evening.

Not sure what led to this problem. The only possibility is that I parked the car in hot sun for about 3-4 hours yesterday. This was after getting the 3M windscreen sunshield filming done; and first time that the car has spent time in hot sun with fully closed windows. But then, this should never be a factor unless the quality of some parts is really really bad.

(I am yet to write in detail about my experiences of buying and initial ownership; I am waiting to get some good photographs at a good location. I got my vehicle on Nov 5th, and so far, I have done about 1500kms. So far the experience has been great and as expected - similar to what most people have reported here.)
Mine is 4 months old & always stays in Sun, That too in July heat of Delhi. This should not be the issue.
SamtheLeo is offline   Reply With Quote
Old 26th February 2010, 20:51   #117
BHPian
 
somebodystopme's Avatar
 
Join Date: Nov 2005
Location: Delhi
Posts: 499
Thanked: 13 Times
Default

Guess what guys. Even My punto's ODO has started flashing. Dont know how compitent him motors paschim vihar staff is to handle this, any idea?
somebodystopme is offline   Reply With Quote
Old 28th February 2010, 22:40   #118
BHPian
 
Soccerfan's Avatar
 
Join Date: Jan 2010
Location: Kochi
Posts: 591
Thanked: 54 Times
Default

Hi guys
as you all know the ac has two modes 1.inlet 2.recirculation. Now what i noted today is that even when the ac is kept in re-circulation mode a little bit of outside smoke(smell) is getting inside. I noted this when i was tailing a jeep which was spitting a lot of smoke. Is this normal? Have any of you noted this??

Also i am facing a slight rattle somewhere from rear left side. Any idea what would be the culprit? These rattles are damn hard to trace
Soccerfan is offline   Reply With Quote
Old 4th March 2010, 15:12   #119
BHPian
 
somebodystopme's Avatar
 
Join Date: Nov 2005
Location: Delhi
Posts: 499
Thanked: 13 Times
Default

As my previous post states, ODO in my punto is flashing also blutooth and media player arent functioning, I have sent my punto for Proxy alignment at HIM motors but the people there are saying that they need to put a new bluetooth device first and check if new one works and then do proxy alignment. I find it senseless. But the service manager says that technician knows the best to whom you arent allowed to speak directly. What has been the solution to this for those who have faced the same problem. I highly doubt the new bluetooth system will work, since this one i feel is fine. I dont know then what they'll do. experts please pour in valuable comments.



@ Soccerfan
The culprit for rattles in my car turned out to be rear seat which wasnt locking itself properly. Get it Checked. yes even i feel i smell smoke or something like that on some occasions sometimes. Will get it checked even you should.
somebodystopme is offline   Reply With Quote
Old 4th March 2010, 18:33   #120
BHPian
 
Join Date: Sep 2009
Location: Pune
Posts: 37
Thanked: 6 Times
Default

Quote:
Originally Posted by somebodystopme View Post
As my previous post states, ODO in my punto is flashing also blutooth and media player arent functioning, I have sent my punto for Proxy alignment at HIM motors but the people there are saying that they need to put a new bluetooth device first and check if new one works and then do proxy alignment.
In my case, they checked using USB device only. They replaced the B&M unit - that was the only way the flashing ODO stopped.

Bluetooth based checking is not reliable because not all phones are properly supported. My Nokia E70 works properly some 50% of time. I have to restart the phone to get it working.

From past 3-4 weeks, my USB is not working. And I am not getting the information displayed on status line, even though buttons seem to work fine. I am yet to try out disconnecting battery. I am a dissatisfied user, as far as B&M is concerned.
privin is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black Punto MJD - 30400 KM Completed - Some issues ~~VinZ~~ Long-Term Ownership Reviews 9 21st April 2011 18:37
Swift VDI+ABS or Fiat Punto MJD or New Fabia 1.2 Diesel. Edit- Booked Fiat Punto MJD magnanimousdude Hatchbacks 59 27th October 2010 13:18


All times are GMT +5.5. The time now is 19:59.

Copyright 2000 - 2016, Team-BHP.com
Proudly powered by E2E Networks