Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 29th July 2009, 15:26   #16
Senior - BHPian
 
Join Date: Dec 2007
Location: Dubai
Posts: 3,860
Thanked: 128 Times
Default

@Sgiitk: Most welcome!

@Ben: You are right, GM it is.
HappyWheels is offline   Reply With Quote
Old 29th July 2009, 15:35   #17
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,471 Times
Default

Check the fuel pump, if its working properly after running for sometime. Also check the connectors to the pump.
Jaggu is offline   Reply With Quote
Old 30th July 2009, 09:30   #18
BHPian
 
bijuks's Avatar
 
Join Date: Apr 2008
Location: Bangalore
Posts: 187
Thanked: 14 Times
Default

Quote:
Originally Posted by sgiitk View Post

The pointer to this will be whether it refuses to start immediately after shutting off or after say 5 minutes or more. If the latter than Vapour Lock is definitely a prime suspect.
Have tried this also. Once stopped at a ramp for testing this and tried to start immetiately. Car did not start. Then released break, when car started moving down, engagaed gear and it got started.
bijuks is offline   Reply With Quote
Old 15th August 2009, 12:26   #19
BHPian
 
bijuks's Avatar
 
Join Date: Apr 2008
Location: Bangalore
Posts: 187
Thanked: 14 Times
Default

Thank you all for the suggestions.

Finally, one day, called BatMobile. They checked battery and shown the dip in voltage on trying to start the vehicle. Also jumpstarted immediately. Their service was excellent .

Next - called up a battery dealer and replaced the battery. Went for Amaron.

Hoping that the problem will not appear again.
bijuks is offline   Reply With Quote
Old 25th December 2009, 13:35   #20
BHPian
 
longford's Avatar
 
Join Date: Jan 2008
Location: Navi Mumbai
Posts: 159
Thanked: 12 Times
Default

Biju,

Vow! What a coincidence!

I had the exact problem on Accent 2001 GLX and missed out on reading this thread. I had a 2005 exide battery and the car would not start at signals after being driven a while.

Read the interactions on mine on this thread - http://www.team-bhp.com/forum/technical-stuff/65793-should-i-replace-my-battery.html (Should I replace my battery??)

Since I was going on a long drive soon, did not want to risk getting stuck en route somewhere. Changed to Amaron battery.

The problem seem to have subsided almost 99% but I do remember having a faint problem when the starting took a trifle longer with a little groan. But so far so good.
Maybe its because of the new battery.

Lets keep in touch on this problem. Did some net searching and there seem to be quite a few problems reported in this area. Nobody seem to have the diagnosis correct and confident about it.
longford is offline   Reply With Quote
Old 21st January 2010, 20:16   #21
BHPian
 
Join Date: Oct 2009
Location: Bangalore
Posts: 507
Thanked: 57 Times
Default

Quote:
Originally Posted by bijuks View Post
Thank you all for the suggestions.

Finally, one day, called BatMobile. They checked battery and shown the dip in voltage on trying to start the vehicle. Also jumpstarted immediately. Their service was excellent .

Next - called up a battery dealer and replaced the battery. Went for Amaron.

Hoping that the problem will not appear again.
What is this batmoblie? Any one knows about this ?
livyodream is offline   Reply With Quote
Old 22nd January 2010, 10:53   #22
BHPian
 
sudharma's Avatar
 
Join Date: Dec 2008
Location: Bangalore
Posts: 281
Thanked: 6 Times
Default Batmobile

Quote:
Originally Posted by livyodream View Post
What is this batmoblie? Any one knows about this ?
Mobile Battery ( Not mobile phone) service for vehicles.
sudharma is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Renault Scala (keyless go) : Just dies, and refuses to start hawrie Technical Stuff 23 30th October 2013 07:34
Verna refuses to start at times sajands Technical Stuff 21 18th December 2011 07:12
07 Civic refuses to start raghav.carfreak Technical Stuff 12 27th January 2011 19:58
Brand New Fiesta refuses to start! anachronix Technical Stuff 50 13th November 2009 19:58
i10 Kappa refuses to start. Battery flat? jango Technical Stuff 39 21st May 2009 13:28


All times are GMT +5.5. The time now is 03:05.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks