Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 28th July 2009, 13:12   #1
BHPian
 
Join Date: Apr 2009
Location: trivandrum
Posts: 53
Thanked: 0 Times
Exclamation Starting Issue Fabia-TDI

Hi friends

I have been driving skoda fabia-TDI for the past 1.5 years.
For the past 5 months there is a slight trouble during starting.

When I start the engine the car gives big vibration for a second before it actually starts (similar feeling like, if you crank the engine even after it has been started). This seems like some kind of mal function and occurs even if you extremely carefully during cranking.

This issue does not occurs under following cases
1. If you restart the engine immediately
2. After a drive you start the engine after say 15 / 30 mins.

So basically it occurs when you start the engine first time after it has idle for a period.

Please shares your views on this
fabiarider is offline   Reply With Quote
Old 28th July 2009, 14:15   #2
Senior - BHPian
 
Psycho's Avatar
 
Join Date: Jul 2004
Location: Bangalore
Posts: 1,042
Thanked: 95 Times
Default

Check the fuel filter looks like it is clogged.
Psycho is offline   Reply With Quote
Old 28th July 2009, 15:30   #3
gpa
Senior - BHPian
 
gpa's Avatar
 
Join Date: Aug 2008
Location: Bangalore
Posts: 1,772
Thanked: 273 Times
Default

Quote:
Originally Posted by Psycho View Post
Check the fuel filter looks like it is clogged.
+1 to that. Can also be due to bad quality fuel that's led to this clogging of the fuel filter, so change the bunk where you fill to see if this problem persists.
gpa is offline   Reply With Quote
Old 11th August 2009, 12:04   #4
BHPian
 
Join Date: Apr 2009
Location: trivandrum
Posts: 53
Thanked: 0 Times
Default

Quote:
Originally Posted by gpa View Post
+1 to that. Can also be due to bad quality fuel that's led to this clogging of the fuel filter, so change the bunk where you fill to see if this problem persists.
Changed the fuel pump and now the problem seems to have gone.
Thanks .
fabiarider is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
6 lakhs to repair Skoda Fabia engine. EDIT: Owner sells Fabia as scrap! zombiedriver Technical Stuff 234 27th July 2016 16:32
Starting issue with my Ritz Vxi 2010 sharmaruns Technical Stuff 13 9th January 2012 12:11
Baleno : Not starting! Issue with ECM wiring harness. v&v Technical Stuff 21 15th November 2011 11:17
Safari DICOR LX starting issue, and some more tsk1979 Technical Stuff 19 13th October 2008 16:33


All times are GMT +5.5. The time now is 21:52.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks