Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
LinkBack Thread Tools Search this Thread
Old 24th September 2009, 15:12   #1
BHPian
 
Join Date: Aug 2008
Location: Mumbai
Posts: 122
Thanked: 61 Times
Default Engine Overheating Problem in Opel Astra 1.6 1997 model

Hi guys I have an astra 1.6 98 model 16NZR Engine. The car overheats if I drive more than 10 Kms or in a bumper to bumper traffic, very rarely the RPM goes up from idling 800 RPM to 2500 RPM if the engine overheats.

I have checked the coolant level which is fine. I took the car to the mechanic twice but still no solution. Twice little smoke came out of the left side of the bonnet after stopping the car. Also the gear shift becomes tight once the engine has overheated.

Can someone help me with this issue
navin_v8 is offline   Reply With Quote

Old 24th September 2009, 17:25   #2
Senior - BHPian
 
Psycho's Avatar
 
Join Date: Jul 2004
Location: Bangalore
Posts: 1,028
Thanked: 83 Times
Default

The auxillary fan is not working, check the fuse and the thermostat switch.
Psycho is offline   Reply With Quote
Old 24th September 2009, 18:01   #3
Team-BHP Support
 
Mpower's Avatar
 
Join Date: Mar 2005
Location: Bangalore
Posts: 10,171
Thanked: 1,344 Times
Default

Following possibilities
  • Thermostat stuck
  • water pump blades broken
  • radiator clogged
  • fan busted
Mpower is offline   Reply With Quote
Old 6th November 2009, 13:01   #4
BHPian
 
Join Date: Aug 2008
Location: Mumbai
Posts: 122
Thanked: 61 Times
Default Opel Astra 1.6 Starting Problems

Hi friends I own an Opel Astra 1.6 1991 petrol model. For the past few days I have been experiencing this probel.

Whenever I start the car it cranks but the engine doesn't start, it only starts once I step on the accellerator while cranking. I have checked the battery and it is fine and it is hardly a year since I changed the starter motor.

Sometimes it starts in the first crank this is true for both cold and hot starts.

Help me resolve this issue.

Thanks in advance.
navin_v8 is offline   Reply With Quote
Old 6th November 2009, 17:20   #5
BHPian
 
kapilsharma80's Avatar
 
Join Date: Jul 2007
Location: Chandigarh
Posts: 151
Thanked: 2 Times
Default

Are you sure it is 1991 model.

Get your rpm set right. tuned & timed.
kapilsharma80 is offline   Reply With Quote
Old 6th November 2009, 18:50   #6
BHPian
 
Join Date: Sep 2009
Location: Bangalore
Posts: 37
Thanked: 0 Times
Default

am pretty sure it's a battery problem, check it thoroughly once.
Soumya_Ramesh is offline   Reply With Quote
Old 6th November 2009, 20:18   #7
Senior - BHPian
 
pranavt's Avatar
 
Join Date: May 2008
Location: Mumbai
Posts: 1,617
Thanked: 251 Times
Default

Check the idler valve.
pranavt is offline   Reply With Quote
Old 6th November 2009, 21:55   #8
BHPian
 
neofromcapone's Avatar
 
Join Date: Nov 2007
Location: Bombay
Posts: 257
Thanked: 89 Times
Default

My santro had a similar problem, I guess winter aggravates this. Anyways the starter has some part which was near a part in the bonnet, that is rusting and some seepage occurred. Got that cleaned and now it works without any issues.

Hope this helps
neofromcapone is online now   Reply With Quote
Old 15th December 2009, 13:52   #9
BHPian
 
Join Date: Aug 2008
Location: Mumbai
Posts: 122
Thanked: 61 Times
Default Opel Astra 1.6 1997 Hot Start Problem

Hi Fellow Team-Bhpians,

I had posted a few months back about the starting problems in my 1.6 1997 opel astra.

The problem is very peculiar i.e. whenever i start my car in the morning i.e. cold start it starts immediately, but when i drive it for say 20-30 mins and stop and try starting the car again it cranks but refuses to start. This is the case only during hot starts i.e. starting the car after driving it for about 10-15 kms or beyond.

I have checked the battery and it appears to be fine also the same with starter it also appears fine. I read a thread somewhere in this Forum where a person had a similar problem with Palio 1.6 and he suggests to change the regulator but which regulator is he asking to change is my question.

I cannot continue to drive like this since i am afraid if the car stalls when i stop the car at traffic signals, etc.
navin_v8 is offline   Reply With Quote
Old 15th December 2009, 18:41   #10
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 14,516
Thanked: 1,895 Times
Default

Did you check the fuel pump? Is it functioning properly after you run for sometime?

How much has the car run otherwise, and when was the last proper maintenance done?

Hope you dont have any LPG CNG kit installed?
Jaggu is offline   Reply With Quote
Old 15th December 2009, 22:47   #11
BHPian
 
fast_elegance's Avatar
 
Join Date: Jun 2009
Location: Mangalore/Bangalore
Posts: 252
Thanked: 20 Times
Default

@Navin : I just went through the thread from the beginning. Have you changed cars after starting this thread. I am asking you this coz 1st it was 98 model, then 91 model and now 97 model.

Back to topic : Have the car checked at a competitive garage and I am sure the problems will be resolved. Looks like problem with the spark plugs.
fast_elegance is offline   Reply With Quote
Old 16th December 2009, 09:24   #12
Senior - BHPian
 
Psycho's Avatar
 
Join Date: Jul 2004
Location: Bangalore
Posts: 1,028
Thanked: 83 Times
Default

Quote:
Originally Posted by navin_v8 View Post
The problem is very peculiar i.e. whenever i start my car in the morning i.e. cold start it starts immediately, but when i drive it for say 20-30 mins and stop and try starting the car again it cranks but refuses to start. This is the case only during hot starts i.e. starting the car after driving it for about 10-15 kms or beyond.
There are only 2 reasons that come to mind for such a situation

1) Check your plug wires (typical symptom is a bit of jerking around 2k rpm while driving)
2) Check your fusebox for a short
Psycho is offline   Reply With Quote
Old 16th December 2009, 11:23   #13
BHPian
 
Join Date: Aug 2008
Location: Mumbai
Posts: 122
Thanked: 61 Times
Default

Quote:
Originally Posted by fast_elegance View Post
@Navin : I just went through the thread from the beginning. Have you changed cars after starting this thread. I am asking you this coz 1st it was 98 model, then 91 model and now 97 model.

Back to topic : Have the car checked at a competitive garage and I am sure the problems will be resolved. Looks like problem with the spark plugs.
Hey Buddy that was a typing mistake i have only one car its a 97 model.

Thanks.
navin_v8 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Opel Corsa 1.4 Petrol : Weird overheating problem Klub Class Technical Stuff 15 10th November 2011 22:30
Engine Swap for Opel Astra Club Class myshanks Modifications & Accessories 7 20th July 2010 10:46
Suspension issues with Opel Astra 1.6 97 model navin_v8 Technical Stuff 3 18th August 2008 18:15
Which Engine oil for Opel Astra Pani Technical Stuff 2 10th April 2008 21:40
Seeking opinion abt Opel Astra Club (Diesel) 2001 model flashy_vishy Sedans 18 19th October 2006 14:21


All times are GMT +5.5. The time now is 06:32.

Copyright 2000 - 2014, Team-BHP.com
Proudly powered by E2E Networks