Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 9th November 2009, 18:45   #1
BHPian
 
iamswift's Avatar
 
Join Date: Oct 2009
Location: Madras
Posts: 183
Thanked: 65 Times
Question Swift Vxi Nippon Security system - Issue?

I guess there is an issue in Swift Vxi + official nippon security system.

After pressing unlock button in the remote, if none of the doors are opened within 30 seconds, the security system auto locks. You have to press unlock again to open the doors.

This works perfectly for all the doors except the tailgate. (i.e) after unlock button is pressed and you immediately open the tailgate (within 30 seconds) using the key, still the security system auto locks itself after 30 seconds. It completely ignored the fact that tailgate is open.

Note: I have to use the key to open the tailgate as Vxi does not support remote unlock for tailgate. This option is available only in Zxi.

Do any of the Vxi guys face this issue? Or is it only me?

I hope I'm clear in the description of the issue. Let me know if you need further info.

One more question: Do you see door ajar indication in dashboard when you open the tailgate?
iamswift is offline   Reply With Quote
Old 9th November 2009, 22:14   #2
BHPian
 
Moonraker's Avatar
 
Join Date: Oct 2009
Location: Chennai
Posts: 171
Thanked: 2 Times
Default

Are you facing this issue recently or is it happening for quite sometime? Any idea if the car was travelling in some if the recent rains? I did face some issues with the Nippon remote in my esteem but i was able to fix it by cleaning the leads in the remote. May be i was lucky.
Moonraker is offline   Reply With Quote
Old 9th November 2009, 22:26   #3
BHPian
 
debugged's Avatar
 
Join Date: Jul 2009
Location: Bangalore
Posts: 37
Thanked: 3 Times
Default

I have a VDI with Nippon car security fitted. I haven't faced this issue. Does the "Door open" light come on when the tailgate is open? And does the alarm go off with alarm enabled and you open the tailgate?
debugged is offline   Reply With Quote
Old 9th November 2009, 22:39   #4
BHPian
 
maglev's Avatar
 
Join Date: Nov 2008
Location: New Delhi
Posts: 785
Thanked: 88 Times
Default

Nothing serious IAMSWIFT,

The sensor for the boot which detects whether the boot is open or shut is either malfunctioning or its not connected to the Nippon security system.

Just a visit to the service center should cure the problem.

I have faced the same issue for the bonnet in my Accent it got rectified in 5 mins.
They replaced the faulty sensor.
maglev is offline   Reply With Quote
Old 7th March 2011, 12:37   #5
Senior - BHPian
 
DieselFan's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 1,570
Thanked: 233 Times
Default Re: Swift Vxi Nippon Security system - Issue?

On Saturday I had a very peculiar problem of my Nippon Security system on my Swift VDI. I opened the car using the remote. put in the keys to start the engine and suddently the security system started hooting with lights blinking. I could never make it stop tried every thing and then called Maruti SS. The mechanic from maruti came but was unable to solve the problem so he took the electronic unit of the security system for a check up. He has no clue on why the security system to start hooting when there is no breakin. when it started hooting I felt like I am a thief stealing my own car.

Can anyone point out the address of the nippon service center in South Bangalore?
DieselFan is offline   Reply With Quote
Old 7th March 2011, 17:37   #6
Senior - BHPian
 
IndigoXLGrandDi's Avatar
 
Join Date: Aug 2009
Location: Solapur (MH-13)
Posts: 1,029
Thanked: 160 Times
Default Re: Swift Vxi Nippon Security system - Issue?

I am also facing Strange Issue with OE Security System.

Our Indigo XL came with Factory Fitted Security System (Don't know the Brand, may be Nippon).

For past few months, the Engine Immobiliser gets activated even when the key is still in the Ignition Slot.

This occurs randomly.
Suppose I arrive at a Signal and turn the ignition Off. Sometimes the engine immobiliser gets activated after 30seconds- 1minute depending on the MOOD of the Immobiliser.
When I press the Unlock button (after the immobiliser has got activated), the Hazard Lights Blink for 5 times and Then Only I can Start the Car. If I crank during the Blinking of Hazard Lights, the car does not start.

Sometimes the Immobiliser does not get activated even if the key is not removed after 2-3 minutes after turning the Engine OFF.

How to solve this problem.
IndigoXLGrandDi is offline   Reply With Quote
Old 18th May 2011, 17:24   #7
Senior - BHPian
 
IndigoXLGrandDi's Avatar
 
Join Date: Aug 2009
Location: Solapur (MH-13)
Posts: 1,029
Thanked: 160 Times
Default Re: Swift Vxi Nippon Security system - Issue?

Friends please answer my question.
I am facing the above issue more often.

At Signals, if I have to wait for more than 30-45 seconds, I wish I could turn off the engine to avoid Emissions. But if I turn off the engine, the Immobilizer gets activated (Even if the key has not removed from Ignition Switch) and I have to Press the Unlock Button on Remote to Deactivate the Immobilizer. After I press the Unlock Button, the Hazard Lights Blink for 5 Times and I have wait for 5 seconds (Blinking of Hazard Lights for 5 times takes approx. that much time).
Please help me on this as I dont want to go to TASS.
IndigoXLGrandDi is offline   Reply With Quote
Old 19th May 2011, 08:38   #8
Senior - BHPian
 
DieselFan's Avatar
 
Join Date: Mar 2007
Location: Bangalore
Posts: 1,570
Thanked: 233 Times
Default Re: Swift Vxi Nippon Security system - Issue?

hi Indigo,

Please refer to the user manual of the security system and you will need to do the requisite setup to solve the problem. I think the security is arming the car when you switch of at signals after 30 sec. this is a setup feature which can be disabled.

If you can't make out the setup or you don't have the manual please call Nipon security support in your city.

DF.
DieselFan is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help required on nippon security system in my SX4 ZXI premanshu Modifications & Accessories 4 22nd December 2015 16:15
Swift ZXi/VXi Nippon Security System Question pjbiju Technical Stuff 59 10th December 2015 21:27
SX4 - Mid term review at 4000km and How to (Nippon Security system) car-go Long-Term Ownership Reviews 12 23rd December 2009 14:31
How good is Maruti MGA Nippon Security system? lordofgondor Modifications & Accessories 17 26th June 2007 20:00


All times are GMT +5.5. The time now is 04:44.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks