Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 19th November 2009, 14:13   #1
BHPian
 
Join Date: May 2006
Location: Mumbai
Posts: 85
Thanked: 32 Times
Default Help - Laura AC weird problem

Dear Gurus, Need some help and advice.

Problem - Particularly when the engine is cold (morning OR after few hrs gap). Once the AC is switched on it does not cool for a good 5 - 10 min.Not even in idling nor while driving at any speed.

After little finding, I have observed that even after I switched on the AC, the compressor does not gets on till the engine gets sufficiently warm and the Radiator cooling fan start up. It seems that the AC compressor and AC fan starts up only when the radiator cooling fan starts up. Pretty weired. This has started happening on its own and a week before. However, once the cooling starts it work normal and effective as usual.

Car has run 44000 KM and and 20 months old. last 3 service done at JMD, Mumbai. This time I was in Pune, so got checked up at Asset Auto.

Findings at Asset Auto : - Gas Checked. Its was 450 gm (0.450 Kg), full gas is 0.525 kg, so after 20 months, it sounds normal. No leakage, Gas and oil recovered, vaccumed and filled again. So no leakage and no gas issue.

two VAS logs taken out after a gap of 30 min and send to Skoda, AUrangabad with Compressor sr no.

Please help, what can be problem, and will it be covered in Warranty as the car is less than 24 months, but it has crossed 40000 KM.

Thanks, Vipul

Last edited by vipul_bscity : 19th November 2009 at 14:15.
vipul_bscity is offline   Reply With Quote
Old 19th November 2009, 14:39   #2
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,476 Times
Default

Have they checked and ruled out all the AC circuit sensors, connector and fuses?
Jaggu is offline   Reply With Quote
Old 19th November 2009, 17:37   #3
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,476 Times
Default

Vipul not scaring you but you might want to take a look at this also https://www.team-bhp.com/forum/techn...-question.html
Jaggu is offline   Reply With Quote
Old 20th November 2009, 13:53   #4
Newbie
 
Join Date: Oct 2009
Location: Navi Mumbai
Posts: 14
Thanked: 0 Times
Default

[quote=vipul_bscity;1590877]Dear Gurus, Need some help and advice.

Problem - Particularly when the engine is cold (morning OR after few hrs gap). Once the AC is switched on it does not cool for a good 5 - 10 min.Not even in idling nor while driving at any speed.

Hi Vipul,

I identified similar problem 4 weeks ago with my 2007 (Aug) Laura L&K AT, the problem was found with compressor and condenser. Though the car was out of warranty, Skoda replaced both under "goodwill warranty" at not cost. I paid only the labour charges at JMD, Nerul. It is working fine now.
I must appreciate efforts that JMD did put and pursue the matter with Skoda to get the replacement under goodwill warranty.
kshirekar is offline   Reply With Quote
Old 25th January 2010, 18:18   #5
CBJ
Newbie
 
Join Date: Jan 2010
Location: Mumbai
Posts: 1
Thanked: 0 Times
Default

[quote=kshirekar;1592668]
Quote:
Originally Posted by vipul_bscity View Post
Dear Gurus, Need some help and advice.

Problem - Particularly when the engine is cold (morning OR after few hrs gap). Once the AC is switched on it does not cool for a good 5 - 10 min.Not even in idling nor while driving at any speed.

Hi Vipul,

I identified similar problem 4 weeks ago with my 2007 (Aug) Laura L&K AT, the problem was found with compressor and condenser. Though the car was out of warranty, Skoda replaced both under "goodwill warranty" at not cost. I paid only the labour charges at JMD, Nerul. It is working fine now.
I must appreciate efforts that JMD did put and pursue the matter with Skoda to get the replacement under goodwill warranty.
Hi kshirekar,
I too have the same problem in my 2006 June Laura L&K AT. The replacement cost for the compressor/condenser including labour is Rs.70K..unacceptable! Plus, Skoda Autobahn hasn't been as responsive as I'd like them to be. I could take the car to JMD but all my service history is with Autobahn. Any suggestions to push this matter along? Thanks...
CBJ is offline   Reply With Quote
Old 1st February 2010, 17:16   #6
Newbie
 
Join Date: Oct 2009
Location: Navi Mumbai
Posts: 14
Thanked: 0 Times
Default

[quote=CBJ;1699311]
Quote:
Originally Posted by kshirekar View Post

Hi kshirekar,
I too have the same problem in my 2006 June Laura L&K AT. The replacement cost for the compressor/condenser including labour is Rs.70K..unacceptable! Plus, Skoda Autobahn hasn't been as responsive as I'd like them to be. I could take the car to JMD but all my service history is with Autobahn. Any suggestions to push this matter along? Thanks...
Hi CBJ,
You will have similar estimate from JMD as well. Better to get the work done outside. I had come across details of make and model of the compressor/condenser on one the thread on Team BHP, let me check if I can get that for you.
kshirekar is offline   Reply With Quote
Old 1st February 2010, 17:25   #7
Newbie
 
Join Date: Oct 2009
Location: Navi Mumbai
Posts: 14
Thanked: 0 Times
Default

[quote=CBJ;1699311]
Quote:
Originally Posted by kshirekar View Post

Hi kshirekar,
I too have the same problem in my 2006 June Laura L&K AT. The replacement cost for the compressor/condenser including labour is Rs.70K..unacceptable! Plus, Skoda Autobahn hasn't been as responsive as I'd like them to be. I could take the car to JMD but all my service history is with Autobahn. Any suggestions to push this matter along? Thanks...
Hi CBJ,

Please visit the link http://www.team-bhp.com/forum/techni...-question.html (Skoda Laura L&K Compressor and Condenser question) and you will have all the required details.

Kishore
kshirekar is offline   Reply With Quote
Old 9th February 2010, 17:58   #8
BHPian
 
Join Date: May 2006
Location: Mumbai
Posts: 85
Thanked: 32 Times
Default Update: Help - Laura AC weird problem

Update: In Brief - Compressor and Condenser replaced by Skoda under warranty. No labor charges also at Asset Auto Pune. Only Gas and compressor oil replaced (cost 1250/- rs)

Details: It was just in line of warranty expiration. Asset Auto tried all means as usual not to help the customer and delay the process indefinitely. More pain for them was that I was a regular to JMD Mumbai till now. Asset Auto sent a Wrong VAS Log to Skoda which was eventually ends up in rejecting the claim.

I then directly talked to Skoda Aurangabad, narrated the whole story at Asset Auto, followed by a mail to Skoda. To my surprise, One the same day Skoda has instructed Asset to call upon the vehicle and get a fresh investigation done.

Got a call promptly from Swaroop ( Advisor at Asset, who has earlier told me to goto Europa Auto, other dealer in Pune, as Asset can't sent another log to Skoda), and he has requested me to come to Service station.

Went there promptly next day, Asset behavior seems changed, got a fresh log taken in front of me, any laymen also can tell from the log that the Compressor has gone Kaput.

IN a weeks time got a brand new compressor and condenser fitted in my car with absolutely no cost. There was no need to change the gas and oil also as it was recharged while doing the earlier diagnosis, however, I got it done.

Conclusion: hard follow up directly from Skoda can help in certain cases.

The compressor fitted was of the same make/model - Sanden PXE 16, clutch less, next failure expected in another 2 years time again

Good news for new laura buyers, New Laura has a clutch based compressor, which sadly can't be fitted in Old Lauras :(
vipul_bscity is offline   Reply With Quote
Old 18th August 2010, 06:59   #9
Newbie
 
Join Date: Jan 2010
Location: Chennai
Posts: 4
Thanked: Once
Post

Quote:
Originally Posted by kshirekar View Post
I identified similar problem 4 weeks ago with my 2007 (Aug) Laura L&K AT, the problem was found with compressor and condenser. Though the car was out of warranty, Skoda replaced both under "goodwill warranty" at not cost. I paid only the labour charges at JMD, Nerul. It is working fine now.

I must appreciate efforts that JMD did put and pursue the matter with Skoda to get the replacement under goodwill warranty.
Hi Shirekar, could you let me know how it was done under "goodwill warranty" ? Skoda India refused goodwill warranty for me in Chennai as I had taken the vehicle for service late i.e. some 1000km later in 1st service and 4000km in the 2nd service. Were all your services done in the correct km intervals?
mah_mcp is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird engine problem in Bajaj CT 100, please help! rajivanoj Motorbikes 12 15th June 2012 13:39
Help in solving a weird laptop problem wolg Gadgets, Computers & Software 20 8th October 2008 07:03
Help!! Alto facing a weird vibration problem wanderluster The Indian Car Scene 0 8th September 2007 01:15
Weird problem...Palio Iknowthisguy Technical Stuff 16 31st August 2006 08:58
Weird computer bootup problem adya33 Gadgets, Computers & Software 7 28th March 2006 23:50


All times are GMT +5.5. The time now is 08:26.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks