Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 17th December 2009, 17:13   #1
BHPian
 
shiva_cool87's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 138
Thanked: 0 Times
Unhappy Indica Petrol - Not Starting!

Three mechanics have checked the car but they look clueless! My car has done around 25k kms and its around 4 yrs old.Could this be coz of a faulty starting sensor? How much would it cost? Any suggestions/help would be really great.!
shiva_cool87 is offline   Reply With Quote
Old 17th December 2009, 17:24   #2
Senior - BHPian
 
manikjeet's Avatar
 
Join Date: Sep 2006
Location: chandigarh
Posts: 1,606
Thanked: 109 Times
Default

have you got your car checked by a electrician tell him to see all the fuses as well as the main fuel pump fuse
manikjeet is offline   Reply With Quote
Old 17th December 2009, 17:26   #3
Senior - BHPian
 
SPIKE ARRESTOR's Avatar
 
Join Date: Nov 2009
Location: Deutschland
Posts: 2,676
Thanked: 744 Times
Default

what exactly is the symptom? is it not cranking or cranking but not starting? only after knowing the exact symptom a comment can be made?
SPIKE ARRESTOR is online now   Reply With Quote
Old 17th December 2009, 17:27   #4
BHPian
 
shiva_cool87's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 138
Thanked: 0 Times
Default

yeah,the electrician just checked my car.He was the one who suggested me to change the Starting Sensor.
shiva_cool87 is offline   Reply With Quote
Old 17th December 2009, 17:28   #5
Senior - BHPian
 
manikjeet's Avatar
 
Join Date: Sep 2006
Location: chandigarh
Posts: 1,606
Thanked: 109 Times
Default

then i suggest you take it to TASS
manikjeet is offline   Reply With Quote
Old 17th December 2009, 17:28   #6
Team-BHP Support
 
.anshuman's Avatar
 
Join Date: Dec 2004
Location: Good-Gaon
Posts: 7,710
Thanked: 8,930 Times
Default

Please get the car checked at some competent workshop, The reasons can be anything from choked injectors, faulty fuel pump, ignition coil.......
.anshuman is offline   Reply With Quote
Old 17th December 2009, 17:33   #7
BHPian
 
shiva_cool87's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 138
Thanked: 0 Times
Default

I want to make sure that TASS doesn't loot me for what could be a small issue....!

Could it be a problem with the glow plugs?
shiva_cool87 is offline   Reply With Quote
Old 17th December 2009, 17:51   #8
Team-BHP Support
 
.anshuman's Avatar
 
Join Date: Dec 2004
Location: Good-Gaon
Posts: 7,710
Thanked: 8,930 Times
Default

Quote:
Originally Posted by shiva_cool87 View Post
Could it be a problem with the glow plugs?
AFAIK Only the diesels come with glow plugs.
.anshuman is offline   Reply With Quote
Old 17th December 2009, 22:39   #9
Senior - BHPian
 
wanderernomad's Avatar
 
Join Date: Jul 2007
Location: Chandigarh
Posts: 2,390
Thanked: 786 Times
Default

Unless you tell us the exact problem you will have a virtual data bank of information as to what all can go wrong in the car. So guys please when ever you request suggestions on some issue please be very very specific. Its not like you make a vague statement simply as if to check if there are enough car nuts around.
wanderernomad is offline   Reply With Quote
Old 17th December 2009, 23:20   #10
BHPian
 
dkamath's Avatar
 
Join Date: May 2006
Location: Bangalore
Posts: 544
Thanked: 85 Times
Default

Does the "Check Engine" lamp glow within the instrument console? If the car can be cranked, then you could try activating the "limp mode" switch under the driver's seat. If it doesn't start even then, then sorry, no idea.
dkamath is offline   Reply With Quote
Old 18th December 2009, 02:59   #11
BHPian
 
shiva_cool87's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 138
Thanked: 0 Times
Default

When I turn on the key,i see those red Battery,hand break indicators and when I try to start,the Check Engine indicator blinks.
shiva_cool87 is offline   Reply With Quote
Old 18th December 2009, 14:33   #12
BHPian
 
shiva_cool87's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 138
Thanked: 0 Times
Default

Any inputs/suggestions/help ? Tomorrow the guys from TASS would be taking my car for a check up and I don't want 'em to swindle me....
shiva_cool87 is offline   Reply With Quote
Old 18th December 2009, 15:40   #13
BANNED
 
Join Date: Nov 2004
Location: Bangalore / Madras
Posts: 1,980
Thanked: 14 Times
Default

Just below the driver's seat, you will find a tube like thing with a button on top - please try pressing the button and then cranking.
hrag is offline   Reply With Quote
Old 18th December 2009, 17:58   #14
Team-BHP Support
 
Jaggu's Avatar
 
Join Date: May 2004
Location: Bangalore
Posts: 17,752
Thanked: 7,471 Times
Default

Which car is this, what engine configuration does it run?

@hrag: are you referring to fuel cut off/reset switch?
Jaggu is offline   Reply With Quote
Old 19th December 2009, 19:44   #15
BHPian
 
shiva_cool87's Avatar
 
Join Date: Feb 2006
Location: Bangalore
Posts: 138
Thanked: 0 Times
Default

@hrag - I did find that thing....but I dont see any button as such!

BTW its a Indica Lsi.

And also...thnx for the replies so far !
shiva_cool87 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problems Indica DLG vfmanuel Technical Stuff 19 14th December 2007 00:09
Cold starting with the new Indica NA sidharths84 Technical Stuff 6 3rd September 2007 17:38
Starting problem in INDICA... hianooo Technical Stuff 29 17th April 2007 18:15
Indica Turbo --Screeching sound while starting?? werfish Technical Stuff 8 4th March 2007 14:18
Palio not starting; ECU Check light not lighting up shineshine Technical Stuff 2 12th August 2006 11:50


All times are GMT +5.5. The time now is 01:28.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks