Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 29th August 2005, 17:23   #1
BANNED
 
hellspawn's Avatar
 
Join Date: Jul 2005
Location: noida
Posts: 1,686
Thanked: 6 Times
Infractions: 0/1 (10)
Question zen acceleration problem

hey
whenever i accelerate my mpfi zen,as in i floor the pedal(like when you drag:highest rpm in every gear),it feels as if i am driving an automatic.the rpm rises which i can tell from the engine sound and then the car pull away.its like the rubberband effect that you feel in automatics .i havent taken it to the mechanic cos i first wanted to take the advice of all u guys.pleez hlp.my car has done 56000kms but till now it has received a service every 50000kms without fail.pl advise.tahnx in advance.
hellspawn is offline   Reply With Quote
Old 29th August 2005, 19:03   #2
BHPian
 
pranil's Avatar
 
Join Date: Mar 2005
Location: Navi Mumbai
Posts: 153
Thanked: 2 Times
Default Clutch plate

Quote:
Originally Posted by hellspawn
hey
whenever i accelerate my mpfi zen,as in i floor the pedal(like when you drag:highest rpm in every gear),it feels as if i am driving an automatic.the rpm rises which i can tell from the engine sound and then the car pull away.its like the rubberband effect that you feel in automatics .i havent taken it to the mechanic cos i first wanted to take the advice of all u guys.pleez hlp.my car has done 56000kms but till now it has received a service every 50000kms without fail.pl advise.tahnx in advance.

Have u replaced the clutch plate. Since it is done 56000 KM. SIf u have driven in City it has failed most probably now.


Simple to test it. When at standstill press the clutch You will feel two points

first when the slack in cable is taken up and clucth startes to move

Second pressure point when the clucth actually gets diengaged.

If u can feel thos distinctively the may be u should get your clucth overhauled.

Price approx. 2000-3000 I think.
pranil is offline   Reply With Quote
Old 29th August 2005, 22:42   #3
BANNED
 
hellspawn's Avatar
 
Join Date: Jul 2005
Location: noida
Posts: 1,686
Thanked: 6 Times
Infractions: 0/1 (10)
Default

@pranil:
hey thanx bro will go get it checked out first thing in the morning.thanx alot.
hellspawn is offline   Reply With Quote
Old 10th September 2005, 11:15   #4
Newbie
 
The Stig's Avatar
 
Join Date: Jan 2005
Location: Mumbai
Posts: 13
Thanked: 0 Times
Default

This is a very commmon problem in a zen. I too have a zen and face the same problem, so i changed the clutch plate. but guess what the problem still occurs!!! Initially when I changed the clutch plate it was good for a few hunderd Kms then again the problem started recurring! What i feel is that these cars are not ment to be driven like that. When I show the car to the mechanics they dont seem to be understanding the problem!!! I am now totally confused as to what to do?? Could someone help me with this!! Pls
The Stig is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pulsar 180cc Acceleration Problem Wayne D Motorbikes 25 17th December 2014 09:58
Vento AT acceleration problem noopster Technical Stuff 18 13th October 2011 11:23
Esteem jerky acceleration starting problem...help devp24 Technical Stuff 27 18th November 2010 12:50
Bajaj Avenger 180cc: Unresolving issue with acceleration (Not a carburetor problem) Mansha Motorbikes 36 20th August 2010 12:02
$1M prize for identifying car acceleration problem bj96 Technical Stuff 0 3rd March 2010 15:40


All times are GMT +5.5. The time now is 06:16.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks