Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 8th September 2005, 12:25   #16
Senior - BHPian
 
shuvc's Avatar
 
Join Date: May 2005
Location: Kolkata
Posts: 2,895
Thanked: 283 Times
Default

Hi,

A similar problem is already being discussed in this thread ..

http://www.team-bhp.com/forum/showthread.php?t=5354
shuvc is offline   Reply With Quote
Old 8th September 2005, 12:31   #17
BHPian
 
vivek_pinkoo's Avatar
 
Join Date: Jun 2005
Location: Gurgaon
Posts: 194
Thanked: 5 Times
Default

My 15 days old baleno also making "khatak" sound when goes on path hole , can any body comment why it happening? Is it ragular problem in all Baleno or some thing wrong with my car?

Note: For info let me tell u, I have got my tyre changed from 165/80 R13 to 185/65 R 13.

What should I do now?
vivek_pinkoo is offline   Reply With Quote
Old 8th September 2005, 13:14   #18
Senior - BHPian
 
Join Date: Dec 2004
Location: pune
Posts: 2,088
Thanked: 48 Times
Default

@vivkek_pinkoo, this is a well known problem with Baleno suspension and good news is that, solution to this problem is also known. So, I guess, you need not worry much.
RX135 is offline   Reply With Quote
Old 8th September 2005, 14:58   #19
BHPian
 
Join Date: Mar 2005
Location: Navi Mumbai
Posts: 54
Thanked: 0 Times
Default

guys,

this problem was discussed earlier on one of the threads and a solution was also pin pointed. Pls search through the earlier threads for a solution.
Rishi is offline   Reply With Quote
Old 20th January 2006, 11:30   #20
Senior - BHPian
 
shuvc's Avatar
 
Join Date: May 2005
Location: Kolkata
Posts: 2,895
Thanked: 283 Times
Default

haha .. add me to this list ! The 'khatak' sound continues ... MUL hasn't rectified anything yet. I've already given them this info in my feedback. Will keep following up now. As of now, I am avoiding craters

Was there another thread related to this topic ? The link I have in my post below, is broken.
shuvc is offline   Reply With Quote
Old 20th January 2006, 12:44   #21
Senior - BHPian
 
Surprise's Avatar
 
Join Date: Feb 2005
Location: Chennai
Posts: 2,299
Thanked: 129 Times
Default

Same problem in the brand new demo car. It appeared in every crater you hit irrespective of the speed (crater is somewhat deeper & thats the fate of some chennai road.

Quote:
Originally Posted by Buffetfan
Let me take a print of this forum...and FAX to the local Maruti Office tomorrow
Great Move. If they could get it fixed after delivery, why not even before making the delivery. This could remove a (or may be the only) stain from the babe.
Surprise is offline   Reply With Quote
Old 22nd January 2006, 03:34   #22
Senior - BHPian
 
Join Date: May 2005
Location: Hyderabad
Posts: 1,099
Thanked: 157 Times
Default

the "contact us" par of teh Maruti webiste (supposedly only for "registered users" does not) work. three mails to the local maruti dealer have not elicited any response..though he has offered to change the steering assembly in warranty...my only convern is that if every car has this sound..then what do i get after changing steering..so I owanted them to contact maruti...they have not done it yet...
I will try to contact maruti next weeks..any pertinent email ids will help....let me know
Buffetfan is offline   Reply With Quote
Old 25th January 2006, 19:10   #23
BHPian
 
Join Date: Aug 2005
Location: Bangalore
Posts: 978
Thanked: 5 Times
Default

This thread reminded me that I too have experienced this once!
I heard that loud thud, apparently from the front left wheel when the I unknowingly hit a pothole. I wasn't at high speed at all (may be around 40-50kmph, still running-in), but the sound was so loud that it made me think that the pothole must have been quite big or deep, which I couldn't notice in the dark... and I might have damaged the wheel or something...after reaching home I looked around and it was a great relief since there was no sign of any damage! Next day, I saw the same pothole in broad daylight, it wasn't as big as I had imagined

Now I am keen to know the solution, but unfortunately shuvc's link to another thread (5354) is broken, which is referred to at many other places too. Has this thread been deleted or lost in recent s/w migration? mods, please help
santosh.s is offline   Reply With Quote
Old 28th May 2007, 13:17   #24
BHPian
 
Join Date: May 2006
Location: On the road...
Posts: 222
Thanked: 135 Times
Default

Hi All,

I have searched the entire forum but I cannot locate the thread where this problem is addressed. Can somebody help by pointing out the correct thread or by giving the solution to this problem.
Traveler is online now   Reply With Quote
Old 25th August 2007, 17:22   #25
BHPian
 
vivek_pinkoo's Avatar
 
Join Date: Jun 2005
Location: Gurgaon
Posts: 194
Thanked: 5 Times
Default

Quote:
Originally Posted by manikahuja View Post
Hi All,

I have searched the entire forum but I cannot locate the thread where this problem is addressed. Can somebody help by pointing out the correct thread or by giving the solution to this problem.
Call me at 9313029514. I got it done in my Baleno
vivek_pinkoo is offline   Reply With Quote
Old 25th August 2007, 20:49   #26
BHPian
 
Join Date: Mar 2005
Location: goa
Posts: 981
Thanked: 43 Times
Default

Quote:
Originally Posted by vivek_pinkoo View Post
Call me at 9313029514. I got it done in my Baleno
please tell us, if possible, what was done. My warranty expires Sept 25, and I would want to claim the work under warranty if possible.
filcord is offline   Reply With Quote
Old 3rd September 2007, 15:36   #27
Distinguished - BHPian
 
BlackPearl's Avatar
 
Join Date: Aug 2005
Location: Calcutta
Posts: 2,311
Thanked: 4,387 Times
Default

Quote:
Originally Posted by vivek_pinkoo View Post
Call me at 9313029514. I got it done in my Baleno
@vivek_pinkoo - can you please tell us about the solution?
BlackPearl is offline   Reply With Quote
Old 3rd September 2007, 23:26   #28
BHPian
 
shivshanker's Avatar
 
Join Date: Jul 2007
Location: Mumbai
Posts: 308
Thanked: 87 Times
Default Baleno Steering Problems

On my 2005 VXI, I have noticed and have been complaining to MUL too, from day one.



After 44K Kms and countless trips to the service station, this sound still remains.

I think all of us on the forum should send a letter in writing to MUL executives, as an email does not evoke any response.
shivshanker is offline   Reply With Quote
Old 22nd November 2011, 15:00   #29
Newbie
 
Join Date: Nov 2011
Location: mumbai
Posts: 16
Thanked: Once
Default Re: Baleno Front suspension sound

even my baleno has started making a sound from the front right hand tyre whenever i go over any potholes or bumps in the road? how could i solve this problem?
kartikeya.bisen is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front wheel .steering column ticking sound.. Need urgent help!! DRC Technical Stuff 34 27th April 2015 11:31
Ritz - Sound from front suspension funda2max Technical Stuff 6 15th October 2013 21:27
Jarring noise front brand new left front speaker skrules In-Car Entertainment 13 26th December 2011 10:53
Yamaha Gladiator - sound from front suspension Hashim Motorbikes 8 20th June 2011 19:03
What's that sound from my front suspension? clevermax Technical Stuff 2 18th April 2008 09:22


All times are GMT +5.5. The time now is 08:33.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks