Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 10th March 2010, 16:18   #31
Senior - BHPian
 
aargee's Avatar
 
Join Date: Jan 2010
Location: KATN
Posts: 4,694
Thanked: 2,115 Times
Default

Update - Did a 27.2 Kms drive today & did experimenting on headlights
Result - Nothing happened
aargee is offline   Reply With Quote
Old 13th March 2010, 21:02   #32
Senior - BHPian
 
aargee's Avatar
 
Join Date: Jan 2010
Location: KATN
Posts: 4,694
Thanked: 2,115 Times
Default

Another 150+ odd KMS done & not a single problem yet; The MASS guys suggested not to touch anything until the problem crops up again - I agreed with them
aargee is offline   Reply With Quote
Old 19th July 2013, 14:00   #33
BHPian
 
Roshun's Avatar
 
Join Date: Oct 2005
Location: Delhi
Posts: 147
Thanked: 24 Times
Default Re: Switching ON headlights shuts OFF the engine

Strangely, I've just experienced this very same problem with my Scorpio, which is now 7.5 years old and has done 1.48 lakh Km. I've got Philips 90/100 lights, which have been doing duty for over 5 years (with a couple of bulb replacements). It has a hella wiring kit with relays and ceramic holders.

Now sometimes when I flash the high beam, the tacho & speedo drop, there's a jerk in the engine and the music system goes off and comes back on. Same thing happens if I switch the headlamps on. No issue in parking lamp position or fog lamp position.

I also noticed another problem. At idle, when I had my foot on the brake, the brake lamp, interior lights were flickering (car was at idle just before parking), but revving the engine made them stable. If I switched off the engine and just kept the key in the ignition on position, all lights functioned normally.

Question: Could this be an alternator rectifier issue or a faulty headlamp relay that's earthing?

(Sorry for raking up an old thread - but this problem is more or less identical to aargee's)
Roshun is offline   Reply With Quote
Old 21st July 2013, 14:02   #34
BHPian
 
itsashishsharma's Avatar
 
Join Date: Sep 2012
Location: Bangalore
Posts: 683
Thanked: 570 Times
Default Re: Switching ON headlights shuts OFF the engine

Something similar happened with my father's Baleno. Car was in excellent running condition, as good as new at around 20-25K on odo.
Problem was that at idle, the revs would go down till around 400-500 and wouldn't even settle there, on the other hand, while driving, revs will fall down sharply and eventually result in engine switching to off. Even the MASS guy couldn't apprehend the issue. For months it was like this only for us until some random mechanic finding the issue with wiring being bitten by rodents.

being a Baleno, new wiring was either unavailable/costly as hell, so duct tape was used to fix the issue and now for last 6 years or so, absolutely no issues at all !!
itsashishsharma is offline   Reply With Quote
Old 21st July 2013, 20:57   #35
BHPian
 
RM2488's Avatar
 
Join Date: Jun 2012
Location: Thane
Posts: 170
Thanked: 117 Times
Default Re: Switching ON headlights shuts OFF the engine

Quote:
Originally Posted by Roshun View Post
Strangely, I've just experienced this very same problem with my Scorpio, which is now 7.5 years old and has done 1.48 lakh Km. I've got Philips 90/100 lights, which have been doing duty for over 5 years (with a couple of bulb replacements). It has a hella wiring kit with relays and ceramic holders.

Now sometimes when I flash the high beam, the tacho & speedo drop, there's a jerk in the engine and the music system goes off and comes back on. Same thing happens if I switch the headlamps on. No issue in parking lamp position or fog lamp position.

I also noticed another problem. At idle, when I had my foot on the brake, the brake lamp, interior lights were flickering (car was at idle just before parking), but revving the engine made them stable. If I switched off the engine and just kept the key in the ignition on position, all lights functioned normally.

Question: Could this be an alternator rectifier issue or a faulty headlamp relay that's earthing?

(Sorry for raking up an old thread - but this problem is more or less identical to aargee's)
It appears to be a weak battery. Here's a simple way to test (when the car has been left alone overnight, ie it is cold):
1. Switch on the interior light.

2. Hit the brakes. If the interior light dims significantly, the battery isn't charged enough. There could be myriad reasons for that.

3. You have mentioned the lights are not flickering without the engine running. But are they dimmer without the engine running? Does cranking and revving make them significantly brighter?

4. If you have a multimeter, check the battery voltage before cranking, and then with the engine idling. Post the readings.

5. Repeat 1-4 after a 30-min drive without headlights.
RM2488 is offline   Reply With Quote
Old 21st July 2013, 23:09   #36
BHPian
 
Roshun's Avatar
 
Join Date: Oct 2005
Location: Delhi
Posts: 147
Thanked: 24 Times
Default Re: Switching ON headlights shuts OFF the engine

I have a multimeter and I checked the voltage after a full-night's rest before starting. Standing battery voltage - 12.9 volts. Started the car and it jumped to 14.1 volt for a few minutes before settling at 13.8 volts. The battery is in decent condition - it's 3.5 years old, a Tata Green 80AH battery.

I found a faulty relay that was going crazy (clicking on and off really fast, when this issue happened) - the condensor fan relay (30A). I swapped it with a spare that I had. The problem hasn't recurred so far, so I'm assuming it was the bad relay that was messing up all the rest of the electronics. But I'll observe it for a couple of days and see.
Roshun is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching off the engine at traffic lights Rough Square Technical Stuff 83 14th April 2015 14:57
Engine shuts off in neutral gear 2cents Technical Stuff 24 25th September 2013 20:44
Punto music system (not stock) not switching off after switching off engine!! praz Technical Stuff 17 9th March 2011 09:55
Engine Smooth after switching off and on again DWind Technical Stuff 6 21st December 2009 18:54
Zen - Engine Switching off on long drives Tiger Technical Stuff 10 11th January 2008 10:28


All times are GMT +5.5. The time now is 09:28.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks