Go Back   Team-BHP > Under the Hood > Technical Stuff


Reply
 
Thread Tools Search this Thread
Old 9th March 2010, 21:00   #1
Senior - BHPian
 
greenhorn's Avatar
 
Join Date: Apr 2007
Location: TN-14
Posts: 6,838
Thanked: 1,316 Times
Default Difficulty in engaging 1st/2nd/Reverse with the engine on

All of a sudden, My gearbox has started acting up. I have LOTS of difficulty engaging 1st. slightly less engaging 2nd with the engine on, and the car at rest. Once its running, its not a big issue. Similarly, with the car at rest, reverse engages with a crash of gears.
The gears slot fine with the engine off.
Any idea what's wrong ?
greenhorn is offline   Reply With Quote
Old 9th March 2010, 21:44   #2
Senior - BHPian
 
ImmortalZ's Avatar
 
Join Date: Jan 2008
Location: Trivandrum
Posts: 2,133
Thanked: 139 Times
Default

Uh oh. Synchro troubles?
ImmortalZ is offline   Reply With Quote
Old 9th March 2010, 22:22   #3
Senior - BHPian
 
SPIKE ARRESTOR's Avatar
 
Join Date: Nov 2009
Location: Deutschland
Posts: 2,676
Thanked: 744 Times
Default

@greenhorn, first of all which car are you talking about? is it cable operated or direct link operated? Assuming the lubricants are in order and topped up the likely cause for hard shifting may be- a faulty selector mechanism, faulty clutch/release bearing, if it is a cable shift transmission get your shift cable checked and oiled properly, that may sometimes solve the problem.

Spike

Last edited by SPIKE ARRESTOR : 9th March 2010 at 22:39. Reason: add info
SPIKE ARRESTOR is offline   Reply With Quote
Old 9th March 2010, 23:56   #4
Senior - BHPian
 
Join Date: Sep 2006
Location: zxc
Posts: 3,394
Thanked: 658 Times
Default

WHich car is this.

Don't open the gearbox so soon. It can just be a clutch cable or its settings.
SirAlec is offline   Reply With Quote
Old 10th March 2010, 16:00   #5
GTO
Team-BHP Support
 
GTO's Avatar
 
Join Date: Feb 2004
Location: Bombay
Posts: 47,729
Thanked: 89,228 Times
Default

Greenhorn,

Experienced this problem twice. The first time, it was a worn out clutch, second the clutch cable required proper setting.
GTO is offline   Reply With Quote
Old 10th March 2010, 16:04   #6
Senior - BHPian
 
planet_rocker's Avatar
 
Join Date: Sep 2006
Location: Bong-land
Posts: 2,320
Thanked: 365 Times
Default

Check Clutch/Brake oil level - the gears will not engage (with engine on) if there is a leak in the clutch fluid pipe.
planet_rocker is offline   Reply With Quote
Old 10th March 2010, 16:17   #7
Senior - BHPian
 
greenhorn's Avatar
 
Join Date: Apr 2007
Location: TN-14
Posts: 6,838
Thanked: 1,316 Times
Default

spike, this is a 2007 indica. I believe it has a link operated gearbox. I've done just 31K kms. I wanted to have my independent mech to have a look. Based on the symptoms I described over the phone, he said it could be a weak clutch, but needed a look. I wanted his opinion, but dad insisted on taking to the TASC.
The clutch had always been hard, but the gears were very smooth. This issue showed up suddenly yesterday night.
The car was given today morning, and they say they are replacing the clutch assembly, and that it would not be covered under the extended warranty, and it should cost within 6k for sure.

*sigh*. that's 10+ k for maintainence so far this month.
greenhorn is offline   Reply With Quote
Old 10th March 2010, 16:44   #8
Senior - BHPian
 
Shan2nu's Avatar
 
Join Date: Feb 2004
Location: Hubli - Karnata
Posts: 5,525
Thanked: 87 Times
Default

Synchros dont wear out that fast. Its usually the clutch that will cause this to happen. Get that checked.

Shan2nu
Shan2nu is offline   Reply With Quote
Old 10th March 2010, 19:58   #9
Senior - BHPian
 
trrk's Avatar
 
Join Date: Feb 2004
Location: Alleppey, Kerala
Posts: 2,113
Thanked: 12 Times
Default

Hi,

Quote:
Originally Posted by greenhorn View Post
The clutch had always been hard, but the gears were very smooth. This issue showed up suddenly yesterday night.
The car was given today morning, and they say they are replacing the clutch assembly,
I am sure you are aware of the below post:

http://www.team-bhp.com/forum/long-t...ml#post1498450

The culprit could have been just the fork as was in my case.

After that work, the clutch is smooth, the best since the day I bought it.

I do hope they change the fork too as the normal 'clutch kit' may not include this.
trrk is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Swift VDI ABS-difficulty getting delivery from Magic Auto Dwarka. Edit: Now Delivered santsharan Indian Car Dealerships 12 11th May 2010 21:25
Noise while engaging clutch pedal in santro, AC cooling also less sidindica Technical Stuff 4 12th April 2010 10:27
Clutch Slip when engaging 5th gear in Toyota Innova The Truth Technical Stuff 6 23rd September 2009 18:24
Indica tilts to the left on engaging hand brake triedeverything Technical Stuff 8 10th July 2009 09:34
How to tell whether electronic 4x4 is engaging : Easiest way tsk1979 4x4 Technical 18 2nd October 2008 17:23


All times are GMT +5.5. The time now is 06:08.

Copyright 2000 - 2017, Team-BHP.com
Proudly powered by E2E Networks